Elektroda.pl
Elektroda.pl
X
Sklep ECSYSTEM
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Satel Klawiatura TSI wyświetlacz - czerwone paski

06 Lis 2016 20:51 696 7
  • Poziom 5  
    Satel 128 WRL + klawiatura TSI

    po reinstalacji klawiatury i dodaniu nowych czujek na wyświetlaczu pojakiły się czerwone paski.

    Czy ktoś się spotkał z takim problemem? Może to awaria wyświetlacza? Może jakieś zakłócenia w zasilaniu?

    Andrzej
    poniżej obrazki
    Satel Klawiatura TSI wyświetlacz - czerwone paski Satel Klawiatura TSI wyświetlacz - czerwone paski
  • Sklep ECSYSTEM
  • Pomocny post

    Poziom 43  
    Wyświetlacz - albo obudowa jest zbyt naprężona(i go dociska w którymś miejscu) albo uszkodzony.
  • Poziom 5  
    Uff - wyswietlacz jest moj więc stress. Po otwarciu obudowy i innym rozlozeniu kabli faktycznie wrócił do zdrowia.

    Ten wyświetlacz to "nienajlepszy produkt" Satela - a obudowa i sposób otwierania to już szkoda gadać.
    Drugi raz bym nie kupił tej klawiatury za taką kasę. Skusiłem się bo miało byc fajne wyświetlanie kamerek. Dopiero niedawno zaczał je widzieć po wielu próbach.
    Andrzej

    Dzięki kolego za pomoc! Brawo Poznań!.
  • Sklep ECSYSTEM

  • Poziom 43  
    ama2 napisał:
    Skusiłem się bo miało byc fajne wyświetlanie kamerek

    Miało - tak samo jak nowy, szybszy i tańszy następca na Androidzie...
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=15939527#15939527
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=13608502#13608502
  • Poziom 5  
    U mnie działają zbieram się doopisania na forum jak zmusiłem kamerki Hikvision do współpracy.
    Tak nawiasem mówiąc sam nie wiem co spowodowało, że działają, ale mam pewne podejrzenia, które niedługo opiszę.
    Andrzej

  • Poziom 43  
    ama2 napisał:
    jak zmusiłem kamerki Hikvision do współpracy.

    Strumień RTSP, i MJPEG - przy H.264. manipulator zaczyna się grzać i wieszać.
  • Poziom 5  
    jezeli oczywiscie zbyt dlugo ogladamy, ale na ten temat warto oddzielny wątek utworzyć, żeby podrązyć temat. Prawdą jest że mi się po pewnym okresie też wiesza, ale zasadniczo działa.
    Tak na chlopski rozum brakuje w oprogramowaniu jakiego skryptu do czyszczenia co pewien czas pamięci "fusów" po przeglądaniu i dlatego się wiesza. Ale to moja hipoteza "prostego człowieka".
    Andrzej