Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Boston 62123 - Narastające buczenie z głośnika

gerdowski 07 Lis 2016 15:08 3819 48
  • #1 07 Lis 2016 15:08
    gerdowski
    Poziom 22  

    Witam.
    Zwracam się z prośbą do forumowiczów doświadczonych w technice lampowej w sprawie pomocy w naprawie OR Boston.
    Moje doświadczenie w naprawach urządzeń lampowych jest znikome (chociaż dobrze sobie radzę w naprawach sprzętów tranzystorowych, czyli bardziej współczesnych). Naprawiałem już (z dużą pomocą forumowiczów z Elektrody) OR Bolero dosyć skutecznie, chociaż poległem przy odbudowie głowicy ukf - mój temat jest na Retro.
    Do rzeczy, rozpocząłem prace w przywróceniu do życia tegoż odbiornika. Gruntowne czyszczenie elementów, przełącznika zakresów, podstawek lamp itp.
    Sprawdzenie napięć, mostka selenowego, sprawdzenie kondensatorów filtrujących, transformatora zasilającego, głośnikowego i głośnika (na przejścia, ciągłość uzwojeń), sprawdzenie i przeczyszczenie potencjometrów. Pierwsze uruchomienie i ... porażka. Wszystkie lampy się ładnie żarzą, żarówki świecą jednostajnym światłem, magiczne oczko świeci bardzo ładnie, po nagrzaniu z głośnika zaczyna wydobywać się narastające i bardzo głośne buczenie z głośnika, brak reakcji na potencjometr. Wyłączyłem szybko radio. Kolejne oględziny zmusiły mnie do wymiany pięciu kondensatorów papierowych i jednego elektrolita. Część kondensatorów papierowych się rozlatywała w rękach i co dziwne miała dwu lub trzykrotnie zawyżoną pojemność przy pomiarze tak jak i elektrolit (miernik DT 9205A). Ponowne uruchomienie i to samo :-(
    Załączam schemat, gdzie zaznaczone są wymienione kondensatory i podane zmierzone napięcia. Napięcia mierzyłem na DC względem masy chasis, oprócz napięcia zmiennego z trafo i napięcia żarzenia. Napięcia mierzone z włożoną lampą EL 84, napięcia w nawiasach z wyjętą lampą EL 84. Wszystkie napięcia były mierzone z odpiętym trafo głośnikowym i głośnikiem, żeby go nie spalić. Na schemacie zaznaczyłem też uwagi odnośnie wartości kondensatorów jakie były oryginalnie wstawione, oraz uwagę odnośnie podłączenia biegunowości elektrolita, który jest na odwrót podpięty na schemacie i w układzie.
    Pierwsze co mi się nasuwa to uszkodzona lampa EL 84. Na razie niemam nic na podmianę. Proszę o wyrozumiałość i czekam niecierpliwie na rady. Pozdrawiam Grzegorz. Boston 62123 - Narastające buczenie z głośnika

    0 29
  • #2 07 Lis 2016 15:32
    MDD
    Poziom 25  

    Przełącz radio na wejście magnetofon i zobacz co w tedy. Po o objawach ocenisz czy Mcz czy część radiowa. Uprości to dalsze postępowanie.

    0
  • #3 07 Lis 2016 15:40
    gerdowski
    Poziom 22  

    Przełączałem na przełączniku zakresów na AD i dalej to samo narastające buczenie.

    0
  • #4 07 Lis 2016 17:19
    MDD
    Poziom 25  

    Dodano po 48 [sekundy]:

    Co z napięciem po wyjęciu EL 84 na jej 7 nóżce. Widzę tam -1,4 . Z lampą czy bez.

    0
  • #5 07 Lis 2016 18:07
    OTLamp
    Specjalista - urządzenia lampowe

    Podstawowym błędem jest wykonywanie jakichkolwiek pomiarów z wstawioną lampą EL84 i jednocześnie odłączonym transformatorem głośnikowym. Powoduje to przeciążenie siatki ekranującej i jest groźne dla tej lampy. Podłącz transformator głośnikowy wraz z głośnikiem, wstaw EL84, a wyciągnij ECC83 i dokonaj pomiarów na elektrodach EL84.

    0
  • #6 07 Lis 2016 19:20
    gerdowski
    Poziom 22  

    Bez EL 84 na 7 nóżce 0V.
    Jak podłącze trafo głośnikowe z włożoną lampą EL 84 i wyjmę ECC83 to buczenie jest bardzo głośne i narastające, tak jak ze wszystkimi lampami. Zmienia to (wycisza) wyjęcie EL 84. Nie wiem jak zrobić pomiary bez ECC83, boję się o trafo głośnikowe i głośnik, że zostanie uszkodzony.

    0
  • Pomocny post
    #7 07 Lis 2016 21:21
    OTLamp
    Specjalista - urządzenia lampowe

    To w takim razie nie masz tam filtracji tętnień, kondensatory elektrolityczne zasilacza do powtórnego sprawdzenia. Albo upaliło się ich wewnętrzne doprowadzenie albo mają zbyt dużą rezystancję wewnętrzną, co mierniki pojemności nie zawsze wykazują (pomiar pojemności może być poprawny). Na początek podstaw jakieś pewne kondensatory w zasilaczu.

    0
  • #8 07 Lis 2016 21:27
    gerdowski
    Poziom 22  

    Ok, załatwię jakieś kondensatory, nawet nowsze i sprawdzę. W razie konieczności wsadzę nowe do puszek ze starych aby to jakoś wyglądało. Dam znać o efektach, proszę o nie zamykanie tematu.

    0
  • #9 08 Lis 2016 21:02
    gerdowski
    Poziom 22  

    Bardzo dziękuję na ponowne skierowanie problemu odnośnie filtracji napięć w zasilaczu. Po ponownym pomiarze podwójnego kondensatora 50 + 50 uF okazało się, że drastycznie straciły swoją pojemność 2 + 2 uF (przy pierwszych pomiarach pokazywało 54 + 52 uF, później 49 + 51 uF, nie wiem, czy moja nieuwaga, czy coś w środku się upaliło, oczywiście końcówki odlutowane od układu do pomiarów), kondensator 20 uF mierzony kilkukrotnie, wynik 22 uF. Po wstawieniu nowych 47 uF
    radyjko ożyło i nie buczy :-) Odbiera długie, krótkie i nawet na ukf dolnym złapałem lustrzany RMF i Antyradio (na przewodzie od miernika jako antena. Teraz będę testował wejście gramofonowe, czy są jakieś zniekształcenia. Na długich są spore zakłócenia, ale podejrzewam winę za taki odbiór antenę ferrytową kierunkową, która jest na wyłączniku zmostkowana i nie można zwykłej 300 ohm-owej podłączyć, musze to przerobić. No i oczywiście odbiór radia testowałem w kuchni a wiadomo pracująca lodówka, podłączona mikrofala i wiele innej elektroniki AGD bardzo sieje.
    Nie zamykam jeszcze tematu, gdyż po drodze mogą zrodzić się nowe pytania. Ja mam jeszcze tylko pytanie z pierwszego mojego postu - zaznaczony kondensator na zielono 2 uF jest na schemacie jak i w moim radiu "+" przylutowany do masy, czy on pracuje jako bipolarny i co ma za zadanie. A także kondensatory zaznaczone na czerwono z uwagami, fabrycznie miały inne wartości, czy schemat swoją drogą a fabryka dawała co miała? Na razie diękuję za cenne uwagi, na pewno się odezwę.

    0
  • #10 08 Lis 2016 21:12
    Q1P
    Poziom 21  

    Kondensator połączony jest poprawnie, o sposobie decyduje biegunowość podanego napięcia - popatrz na diody.

    0
  • #11 08 Lis 2016 21:28
    gerdowski
    Poziom 22  

    Tak, patrząc na diody jest poprawnie podłączony z "+" idzie na "-" ale dlaczego "+" tego kondensatora jest na masie?
    Chcę dodać, że sprawdziłem wejście AD podłączając mp3 i gra cudnie bez żadnych zniekształceń i przesterów. Muszę załatwić jeszcze głośniki wysokotonowe, bo ktoś je wytargał z tego radyjka. Wyczytałem, że oryginalnie były tam GDW 12,5/1,5F, czyli mogę wstawić 1,5W/8 ohm, bo mam akurat takie Tonsile ale szerokopasmowe. Myślę, że 2 elektrolity wstawione w szeregu 4 uF (tak jak na schemacie jest) obetnie trochę niskich tonów z nich?

    0
  • #12 09 Lis 2016 06:38
    aksakal
    Specjalista - urządzenia lampowe

    Stała składowa napięcia detektorów AM i FM wykorzystuje się w schemacie automatycznej regulacji wzmacniania ( ARW ) . Przy czym na siatki lamp podaje się minus tego napięcia, odpowiednio plus ( C55) - masa. 2 kondensatory elektrolit... 4 uF lepiej zamienić na 1 współczesny nie biegunowy kondensator 2uF . Na schemacie wskazałeś zamianę kondensatora С56 5600 pF na kondensator 3200pF . To znacznie obniża poziom niskiej częstotliwości i pogarsza jakość dźwięku.

    0
  • #13 09 Lis 2016 09:09
    gerdowski
    Poziom 22  

    Ok. do głośników "wysokotonowych" wsadzę w szereg z nimi MKT 2 uF bo mam taki (czy może być na 100 V, wystarczy?) i porównam z dźwięk z tymi dwoma elektrolitycznymi (robią one jako bipolarny, dobrze zrozumiałem ze schematu?).
    Zmienię ten 3200 pF na 5600 pF, jeżeli nie będę miał mogę wstawić 10 nF tak jak na schemacie?

    0
  • #14 09 Lis 2016 09:52
    aksakal
    Specjalista - urządzenia lampowe

    Poprawnie zrozumiałeś te 2 kondensatory 4uF wykorzystują się jak bipolarne . Napięcie kondensatora 100V dosyć, nawet z dużym zapasem.

    0
  • #15 09 Lis 2016 11:46
    gerdowski
    Poziom 22  

    Chciałem się pochwalić odbiorem. Dodaję trzy filmiki - AD mp3 podłączone, Długie I PR na antenie kierunkowej ferrytowej i UKF dolny RMF lustro. Jeszcze muszę w środku uporządkować ba wstyd tak zostawić (zwłaszcza te kondy 47 uF), chcę wstawić konwerter, no i oczywiście kosmetyka obudowy i załatwienie oryginalnych gałek. Może ktoś wie jak one wyglądają? Bo oglądając zdjęcia w necie każdy Boston to inne gałki :-)
    I faktycznie będę musiał wymienić ten kondensator C 56 na taką wartość jaka była 5600 pF, bo przy dłuższym graniu bas jest taki problematyczny, tzn. głośnik wydaje taki stuk przy głośnym słuchaniu na niskiej częstotliwości.




    0
  • #16 09 Lis 2016 12:39
    aksakal
    Specjalista - urządzenia lampowe

    Sprawdź stan głośnika, często przy przechowywanie w niesprzyjających warunkach ( przemiana temperatury i wilgotności ) membrana może wysychać i deformować się.

    0
  • #17 09 Lis 2016 13:42
    gerdowski
    Poziom 22  

    Dobrze, sprawdzę ale dopiero jak będę brał się za obudowę. Wtedy go odkręcę i pooglądam dokładnie. Od zewnętrznej strony membrana wygląda ładnie, bez żadnych widocznych zacieków, czy odkształceń. Zawieszenie dolne i górne są w całości w miarę elastyczne.

    0
  • #18 11 Lis 2016 00:39
    AudaAdam
    Poziom 1  

    Sprawdził bym również czy inne głośniki (jakieś od czegoś innego o tych samych parametrach) czy w podobny sposób się zachowuja. (Można również sprawdzić kable ale to w ostateczności)

    0
  • #19 11 Lis 2016 02:14
    gerdowski
    Poziom 22  

    Oględziny głośnika przerosły moje najśmielsze oczekiwania. Membrana w środku wygląda jakby głośnik wyszedł dopiero z fabryki, jest elastyczna i nie ma żadnych odkształceń, zawieszenia również pracują dobrze i nie widać żadnych odklejeń. Wymieniłem C56 na dwa 3,3 nF połączone równolegle i jeszcze raz spryskałem kontaktem dwa potencjometry od barwy i.... problem ze stukiem zniknął :-) Nie wiem co pomogło kondensator, czy czyszczenie potencjometrów (niekontakt ścieżki oporowej). Będę musiał potencjometry rozbierać, ponieważ daje się jeszcze słyszeć minimalne trzeszczenie i wtedy ocenię stan ścieżek oporowych. Na razie jeszcze testuje radyjko.

    0
  • #20 11 Lis 2016 19:16
    Aeoline
    Poziom 11  

    Potencjometry po rozebraniu najlepiej przeczyścić spirytusem. Różne nowoczesne środki do elektroniki pozostawiają syf po wyschnięciu.

    0
  • #21 11 Lis 2016 20:47
    zyga c
    Poziom 14  

    Po oczyszczeniu ścieżki potencjometrów - najlepiej lekko przesmarować wazeliną - trzeszczenie zniknie

    0
  • #22 12 Lis 2016 20:48
    Futrzaczek
    Admin Grupy Retro

    Sam stosuję potarcie ołówkiem ścieżki oporowej. Rezystancja nieco się zmienia, ale i tak tolerancja tych potencjometrów nie była rewelacyjna. Można tym ożywić nawet zdarty potencjometr. Wyczyszczenie styków i przesmarowanie osi też nie zawadzi.

    0
  • #23 01 Maj 2017 16:36
    gerdowski
    Poziom 22  

    Witam po długiej nieobecności. Nie zajmowałem się długo radiem, obudowa odświeżona, wyczyszczona i pomalowana miejscowo (tam gdzie to wymagało). Wsadziłem elektronikę do środka, podłączyłem i wielki problem... UKF gra, natomiast gramofon, krótkie, średnie i długie nie, tzn. wydobywa się głośne "pierdzenie" z głośników. Co się mogło stać?

    0
  • #24 01 Maj 2017 18:18
    jdubowski
    Specjalista - urządzenia lampowe

    gerdowski napisał:
    natomiast gramofon, krótkie, średnie i długie nie, tzn. wydobywa się głośne "pierdzenie" z głośników. Co się mogło stać?


    Odgłos przypomina ciągły szumo-trzask? Zapewne zabrudzenie przełącznika fal...

    0
  • #25 01 Maj 2017 19:01
    gerdowski
    Poziom 22  

    Nie, jest to głośne "pierdzenie", nie jest to żaden szum ani trzask. Przełącznik był czyszczony i radio wcześniej działało znakomicie. Dołączone są we wcześniejszych postach filmiki jak radio działało.

    0
  • #26 01 Maj 2017 19:07
    jdubowski
    Specjalista - urządzenia lampowe

    gerdowski napisał:
    Nie, jest to głośne "pierdzenie", nie jest to żaden szum ani trzask.


    Spójrz na schemat - przed potencjometrem jest przełacznik, i tam się zbiegają sygnaly AM, FM i wejścia gramofonowego. Więc żaden inny element w grę nie wchodzi, tym bardziej że między gniazdem gramofonu a przełącznikiem jest tylko kawałek przewodu.


    gerdowski napisał:
    Przełącznik był czyszczony i radio wcześniej działało znakomicie.


    Co nie znaczy że coś tam znów wpadło albo przy montażu zostało potrącone.

    0
  • #27 01 Maj 2017 19:50
    gerdowski
    Poziom 22  

    Problem na razie rozwiązany. Posprawdzałem styki na przejście w przełączniku i jest ok, poodsuwałem przewody wokół przełącznika, żeby nie było żadnych przypadkowych zwarć . Trafo głośnikowe (zasilanie, sprzężenie zwrotne, i sygnał wyjściowy) jest podpinane specjalną wtyczką okrągłą do chasis. Po dociśnięciu jej radio gra na wszystkich zakresach. Podejrzewam, że tam wystąpił problem a dokładnie w przewodzie przylutowanym do wyprowadzenia trafo (obruszany przewód spowodował puszczenie lutu). Dziwi mnie tylko, że wcześniej ten problem "pierdzenia" nie dotyczył też ukf-u. W najbliższym czasie wszystko zamontuje do środka i dam znać, czy wszystko działa poprawnie.

    0
  • #28 02 Maj 2017 16:36
    gerdowski
    Poziom 22  

    Niestety po włożeniu chasis do obudowy problem dalej występuje. Po włączeniu radia na ukf gra dobrze, po przełączeniu na inne zakresy przy przyciszaniu lub graniu na max radio tak jakby się wzbudza, przerywa audycję. Najgorzej jest przy zmniejszeniu basu na minimum, wówczas głośniki zaczynają "pierdzieć". Sprawdziłem kondensator przy trafo głośnikowym (2000 pF), duży spadek pojemności 0,4 nF. wymieniłem na 3300 pF bo taki miałem. Przy potencjometrze od basu kondensator papierowy 20 nF miał zawyżoną pojemność 40 nF, podmiana na 22nF nic nie pomogła. Gdzie szukać przyczyny wzbudzania się radia?
    Dołączam plik dźwiękowy jak to wygląda, najpierw gra ukf - czysto, regulacja basu i głośności nic nie zniekształca, dalej grają długie gdy potencjometr głośności jest na środku gra ok, gdy zwiększam głośność zaczyna przerywać a gdy zmniejszam zaczyna "pierdzieć". Z basami jest tak, że jak zmniejszę do minimum zaczyna "pierdzieć"

    0
  • Pomocny post
    #29 02 Maj 2017 17:37
    jdubowski
    Specjalista - urządzenia lampowe

    gerdowski napisał:
    y przyciszaniu lub graniu na max radio tak jakby się wzbudza, przerywa audycję. Najgorzej jest przy zmniejszeniu basu na minimum, wówczas głośniki zaczynają "pierdzieć". S


    Drugi elektrolit filtra - był podmieniany? Na próbę dołącz do niego równolegle kondensator 50uF/350V. Pierwszy elektrolit filtra też może być winny, przy kondensatorach KEN (mocowanych w otworze chassiss przy pomocy nakrętki) winny może być też słaby kontakt z masą.

    gerdowski napisał:
    Sprawdziłem kondensator przy trafo głośnikowym (2000 pF), duży spadek pojemności 0,4 nF. wymieniłem na 3300 pF bo taki miałem. Przy potencjometrze od basu kondensator papierowy 20 nF miał zawyżoną pojemność 40 nF, podmiana na 22nF nic nie pomogła.


    Szukasz nie w tym kierunku - te kondensatory byłyby podejrzane przy gwiździe lub wzbudzeniu nadakustycznym. Tu widzimy charakterystyczne objawy wzbudzania przez linie zasilania.

    Inna hipoteza - podobny objaw przy zrywaniu drgań heterodyny (słaba ECH81) - ale to raczej tylko na krótkich dałoby się zauważyć...

    0
  • #30 02 Maj 2017 18:17
    gerdowski
    Poziom 22  

    Kondensator 50+50 był wymieniony na dwa współczesne 47 + 47 uF i wsadzone do starej puszki, masa przykręcona do chasis. Ale pójdę tym tropem i podmienię drugi kondensator 20 uF.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo