Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Matryca w laptopie mrugnie przy podłączaniu ładowarki

08 Lis 2016 20:14 381 6
  • Poziom 12  
    Witam,
    Mam taki problem z moim laptopem. System Windows 10 uległ awarii, więc postanowiłem go przywrócić do wcześniejszego stanu. Po przywróceniu sytemu awaria się naprawiła, ale pojawił się inny problem, a mianowicie przy podłączniu ładowarki matryca na 1 sekundę zrobi się czarna i następnie wraca do normalnej sprawności.Również przy odłączaniu ładowarki pojawia się ten sam problem. Po za tym wszystko jest jak najbardziej ok, komputer działa prawidłowo. Dodam że system przewracałem dwa razy, po pierwszym przywróceniu wszystko było ok i nic nie mrugało, podczas podłączania ładowarki. Ponieważ system po instalowaniu aplikacji znowu uległ awarii więc go przywróciłem drugi raz, no i pojawił się wyżej opisany problem. Bardzo proszę o wszelkie sugestie i porady za które z góry bardzo dziękuję.
    Pozdrawiam.
  • Poziom 28  
    Przywracałeś 2 razy, przywróć trzeci.
    Nic nie wiemy o aplikacji która powoduje niewiadomą 'awarię' ani co to za komputer poza tym, że z Windows 10.
  • Poziom 12  
    zibq napisał:
    Przywracałeś 2 razy, przywróć trzeci.
    Nic nie wiemy o aplikacji która powoduje niewiadomą 'awarię' ani co to za komputer poza tym, że z Windows 10.


    Marka komputera to Lenovo. Aplikacja jaka była instalowana to antywirus, po jego instalacji, system nie chciał się uruchomić, więc przywróciłem go w trybie awaryjnym. Po pierwszym przywróceniu jak napisałem wyżej wszystko było ok, więc postanowiłem raz jeszcze zainstalować antywira i po jego instalacji znowu musiałem przywrócić system z powodu awarii, z tym że po drugim przywróceniu pojawił się w/w problem. Nie chciałbym trzeci raz przewracać systemu, ponieważ zainstalowałem na kompie różne aplikacje, a po przywróceniu mógłbym je utracić. Mogę prosić o inną radę jak pozbyć się problemu ?
  • Poziom 28  
    Model już jest tajemnicą? Co Cię powstrzymuje aby napisać kilka szczegółów?
    Wyobraź sobie sytuację:
    Dzwonisz do mechanika - Panie auto traci moc jak się zagrzeje.
    Mechanik - jakie auto?
    Ty - Fiat.
    M - model?
    T - Punto
    M - I czy II?
    T - II
    M - jaki silnik?
    itp. itd. - niepotrzebna strata czasu.

    Odpowiedź na Twój problem - zaktualizuj sterownik grafiki:
    https://forums.lenovo.com/t5/ThinkPad-T400-T5...rate-drop-to-50Hz-when-on-Battery/ta-p/461845
  • Poziom 12  
    zibq napisał:
    Model już jest tajemnicą? Co Cię powstrzymuje aby napisać kilka szczegółów?
    Wyobraź sobie sytuację:
    Dzwonisz do mechanika - Panie auto traci moc jak się zagrzeje.
    Mechanik - jakie auto?
    Ty - Fiat.
    M - model?
    T - Punto
    M - I czy II?
    T - II
    M - jaki silnik?
    itp. itd. - niepotrzebna strata czasu.

    Odpowiedź na Twój problem - zaktualizuj sterownik grafiki:
    https://forums.lenovo.com/t5/ThinkPad-T400-T5...rate-drop-to-50Hz-when-on-Battery/ta-p/461845


    Kolego bardzo Ci dziękuję za podesłanie linku, w nim znalazłem rozwiązanie mojego problemu. A mianowicie laptop gdy pracował na baterii jego odświeżanie ekranu było ustawione na 48 Hz, natomiast na zasilaniu z siedzi odświeżanie było ustawione na 60 Hz. Związku z tym ustawiłem odświeżanie na pracy z baterii jak i na zasilaniu z sieci na 48 Hz i wszystko wróciło do normy, teraz wszystko jest OK :)
    A laptop to Lenovo 100-15 IBY
    Jeszcze raz bardzo Dziękuję za pomoc :)
    Acha jeszcze jedno pytanko. Rozumiem że gdy komp bedzie pracował na odświeżaniu 48 Hz to nie bedzie mu to szkodzić ?
    Pozdrawiam
  • Poziom 12  
    Problem tkwił w ustawieniach odświeżania ekranu. Na zasilaniu z baterii było ustawione odświeżanie na 48 Hz natomiast na zasilaniu z sieci odświeżanie było ustawione na 60 Hz. Po ustawieniach na 48 Hz na zasilaniu z baterii i również 48 Hz na zasilaniu z sieci, problem ustąpił. Bardzo dziękuję koledze z powyższego postu za pomoc. Uważam temat za zamknięty.
    Pozdrawiam