Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Electrolux EW 1066 F - Rozszyfrowanie błędu.

kasir 09 Nov 2016 13:33 1905 27
e-mierniki
  • #1
    kasir
    Level 10  
    Witam.
    Jak w temacie świecą się diody 5,6,7... Opis zachowania pralki - włącza się , bierze wodę i na tym koniec wisi... Grzałka sprawdzona 28 Ohm ma i działa.

    Pozdrawiam
    kasir_pp
  • e-mierniki
  • #3
    kasir
    Level 10  
    Szczotki sprawdzone są okej (wyjmę je i się przyjrzę jaką mają długość) a przy okazji komutator wyczyszczony bo był czarny. Dodam jeszcze, że w trybie serwisowym ustawiony wybierak na "F" plus przycisk start/pauza i klawisz funkcyjny świeci się dioda 6 i miga dioda start/pauza.

    Zapomniałem dopisać, iż po wyjęciu modułu i wyczyszczeniu go z czarnego pyłu zauważyłem, że przekaźnik RL4 był uszkodzony i wymieniłem go na nowy o tych samych parametrach. Owy przekaźnik dochodzi kabelkiem do czujnika otwarcia drzwiczek pralki.

    Bardzo dziękuje za podpowiedzi.
    Pozdrawiam,
    kasir_pp
  • #4
    peter falk
    Home appliances specialist
    kasir wrote:
    świecą się diody 5,6,7

    Liczone od góry, czy od dołu?
    kasir wrote:
    Dodam jeszcze, że w trybie serwisowym ustawiony wybierak na "F" plus przycisk start/pauza i klawisz funkcyjny świeci się dioda 6 i miga dioda start/pauza.

    Źle robisz
  • e-mierniki
  • #5
    kasir
    Level 10  
    Liczone od góry.

    Dlaczego źle - wybierak w pozycji F ponoć pokazuje ostatni zapamiętany błąd. Napisałem to bo może być istotne.
  • #6
    kasir
    Level 10  
    Ktoś pomoże? Bo wyświetleń sporo ale brak odpowiedzi. Silnik sprawdziłem i również działa (schemat podłączenia silnika znalazłem tutaj).

    Pozdro,
    kasir
  • #7
    h jaworski
    Home appliances specialist
    28 Ohm grzałki to nie wszystko trzeba sprawdzić czy nie ma upływu do masy a do tego potrzeba odpowiedni miernik bo często omomierz tego nie wykaże,
  • #8
    peter falk
    Home appliances specialist
    kasir wrote:
    w trybie serwisowym ustawiony wybierak na "F" plus przycisk start/pauza i klawisz funkcyjny świeci się dioda 6 i miga dioda start/pauza.

    Kuriozum. W tej pralce, w trybie serwisowym na funkcji błędu, nie ma prawa świecić się tylko jedna dioda, ani też tylko te trzy liczone od góry: 5 6 i 7.
    Amen.
    Wywołaj prawidłowo tryb serwisowy, albo międlimy dalej temat :|
  • #9
    kasir
    Level 10  
    Witam.
    Wywołuje tryb serwisowy wciskając jednocześnie trzy przyciski: power, start/pauza, pranie wstępne. Wybierak programów w pozycji zero.
    Zapalają się diody 5,6,7 liczone od góry. Diody 5 i 6 świecą na zielono natomiast dioda 7 na czerwono.

    Pozdrawiam i dzięki za pomoc
  • #10
    nares
    Home appliances specialist
    kasir wrote:
    Wywołuje tryb serwisowy wciskając jednocześnie trzy przyciski: power, start/pauza, pranie wstępne. Wybierak programów w pozycji zero.

    Znów źle.
    Anulować ustawiony program i wyłączyć urządzenie.
    2. Obrócić pokrętło wyboru programów o jedno położenie zgodnie z ruchem wskazówek zegara.
    3. Nacisnąć jednocześnie przycisk START/PAUZA i dowolny przycisk opcji, a następnie, nie
    zwalniając ich, włączyć urządzenie przyciskiem W ./WY .
    4. Przytrzymać przyciski START/PAUZA i opcji, aż zaświecą się kontrolki (oko o 5 sekund).
    Ostatni zapamiętany błąd, odczytać na pozycji 10 wybieraka.
  • #11
    peter falk
    Home appliances specialist
    Jednostka niereformowalna. Przez tydzień nie załapała, co robi źle.
    Proponuję zostawić ją w spokoju - niczego specjalnego nie należy się spodziewać w tym temacie.
  • #12
    kasir
    Level 10  
    Witam ponownie.
    Dzięki Adminowi skryn dotarłem do trybu serwisowego. Migają diody 2,4,7.
    Poproszę o rozszyfrowanie błędu.

    Dodano po 6 [minuty]:

    peter falk wrote:
    Jednostka niereformowalna. Przez tydzień nie załapała, co robi źle.
    Proponuję zostawić ją w spokoju - niczego specjalnego nie należy się spodziewać w tym temacie.


    Peter tydzień jak tydzień ale nie siedzę i nie patrzę się na tą pralkę tylko z doskoku zerkam. Nie poświęciłem jej więcej niż 4 godziny... Sprawdziłem grzałkę , silnik , szczotki , wymyłem elektronikę PCC400 i wymieniłem przekaźnik , o którym pisałem na początku oraz sprawdziłem zamek drzwiczek i jest ok. Na część kabli i styków też zerknąłem. Natomiast jeśli chodzi o ten tryb serwisowy to przeszukałem trochę forum i w końcu za którymś razem trafiłem na konkretny post i mogę nim się pochwalić...

    Pozdrawiam
  • Helpful post
    #13
    dzi_dziuś
    Home appliances specialist
    kasir wrote:
    Migają diody 2,4,7.
    Poproszę o rozszyfrowanie błędu.


    Przecież dostałeś plik wraz z kodami błędów.
    Wygląda na E52, strona 12 :)
  • #14
    kasir
    Level 10  
    dzi_dziuś wrote:
    kasir wrote:
    Migają diody 2,4,7.
    Poproszę o rozszyfrowanie błędu.


    Przecież dostałeś plik wraz z kodami błędów.
    Wygląda na E52, strona 12 :)


    Nie mniej jednak jak fachowiec się wypowie to inna sprawa.
    Zabieram się do roboty. Chociaż część rzeczy związanych z tym błędem zrobiłem min. sprawdziłem 3 przekaźniki na module i działają, wymyłem elektronikę z pyłu, zmierzyłem grzałkę... Podsuszę silnik oraz wymienię szczotki bo to nie jest duży koszt. Zdejmę masę z grzałki i silnika i zobaczymy.

    Dziękuje za szybką odpowiedź.
    Pozdrawiam

    Ps jeszcze zastanawia wymiana tego triaka....
    1. BTB16-600BWRG Triak; 600V; 16A; 50mA; TO220AB
    czy
    2. BTB16-600CWRG Triak; 600V; 16A; 35mA; TO220AB
    a może ten:
    BTB16-600SWRG Triak; 600V; 16A; 10mA; TO220AB ??

    Dzięki
  • #15
    dzi_dziuś
    Home appliances specialist
    kasir wrote:
    Podsuszę silnik oraz wymienię szczotki bo to nie jest duży koszt.


    Nie działaj w ciemno. Na początku pisałeś, że szczotki sprawdzone, jak mają chociaż 1,5 cm to nie kupuj.

    kasir wrote:
    Ps jeszcze zastanawia wymiana tego triaka....

    Skoro silnik sprawdziłeś poza pralką to pozostają Ci w zasadzie tylko przekaźniki i triak + ich sterowanie. Pierwszy triak będzie ok.
  • #17
    dzi_dziuś
    Home appliances specialist
    zibi1971 wrote:
    Należy zacząć od sprawdzenia cewki tacho, o tym mówi błąd e52.

    Myślałem o tym, ale wtedy silnik powinien szarpnąć i dopiero wywalić jakiś błąd, a tu zero reakcji...
  • #18
    kasir
    Level 10  
    dzi_dziuś wrote:
    kasir wrote:
    Podsuszę silnik oraz wymienię szczotki bo to nie jest duży koszt.


    Nie działaj w ciemno. Na początku pisałeś, że szczotki sprawdzone, jak mają chociaż 1,5 cm to nie kupuj.

    Właśnie szczotki mają tyle ale o dziwo jedna z nich jest krótsza stąd dumam nad wymianą...

    kasir wrote:
    Ps jeszcze zastanawia wymiana tego triaka....

    Skoro silnik sprawdziłeś poza pralką to pozostają Ci w zasadzie tylko przekaźniki i triak + ich sterowanie. Pierwszy triak będzie ok.


    Przekaźniki sprawdzone 3 sztuki. Triak ma wymienioną pastę termo-przewodzącą.
    Mowa o tych smd w SOT223 ? Tylko ich tak sprawdzenie nie jest trywialne , widziałem nie jeden taki uszkodzony a te wyglądają OK.
  • #19
    nares
    Home appliances specialist
    Drogi kolego. Ta usterka jest do ogarnięcia w ciągu 20 minut, ale przez dobrego serwisanta i na miejscu. Za chwilę powstanie druga strona tego tematu, która tylko zaśmieci el-kę. Dostarczanie Ci wielu podpowiedzi, doprowadzi tylko do dezorientacji, bo metodyka działań sprawdzających, nie jest Ci znana.
  • #20
    kasir
    Level 10  
    Kolego Nares to wytłumacz mi proszę po co te forum... bo może idei nie rozumiem i nie powinienem w ogóle tu pisać żeby nie zaśmiecać strony... Może też nie wyjeżdżaj nigdzie ani swoim autem ani autobusem bo tylko zanieczyszczasz powietrze...

    Z tematu pralki - dzisiaj rano ruszyła i pierze ale w pewnym momencie się zatrzymała i czekam... Pobrała wodę. Zaczęła prać i w pewnym momencie stanęła także czekam co będzie dalej.
  • #22
    kasir
    Level 10  
    zibi1971 wrote:
    Witam
    Sprawdź cewkę tacho bo do świąt nie naprawisz tej pralki


    Witaj,
    Cewka sprawdzona jest git (miernik na "piszczałce" pika). Jak kręcę silnikiem miernik wykazuje, że napięcie się pojawia.

    Zauważyłem , że ten triak, który jest na radiatorze jest przegrzany tzn ma bardzo matowy materiał więc wymienię go na nowy. Dokładnie ten :
    BTB16-600BWRG Triak; 600V; 16A; 50mA; TO220AB datasheet podpowiada, że to ten...

    Pralka tak jak pisałem wcześniej działa do pewnego momentu po czym staje.
    Przestawiłem funkcje na wirowanie , wypompowywuję wodę...
    Jeszcze jakieś propozycje kolego zibi ?
  • #23
    kasir
    Level 10  
    Witam po przerwie (na szczęście mam drugą pralkę uff)

    Wymieniłem tego triaka BTB16, ale niestety nie pomogło, mniejsze triaki również zostały wymienione, grosze kosztują więc nie ma problemu. Przedmuchałem silnik sprężarką oj pyłu było dużo. Sprawdziłem cewkę tacho i ma 70Ω, przewody od tacho również są sprawne.

    Zachowanie pralki.
    Włączam i wodę puszcza, kręci silnikiem i po 5 minutach staje (słychać w trakcie przekaźniki)... Czekam i czekam i nic. Ustawiam program na wypompowywanie wody, który również działa bez zarzutu. Czy macie jeszcze jakieś pomysły?

    Może coś z tym przekaźnikiem o którym pisałem :
    kasir wrote:
    Zapomniałem dopisać, iż po wyjęciu modułu i wyczyszczeniu go z czarnego pyłu zauważyłem, że przekaźnik RL4 był uszkodzony i wymieniłem go na nowy o tych samych parametrach. Owy przekaźnik dochodzi kabelkiem do czujnika otwarcia drzwiczek pralki.


    Dziękuje za odpowiedzi.
    Pozdrawiam.
    kasir
  • #24
    kasir
    Level 10  
    Witam,
    Pralka naprawiona yupi :) pierze aż miło.
    Dla potomnych - wymieniona dioda LL4148 przy przekaźniku bodajże LR2, która była spalona i robiła zwarcie na stykach przekaźnika (sprawdzone przy wylutowanym elemencie , na samym PCB)
    Temat do zamknięcia.

    Pozdrawiam
    kasir_pp

    PS. Utarłem noska Panie peter falk ;-D
  • #25
    nares
    Home appliances specialist
    kasir wrote:
    sprawdziłem 3 przekaźniki na module i działają

    To jak sprawdzałeś?? Najpierw dokonuje się pomiarów rezystancji na zasilaniu przekaźnika, jeszcze wlutowanego w płytę.
    Noska to nikomu tu nie ucieraj - nie sięgniesz :|
  • #26
    kasir
    Level 10  
    Powiem tak, w końcu usiadłem konkretnie do tej roboty bo tak trochę tu trochę tu (po łebkach) to jednak nie ma sensu. Zacząłem mierzyć jeszcze raz po kolei wszystko i znalazłem zwarcie na przekaźniku. Wylutowałem go i działał bez zarzutu więc sprawdzam na PCB i jest zwarcie. Dioda, która nie wyglądała na padniętą jednak była zła... Także reasumując jak już się zabierać do roboty to porządnie albo w ogóle.

    W takcie pisania tamtego postu pojawił się zgrzyt bo pralka przestała odpompowywać wodę i stanęła. Wiedząc już wchodzę w tryb serwisowy a tu migają diody 3 i 8. Sprawdzam błąd E21. Muszę jeszcze przeczyścić pompę bo zasyfiła się pewnie kamieniem z grzałki bo ją wyjąłem , kamień wyczyściłem no i cóż się zapchała. Przed naprawą elektroniki pompa działała.

    Natomiast jeśli chodzi o zatarcie noska to taki żarcik. Pewnie, że nie sięgnę za cienki jestem w uszach. Z całym szacunkiem do Petera... ale
    peter falk wrote:
    Jednostka niereformowalna. Przez tydzień nie załapała, co robi źle.
    Proponuję zostawić ją w spokoju - niczego specjalnego nie należy się spodziewać w tym temacie.


    a można opisać sensownie i zrozumiale dla wszystkich jak wejść w tryb serwisowy np. :
    Sprawdź w trybie serwisowym na pozycji wybieraka "F", które diody migają?
    W tryb wchodzisz wciskając jednocześnie trzy przyciski: power, start/pauza, pranie wstępne. Wybierak programów w pozycji zero.
    Potem przechodzisz wybierakiem dwa skoki w lewo do pozycji "F". Wyświetla się (diody po prawej stronie, w pionie) ostatni zapamiętany błąd.
    autor skryn

    niż tak:
    nares wrote:

    Znów źle.
    Anulować ustawiony program i wyłączyć urządzenie.
    2. Obrócić pokrętło wyboru programów o jedno położenie zgodnie z ruchem wskazówek zegara.
    3. Nacisnąć jednocześnie przycisk START/PAUZA i dowolny przycisk opcji, a następnie, nie
    zwalniając ich, włączyć urządzenie przyciskiem W ./WY .
    4. Przytrzymać przyciski START/PAUZA i opcji, aż zaświecą się kontrolki (oko o 5 sekund).
    Ostatni zapamiętany błąd, odczytać na pozycji 10 wybieraka.



    Prawda? :)))))

    Dodano po 1 [godziny] 44 [minuty]:

    nares wrote:
    kasir wrote:
    sprawdziłem 3 przekaźniki na module i działają

    To jak sprawdzałeś?? Najpierw dokonuje się pomiarów rezystancji na zasilaniu przekaźnika, jeszcze wlutowanego w płytę.
    Noska to nikomu tu nie ucieraj - nie sięgniesz :|


    Mój błąd, bije się w pierś.
    Przepraszam następnym razem będzie lepiej.
  • #27
    nares
    Home appliances specialist
    kasir wrote:
    Mój błąd, bije się w pierś.
    Przepraszam następnym razem będzie lepiej.

    OK, chyba w końcu policzyłeś, ile osób się zaangażowało, aby Ci pomóc z dobrej woli. Nawet kąśliwe nieco uwagi, mogą być pomocne, dlatego nieostrożne słowa lub kpiny, są zdecydowanie nie na miejscu.
  • #28
    kasir
    Level 10  
    nares wrote:
    kasir wrote:
    Mój błąd, bije się w pierś.
    Przepraszam następnym razem będzie lepiej.

    OK, chyba w końcu policzyłeś, ile osób się zaangażowało, aby Ci pomóc z dobrej woli. Nawet kąśliwe nieco uwagi, mogą być pomocne, dlatego nieostrożne słowa lub kpiny, są zdecydowanie nie na miejscu.


    Racja.
    Dodam, iż wyczyściłem pompę odpływu wody (błąd E21) bo była strasznie zasyfiona ehh i pralka śmiga aż miło.

    Dziękuje za pomoc i zaangażowanie szanownym kolegom z elektrody :))
    Pozdrawiam.

    Temat do zamknięcia cel został osiągnięty.