Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

IPTV zacina gdy ktoś korzysta z internetu

09 Nov 2016 14:33 3000 4
  • Level 8  
    Mam taki problem.. pomiędzy salonem i garażem mam 1 kabel ethernet (NIE MA możliwości pociągnięcia drugiego), a potrzebuję tam internet i TV, podzielony mam więc jeden kabel na 'dwa' po 4 żyły w ten sposób:
    IPTV zacina gdy ktoś korzysta z internetu
    I wygląda to tak, że telewizor generalnie działa, internet też (ale zgodnie z oczekiwaniami tylko 100mbps), natomiast, gdy ktoś zacznie korzystać z internetu to telewizja zacina i nie bardzo rozumiem dlaczego. Dzieje się tak tylko jeśli ktoś korzysta z internetu będąc podłączonym do wifi (LAN3) przy dekoderze (IPTV). Jeśli korzystam z internetu na komputerze na innym piętrze (400mbps, LAN1, LAN2) to z telewizją nic się nie dzieje, na dole router osiąga prędkości na wifi tylko ~30mbps i zacina. Dlaczego? Jakieś zakłócenia?
  • Level 39  
    Możliwe, ze zakłócenia.
    Potrzebne ci w garażu 100 Mbps na WiFi?
    Zredukuj szybkość do 10 Mbps i zobacz co sie dzieje z programem na dekoderze.
  • Level 8  
    Nie no wifi mam przecież w salonie obok dekodera nie w garażu ;) Niestety router w salonie posiada możliwość regulacji prędkości tylko po WAN, a nie po LAN, a ten główny w garażu nie ma możliwości regulacji prędkości na poszczególnych portach tylko w całej sieci po IP/MAC, co też nie jest optymalnym rozwiązaniem bo jak przejdę z laptopem na inne piętro to wolałbym mieć tam 400mbps, a nie ograniczenie do 10.
  • Level 39  
    Z rysunku wynika, że LAN3 idzie do AccessPointa a IPTV do dekodera po tym samym kablu.
    A czy jest to w garażu to nie wnikam bo są garaże i garaże. Można mieć lodówkę z piwem i można mieć TV z dekoderem i WiFi (idealne na mecze).

    Z ta prędkością to miałem na myśli wymuszenie na ruterze 10 Mbps na porcie (tryb Ethernet zamiast FastEthernet). Na niektórych sie tak da.
  • Level 8  
    No dokładnie tak jest. Niestety mój router nie ma możliwości zmiany trybu pracy portu przynajmniej nie widzę nic takiego (Netis WF2780), nie ma do niego też żadnej instrukcji ani w pudełku ani na stronie producenta więc część ustawień pozostaje dla mnie zagadką jednak wydaje mi się, że nie ma nic takiego. Napisałem sobie skrypt dla jednego z moich routerów pracujących na tomato, ale on zdaje się też ograniczać ruch tylko dla sieci WAN, a nie LAN :(


    EDIT: Ok oczywiście pominąłem najprostsze rozwiązanie i zmieniłem tryb działania sieci wifi z bgn na bg (wg standardu do 22mbps, rzeczywiście ~15mbps na najmocniejszym odbiorniku który mam) i to pomogło ZNACZNIE :) Czasem coś jeszcze przytnie, ale przynajmniej nie mam artefaktów na cały ekran. Ciekawi mnie czy da się coś z tym jeszcze zrobić?