Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Płyta główna włączająca się na 0,5 sek.

Ninjakoovsky 09 Nov 2016 14:36 3237 10
  • #1
    Ninjakoovsky
    Level 8  
    Witam, zakupiłem płytę główną msi B75MA-E33 i procesor i5 2400, oba podzespoły używane. Podłączyłem je do zasilacza OCZ 500W oraz dołączyłem ram goodram 4gb (zasilacz i ram pochodzą z działającego komputera więc uważam że są sprawne) i przy próbie włączenia "komputera" płyta główna uruchamia się na 0,5 sek po czym wyłącza na kolejne 2-3 i ponownie uruchamia sama. Nie wiem w którym z tych podzespołów (płyta główna czy procesor) jest problem? Czy możliwe, że to przez niesprawny procesor komputer sie nie uruchamia? Proszę o pomoc i z góry dziękuję.
  • #2
    Mr TOMek
    Level 8  
    Po opisie uwazm ze chodzi o bios (pyta testuje podzespoly). Bateryjka sprawna ? Wszystko dobrze styka ? Rozbierz caly zestaw i podlaczaj po koleji podzespoly i sprawdzaj.
  • #3
    Ninjakoovsky
    Level 8  
    Dzięki za odpowiedź. Czy bateryjka sprawna to nie mam pojęcia, ponieważ dopiero co płyta przyszła i nie pomyślałem o niej. Zaraz przełożę do niej baterie z mojej sprawnej płyty i wtedy odpale. W sumie nie mam jakich podzespołów podłączać i odłączać, bo płytę uruchamiam tylko z procesorem, zasilaczem i 1 koscią ramu na 100% sprawną bo działa w moim "starym komputerze".
  • Helpful post
    #4
    sylweksylwina
    Moderator of Computers service
    Jak dla mnie wygląda na uszkodzenie płyty, choć i procesor może być niesprawny. Wyjmij płytę z obudowy, podłącz tylko zasilacz. Zostaw CPU i chłodzenie. Płytę uruchom przez zwarcie pinów włącznika. Opisz jakie będą objawy.
  • #5
    Ninjakoovsky
    Level 8  
    Robiłem to również przez łączenie pinów POWER SW śrubokrętem i nadal nic. Płyta główna włączająca się na 0,5 sek.

    Według tego powinienem spinać ostatnie 2 piny koło pustego miejsca
  • Helpful post
    #6
    sylweksylwina
    Moderator of Computers service
    Tak, to te piny. Bez procesora i podłączonej wtyczki zasilającej sekcję zasilania procesora również się tak zachowuje?
  • #7
    Ninjakoovsky
    Level 8  
    Bez procesora jej nie podpinałem, bo nie wiedziałem że tak można. Jest to bezpieczne włączać ją bez procka procesora?
  • Helpful post
    #8
    310artur
    Level 43  
    Tak. Nie musisz go nawet wyjmować - identyczny efekt daje odłączenie zasilania CPU (tego 4 lub 8pin u ciebie 4 jak dobrze widzę)
    Ale nie spodziewaj się wiele - ma prawo tylko się uruchomić elektrycznie (ruszy zasilacz i wentylator) nic więcej nie prawa się dziać.
  • #9
    Ninjakoovsky
    Level 8  
    Zrobiłem tak jak mi poradziliście, to jest odpiąłem zasilanie CPU i płyta główna ruszyła, chłodzenie procesora i zasilacz pracowały cicho, równo i powoli. Ta informacja coś nam daje? Może dobrym posunięciem byłoby pójście do serwisu komputerowego niech w jakąś płytę główną wsadzą ten procesor i jak będzie działał to znaczy, że płyta główna jest wadliwa. Co o tym sądzicie?
  • #10
    310artur
    Level 43  
    Jest to jakaś metoda. Wstępnie to wskazuje na zwarcie w sekcji zasilania CPU.
    Jeśli masz multimer lub omomierz możesz sprawdzić czy nie ma zwarcia na sekcji. Mierzysz opór w gnieździe zasilania CPU (tam gdzie podpinasz 4pin ATX) pomiędzy przyłączem 12V a przyłączem masy. Choć trochę dziwne że ona się zapętla w tym startowaniu ale to chyba nadal możliwe.
    Procesory się z zasady psują rzadziej. Oczywiście sprawdzić nie zaszkodzi.