Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Microlab FC-550 - dziwne buczenie

09 Lis 2016 20:05 558 4
  • Poziom 2  
    Witam, problem polega na tym, że oba głośniki + subwoofer zaczęły dziwnie buczeć.
    Buczenie jest na jednym poziomie. Gdy np. włączę muzykę buczenie nie ustaje, a sam dźwięk zestawu wg mnie jest jakby biedniejszy.
    Nie mam pojęcia co się stało, przeglądnąłem kilka podobnych tematów, lecz nic podobnego nie znalazłem.
    Powiem od razu, że głośniki oraz sub są podłączone do wzmacniacza, więc podejrzewam, że to tam tkwi problem. Aa i głośniki wystarczy podłączyć do prądu i już zaczynają buczeć.

    Proszę też wziąć pod uwagę że temat elektryki jest mi zupełnie obcy, więc z góry proszę o cierpliwość.

    195
  • Poziom 31  
    Czy tamat zasilania i filtracji napiecia tez jest panu obcy ?
  • Poziom 2  
    Czarna magia ;)
    Naprawdę nie mm kompletnie pojęcia
  • Pomocny post
    Poziom 31  
    To sie fochowo nazywa "przydzwiek sieciowy".

    Sam pan tego nie naprawi, skoro nie ma pan pojecia o elektronice.

    W tej sytuacji proponuje sprzet oddac w rece serwisu RTV.
  • Poziom 2  
    Problem rozwiązany!

    Przepraszam za odkopanie tematu lecz przeglądając maila zauważyłem wiadomość systemową od elektrody, więc stwierdziłem, że może warto opisać co mi pomogło w naprawie :)

    usterka
    Jednostajny cichy dźwięk przypominający buczenie.Dźwięk nie ustaje pomimo odłączenia sprzętu zewnętrznego od amplitunera.
    Występuje pomimo "uśpienia"


    Dzięki komentarzowi forumowego kolegi trochę poczytałem o podobnych rzeczach itd.

    Od razu wykluczyłem problemy z napięciem w sieci z prostego powodu, po prostu głośniki już 3 rok działały w komputerze.W dodatku amplituner przez ten czas był podłączony do uziemionego gniazda i wszystko zawsze było w porządeczku.

    No to rozkręcamy amplituner.
    Główna płytka oraz druga-mniejsza (przedni panel; potencjometr, wyświetlacz itp), zostały wyciągnięte.
    Jako że nie posiadam żadnego miernika ocenilem tylko stan elementów "na oko".
    Mała płytka ok, nic nie ruszam.
    Za to na dużej kilka rzeczy rzuciło się w oczy
    Microlab FC-550 - dziwne buczenie

    Po 1. to ten ciemny ślad na płytce jakby się coś wylalo.
    -klej użyty przy produkcji zmienił barwę co jest normalne

    po 2. Wybrzuszenie na dużym kondensatorze
    -wypalony?nie znam się ale podejrzany.Kondensator(4700uf 25v) do wymiany

    po 3. Nadtopienie 2. małych kondensatorów
    podejrzane-2 kondensatorki(100uf 25v) do wymiany

    Dla pewności te 3 ceramiczne też wymieniłem :)
    Po przelutowaniu wszystkich elementów, całość pospinana, skręcona i złożona do kupy.

    Podsumowując
    1ocena stanu elementów w miarę osobistych możliwości
    2wylutowanie uszkodzonych elementów z płytki
    3wlutowanie nowych elementów

    Po tym amatorskim zabiegu zestaw działa jak powinien :)
    Przepraszam za tak chaotyczny opis ale jeżeli ktoś będzie miał taki podobny problem powinien się połapać :)
    Temat rozwiązany i do zamknięcia.