Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Termometr elektroniczny cyfrowy Jabel J-51 nie działa poprawnie

10 Nov 2016 14:30 1110 17
  • Level 6  
    Potrzebuję pomocy, ostatnio kupiłem termometr Jabel J-51, przylutowałem i dołączyłem zasilanie na baterii 9V, z tego co mi się wydaje może być wykorzystane takie zasilanie. Po podłączeniu zacisku z baterią termometr nie działa, nie jest ciepły, ani nie wyświetla się nic na wyświetlaczu LED.
    Załączam zdjęcie i czekam na pomoc od osób, które będą w stanie mi wytłumaczyć co i jak źle wykonałem. :)
    Pozdrowionka
    Termometr elektroniczny cyfrowy Jabel J-51 nie działa poprawnie
  • Level 21  
    Witam ten mały scalak jest na 100% odwrotnie.
  • Level 6  
    Scalaki są wlozone prawidlowo i wydaje mi sie ze wszystkie nozki dochodza

    Dodano po 31 [minuty]:

    jak wyjme i wloze na nowo małego scalaka to coś sie stanie?
  • Level 21  
    Wyciąg ten scalak i włóż odwrotnie bez zasilenia.
  • Level 6  
    Zrobiłem tak jak mówiliście i wciąż brak odpowiedzi :/ Jeszcze coś może być źle zrobione czy nie?
  • Level 20  
    jaba1211 wrote:
    Zrobiłem tak jak mówiliście i wciąż brak odpowiedzi :/ Jeszcze coś może być źle zrobione czy nie?



    Wszysto może być źle zrobione na podstawie tak kiepskiego zdjęcia nikt Ci nic nei powie. Jak cchesz pomocy od innych to sam wysil się trochę i zrób lepsze zdjęcie.
  • Level 6  
    czyli jedynie to kupić nowy scalak i sprawdzić wtedy ?
  • Level 39  
    Nie widać R1 i R7, ale R3 powinien być 220kΩ a jest 470kΩ. Czort wie jaki wstawiłeś R7. Wyjmij z podstawy ten ICL i zrób zdjęcie aby było widać R1 i R7.
    A tego CD4049 kup ale najpierw daj najpierw zdjęcie o którym pisze wyżej.
  • Level 6  
    to dziwne... moja instrukcja pokazuje R3 jako 470k R1 to 220k tak jak u mnie było na instrukcji spójrzcie
    Termometr elektroniczny cyfrowy Jabel J-51 nie działa poprawnie
    Robiłem wg. załaczonej instrukcji...
  • Level 39  
    Ok. A R7 wlutowałeś od strony druku? Masz miernik? Zmierz zasilanie na C1 i na C3.
  • Level 6  
    R7 wlutowane od strony ścieżek. C1 TO 0.00 V a C3 to 4.96V oczywiście zakres to 20V DC
  • Level 39  
    Na C3 OK, na C1 źle wykonany pomiar - powinieneś mieć napięcie zasilania czyli baterii. Wymień na nowy US2.
    Jeszcze dla pewności zmierz napięcie między 1 i 8 nóżką US2 oraz 1 i 21 nóżką US1, powinno być ok 5V.
  • Level 6  
    Hmm... napiecie nozek 1-8 wynosi 0.3V tak samo 1-21
  • Level 39  
    No to prześledź ścieżki zasilające od 3 nóżki US3 do pierwszej US1 i US2 oraz od 2 US3 do 8 US2 i 21 US1.