Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spidem/Saeco - coś pali rezystory na płycie głównej

10 Lis 2016 17:58 1002 6
  • Poziom 9  
    Witam i o pomoc od razu proszę.

    Pacjent: Express Spidem My Coffee, klon Saeco. Płytka o symbolu:
    SAECO IG
    1.9.30.073.00_V09
    Usterka: spalanie się rezystorów w trakcie pracy młynka.
    Spidem/Saeco - coś pali rezystory na płycie głównej
    Taka właśnie przypadłość mnie dopadła. Kilka dni temu, w trakcie robienia kawy, dał się słyszeć nienaturalny odgłos pracy młynka. Coś jakby falowanie obrotów. Kawa jednak została zrobiona. Ale następna już niestety nie. Expres normalnie startuje, zgłasza gotowość do pracy. Jednak naciśnięcie przycisku robiącego kawę, gdy ma zacząć działać młynek, przeprowadza expres w stan awarii. Na czerwonym wtedy wyświetlaczu pokazuje się symbol klucza z numerem błędu "1".

    Opis moich działań i zachowań urządzenia:
    1. Na podstawie oględzin stwierdziłem, że spalony jest rezystor R64 (330Ω/¼W)
    2. Został on wymieniony na przewlekany. Ponieważ nie miałem tej rezystancji w tej mocy, poszedł 1/2W.
    3. Po uruchomieniu expresu, gdy przyszła kolej na młynek, natychmiast spalił się kolejny w tym obwodzie rezystor, R63 (180Ω, 1/8 W). Młynek nawet przez ułamek sekundy nie załączył się.
    4. Po wymianie kolejnego rezystora (znów na ½W) nastąpiła próba uruchomienia expresu. Tym razem młynek normalnie ruszył, ale równocześnie oczom moim pokazał się przepiękny widok palących się rezystorów. Mowa oczywiście o tych przewlekanych, którymi "na pająka" próbowałem reanimować płytkę. Stan ten trwał ok 1 sekundy, czyli do czasu, gdy odciąłem zasilanie expresu.
    5. Z braku wiedzy i pomysłu, dalszych napraw na razie zaniechałem.
    6. Pomiar rezystancji młynka pokazał wartość 58Ω. Ten fakt, oraz to, że młynek został uruchomiony pozwala mi na wniosek, że jest on sprawny. Jeśli się mylę, proszę o sprostowanie.

    Dochodząc do sedna sprawy: pomóżcie mi, proszę, w dalszej naprawie tej płytki. Wg mojego rozumowania, z jakiegoś powodu na te rezystory idzie zbyt duży prąd. Dużo za duży. Co może być tego przyczyną? Który z wcześniejszych układów mógł polecieć?

    Nie mając schematu (zresztą co po schemacie gdy wiedzy też za dużo w tej materii nie ma :-) ) niewiele można wywnioskować. Za tymi rezystorami jest już tylko triak, prostownik i gniazdko do młynka. Wcześniej - nie mam pojęcia, bo płytka jest dwuwarstwowa i b.ciężko coś na niej zobaczyć.

    Załączam dwa zdjęcia do zobrazowania sytuacji. Jeśli ktoś w napływie dobrej woli chciałby się pochylić nad tematem, będę dozgonnie wdzięczny.
  • Poziom 32  
    Witam
    Podstaw inny mlynek a rezystancja mlynka nic Ci nie da.
  • Poziom 15  
    Witam.
    Sprawdź C54, czy czasem nie jest zwarty. Schematu elektroniki pewnie się nie znajdzie (przynajmniej ja nie znalazłem), ale wygląda jakby był połączony szeregowo z tymi rezystorami, T2 też jest blisko. Jak to nie pomoże, to warto spróbować prześledzić z czym się te oporniczki łączą i wrzucić schemat, choćby ołówkiem na kartce narysowany, no i przydałaby się fotka drugiej strony płytki.
  • Poziom 9  
    Innego młynka nie mam, więc na razie ta opcja odpada. Jest szansa na jego zdobycie za jakiś czas, ale do tej pory to pewnie przyzwyczaję się do plujki i chęć naprawy expresu odejdzie :-)

    Co do C54: tak, miałem takie podejrzenie, nawet go wylutowałem. Jest to 0,033 uF/275V. Ale ponieważ fizycznie nie wyglądał źle (tak, wiem że to o niczym nie świadczy) a nie mam urządzenia do pomiaru pojemności, więc powędrował na swoje miejsce. Nie wpadłem na to, że może być zwarty. Sprawdzę i dam znać.
    Wieczorem wrzucę również fotkę drugiej strony płytki oraz - o ile mi się uda to zrobić - odręczny pseudoschemat tej okolicy.

    Dziękuję za dotychczasowy odzew i liczę na dalszą pomoc.
  • Poziom 9  
    Sytuacja opanowana i express działa. Okazało się, że winnym był triak załączający młynek. Nóżka jednej z anod uległa spaleniu, stąd cały prąd kierowany był nie tam gdzie trzeba.
    Temat do zamknięcia.
  • Poziom 9  
    Tak, środkowa nóżka (A2) wyglądała jakby została rażona piorunem. Stan ścieżek absolutnie na to nie wskazywał.