Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

yamaha htr-2866 - podlaczenie dzwieku z PC z dodatkowym monitorem przez HDMI

rutra666 11 Lis 2016 08:24 480 14
  • #1 11 Lis 2016 08:24
    rutra666
    Poziom 6  

    Witam,

    Poniewaz mam problem z poprzednim polaczeniem mojego PC z amplitunerem (dzwiek z nikad zaczal przerywac tylko przy polaczeniu s/pidf) zdecydowalem podlaczyc to inaczej. kombinowalem na rozne sposoby, ale to raczej wina czipa dzwieku. Plyta glowna to MSI 970 Gaming.
    w kazdym razie, pierwszy raz w zyciu podlaczalem to w ten sposob w jaki teraz mam. Mianowicie: mam do pc podlaczony TV jako drugi monitor. Podlaczylem kabel HDMI z wyjscia karty graficznej (asus strix 960) do wejscia w moim amplitunerze Yamaha HTR-2866, a nastepnie drugim kablem hdmi wyjscie hdmi z amplitunera do tv. Wszystko dziala swietnie, dziwek w koncu duzo lepszej jakosci (cale zycie sie czlowiek uczy..) ale mam jeden problem. Wszystko dziala swietnie poki wlaczone sa obydwa monitory, ale kiedy w windowsie wylaczam rozszerzenie na TV, wylacza sie rownierz dzwiek. Z krotkiej obserwacji wiem ze w momencie kiedy to robie, PC odcina wyjscie HDMI z karty graficznej, wiec tym samym nie ma prawa byc dzwieku. TV uzywam tylko do ogladania flmow ale zazwyczaj w miedzyczasie pracuje na kompie wiec jest ok. Zdarza mi sie grac czasem wiec rozszerzanie na tv w tym momencie nie ma sensu , tym bardziej ze mam dbry monitor.
    i tu pytanie - czy jest to wina niedokladnej konfiguracji, czy tez inaczej sie nie da?? Zauwazylem tez ze w momencie kiedy odlacze kabel pomiedzy TV a amplitunerem, wszystko jest ok. No ale nie chce za kazym razem odlaczac kabla, raczej wygodniejsze jest win+p...

    zalaczam zdjecie obydwu tylnych paneli zeby bylo widac jakie sa sloty i opcje polaczenia

    0 14
  • #2 11 Lis 2016 09:13
    A.Gieronimo
    Poziom 35  

    Kup sobie nowy światłowód (toslink), przedmuchaj złącza.
    Może gdzieś załamałeś, może paluchami łapałeś za złącze?, może masz gdzieś dalej załamany (kąt gięcia powinien być w miarę łagodny).

    0
  • #3 11 Lis 2016 09:54
    rutra666
    Poziom 6  

    Wszystko sprawdziłem. Mam w domu 3 kabelki. Na każdym jest to samo

    0
  • #4 11 Lis 2016 10:10
    A.Gieronimo
    Poziom 35  

    Spróbuj zmienić format danych jaki podaje karta.

    0
  • #5 11 Lis 2016 10:29
    rutra666
    Poziom 6  

    Możesz mi wyjaśnić? Nie wiem, czy dobrze rozumiem.

    0
  • #6 11 Lis 2016 10:32
    A.Gieronimo
    Poziom 35  

    Powinno się dać zmienić próbkowanie i rozdzielczość bitową.
    Szukaj w zasobniku karty dźwiękowej (w pasku zadań/obok zegarka).

    0
  • #7 11 Lis 2016 10:41
    rutra666
    Poziom 6  

    Zmieniałem to na różne sposoby już jakiś czas temu. Na chwilę pomaga po zmianie i dalej to samo. Nawet system przeinstalowałem. W necie można znaleźć że ludzie mają ten problem, ale żadnego działającego rozwiązania. Dlatego zacząłem kombinować z innym połączeniem zamiast kupować kartę dźwiękową. Jest jakaś opcja z tym hdmi żeby działało kiedy przełączam na 1 monitor?

    0
  • #9 11 Lis 2016 15:40
    rutra666
    Poziom 6  

    Sprawdzę wieczorem, po powrocie do domu lub w weekend. Dzięki

    Dodano po 1 [godziny] 1 [minuty]:

    Wlasnie przeczytalem ten poradnik... wlasnie to jest sytuacja w ktorej sie znalazlem
    problem w tym, ze jak sie wylaczy w windowsie dzielenie obrazu na 2 monitory, to dzwieku zupelnie nie ma; w jaki sposob wiec mam przelaczyc urzadzenie wyjsciowe audio jesli innego polaczenia amplitunera nie ma?? wczesniej wlasnie uzywalem swiatlowodu jako jedynego kabla i nic nie musialem przelaczac i kombinowac. tu wg mnie gdy wylaczam dielenie monitora, windows automatycznie odlacza wyjscie hdmi karty, wiec dzwiek tez nie idzie.

    0
  • #11 11 Lis 2016 18:04
    rutra666
    Poziom 6  

    Próbowałem starych, nowych i wszystkiego co mi wpadło do głowy. Pojęcia nie mam szczerze ci się z tym stało, dlatego chce sobie nerwów oszczędzić i podłączyć inaczej

    0
  • #12 12 Lis 2016 18:38
    sosarek
    Poziom 43  

    rutra666 napisał:
    Pojęcia nie mam szczerze ci się z tym stało, dlatego chce sobie nerwów oszczędzić i podłączyć inaczej

    Więc podłącz kablem optycznym i po kłopocie.
    rutra666 napisał:
    gdy wylaczam dielenie monitora, windows automatycznie odlacza wyjscie hdmi karty, wiec dzwiek tez nie idzie.

    No i jest to chyba logiczne - bo dlaczego miałby być przepuszczany przez nieaktywne gniazdo?

    0
  • #13 12 Lis 2016 20:44
    rutra666
    Poziom 6  

    Ty w ogóle czytałeś gdzie jest problem? Właśnie problem jest przez optyczne. Nie da się nic słuchać bo strasznie rwie dźwięk.

    0
  • #14 12 Lis 2016 20:56
    sosarek
    Poziom 43  

    Zmieniałeś domyślny format dźwięku dla wyjścia optycznego(próbkowanie)?
    Czy sam amplituner jest widoczny w panelu sterowania nVidii jako urządzenie audio?

    0
  • #15 12 Lis 2016 21:54
    rutra666
    Poziom 6  

    yamaha htr-2866 - podlaczenie dzwieku z PC z dodatkowym monitorem przez HDMI

    pokazuje tylko jako glosniki , jak widac

    Dodano po 12 [minuty]:

    format dzwiieku zmienialem bo czytalem ze to niby od tego... nic t0 nie zmienia, a poza tym toi mi prawie ro k dzialalo bez zarzutu na optycznym

    0