Elektroda.pl
Elektroda.pl
X
CControls
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Migające karty w Google Chrome

shyly96 11 Lis 2016 13:59 996 21
  • #1 11 Lis 2016 13:59
    shyly96
    Poziom 5  

    Witam. Mam typowo dziwny problem. Mam na komputerze złośliwe oprogramowanie, które posiada URL:
    Migające karty w Google Chrome
    i podaną lokalizacje, lecz szukałam tej lokalizacji i nie znalazłam.

    System był skanowany przy pomocy ADWCLEANER i wzięłam opcję "Oczyść", poszło dobrze, uruchomiono ponownie komputer i postanowiłam jeszcze przeskanować i dalej tam jest to złośliwe oprogramowanie.
    Sprawdzałam w ustawieniach Google Chrome, czy nie ma takiego URL, lecz niestety nie było tam takiego URL ; /
    Zainstalowałam Google Chrome jeszcze raz, lecz problem dalej jest.
    Antywirus nie wykrył tego wirusa i jak Malwarebytes.
    Bardzo zależy mi na usunięciu tego złośliwego oprogramowania, ponieważ przeglądarka Google Chrome, dziwnie się zachowuje jak szybkie miganie kursora, miganie kart jak przejeżdżę na dowolnego linka, wolno chodzi.
    Wie może ktoś, jak usunąć to złośliwego oprogramowania?
    Czekam na odpowiedzi.

    0 21
  • CControls
  • #2 11 Lis 2016 14:07
    safbot1st
    Poziom 43  

    Zainstaluj sobie program FRST:
    http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/
    Uruchom jako administrator i wybierz "Skanuj".
    Otrzymasz 2 pliki TXT w folderze z programem.
    Zamieść je w poście #1.
    Prawy górny róg, guzik "zmień"->pomarańczowy guzik pod treścią posta "Dodaj załącznik".

    0
  • #3 11 Lis 2016 14:42
    shyly96
    Poziom 5  

    safbot1st napisał:

    Otrzymasz 2 pliki TXT w folderze z programem.


    Już wstawiłam w załączniku

    0
  • #4 11 Lis 2016 15:52
    Kolobos
    Spec od komputerów

    Odinstaluj:
    AVG
    AVG Protection
    Driver Booster 4.0
    FileHippo App Manager
    Spybot - Search & Destroy

    Obok frst.exe utworz plik Fixlist.txt z zawartoscia:
    HKLM-x32\...\Run: [] => [X]
    Winlogon\Notify\SDWinLogon-x32: SDWinLogon.dll [X]
    HKU\S-1-5-21-3902700658-1529692102-1821656896-1001\...\Run: [SpybotPostWindows10UpgradeReInstall] => C:\Program Files\Common Files\AV\Spybot - Search and Destroy\Test.exe [1011200 2015-07-28] (Safer-Networking Ltd.)
    BootExecute: autocheck autochk * sdnclean64.exe
    Tcpip\..\Interfaces\{ade5f24e-a017-4541-a297-dfaa26dfa613}: [NameServer] 77.234.40.79
    CHR HomePage: Default -> hxxp://isearch.avg.com/?cid={9B020590-C334-4E6E-8AF8-D2C42DD29E94}&mid=4c264bf4791e47d0b468d16f5ea33e97-7b804e11e5f44bc783098ca972aa4901e515e658&lang=pl&ds=xn011&pr=sa&d=2012-12-15 23:09:57&v=13.2.0.4&sap=hp
    CHR HKLM-x32\...\Chrome\Extension: [eofcbnmajmjmplflapaojjnihcjkigck] - hxxps://clients2.google.com/service/update2/crx
    CHR HKLM-x32\...\Chrome\Extension: [gomekmidlodglbbmalcneegieacbdmki] - hxxps://clients2.google.com/service/update2/crx
    2016-11-11 13:17 - 2016-09-12 17:47 - 00000180 _____ C:\WINDOWS\system32\{A6D608F0-0BDE-491A-97AE-5C4B05D86E01}.bat
    2016-11-11 13:08 - 2016-09-06 13:40 - 00000000 ____D C:\AdwCleaner
    EmptyTemp:

    W FRST wybierz Napraw.

    0
  • CControls
  • #5 11 Lis 2016 15:55
    Acorus 20
    Spec od komputerów

    Odinstaluj Spybot - Search & Destroy. Otwórz notatnik systemowy i wklej:

    Cytat:
    Task: {301DF60D-8939-47A7-977C-8EAF512EACBA} - System32\Tasks\Safer-Networking\Spybot - Search and Destroy\Refresh immunization => C:\Program Files (x86)\Spybot - Search & Destroy 2\SDImmunize.exe [2015-06-16] (Safer-Networking Ltd.)
    Task: {CA709A95-533A-449E-820E-98F94CC43356} - System32\Tasks\Safer-Networking\Spybot - Search and Destroy\Scan the system => C:\Program Files (x86)\Spybot - Search & Destroy 2\SDScan.exe [2015-06-16] (Safer-Networking Ltd.)
    Task: {E59D5757-840D-4643-960F-4011BD5FFA34} - System32\Tasks\Safer-Networking\Spybot - Search and Destroy\Check for updates => C:\Program Files (x86)\Spybot - Search & Destroy 2\SDUpdate.exe [2015-06-16] (Safer-Networking Ltd.)
    Hosts:
    HKLM-x32\...\Run: [] => [X]
    HKLM-x32\...\Run: [SDTray] => C:\Program Files (x86)\Spybot - Search & Destroy 2\SDTray.exe [4127488 2015-06-16] (Safer-Networking Ltd.)
    Winlogon\Notify\SDWinLogon-x32: SDWinLogon.dll [X]
    HKU\S-1-5-21-3902700658-1529692102-1821656896-1001\...\Run: [SpybotPostWindows10UpgradeReInstall] => C:\Program Files\Common Files\AV\Spybot - Search and Destroy\Test.exe [1011200 2015-07-28] (Safer-Networking Ltd.)
    BootExecute: autocheck autochk * sdnclean64.exe
    CHR HomePage: Default -> hxxp://isearch.avg.com/?cid={9B020590-C334-4E6E-8AF8-D2C42DD29E94}&mid=4c264bf4791e47d0b468d16f5ea33e97-7b804e11e5f44bc783098ca972aa4901e515e658&lang=pl&ds=xn011&pr=sa&d=2012-12-15 23:09:57&v=13.2.0.4&sap=hp
    CHR Profile: C:\Users\Asu\AppData\Local\Google\Chrome\User Data\Default [2016-11-11]
    CHR HKLM-x32\...\Chrome\Extension: [eofcbnmajmjmplflapaojjnihcjkigck] - hxxps://clients2.google.com/service/update2/crx
    CHR HKLM-x32\...\Chrome\Extension: [gomekmidlodglbbmalcneegieacbdmki] - hxxps://clients2.google.com/service/update2/crx
    R2 SDScannerService; C:\Program Files (x86)\Spybot - Search & Destroy 2\SDFSSvc.exe [1750712 2015-06-16] (Safer-Networking Ltd.)
    R2 SDUpdateService; C:\Program Files (x86)\Spybot - Search & Destroy 2\SDUpdSvc.exe [2102496 2015-06-16] (Safer-Networking Ltd.)
    R2 SDWSCService; C:\Program Files (x86)\Spybot - Search & Destroy 2\SDWSCSvc.exe [224712 2015-07-24] (Safer-Networking Ltd.)
    2016-11-09 22:00 - 2016-11-09 22:00 - 00001452 _____ C:\Users\Public\Desktop\Spybot-S&D Start Center.lnk
    2016-11-09 21:38 - 2016-11-10 19:11 - 00000000 ____D C:\ProgramData\Spybot - Search & Destroy
    2016-11-09 21:38 - 2016-11-09 22:01 - 00000000 ____D C:\Program Files (x86)\Spybot - Search & Destroy 2
    2016-11-09 21:38 - 2016-11-09 22:00 - 00001464 _____ C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Spybot-S&D Start Center.lnk
    2016-11-09 21:38 - 2016-11-09 22:00 - 00000000 ____D C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Spybot - Search & Destroy 2
    2016-11-09 21:38 - 2016-11-09 21:38 - 00000000 ____D C:\WINDOWS\System32\Tasks\Safer-Networking
    2016-11-09 21:38 - 2015-06-16 17:32 - 00020760 _____ (Safer-Networking Ltd.) C:\WINDOWS\system32\sdnclean64.exe
    2016-11-09 21:36 - 2016-11-09 21:37 - 46525608 _____ (Safer-Networking Ltd. ) C:\Users\Asu\Downloads\spybot-2.4.exe
    2016-11-11 13:08 - 2016-09-06 13:40 - 00000000 ____D C:\AdwCleaner
    EmptyTemp:


    Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.
    Uruchom jako administrator FRST i kliknij w Fix/Napraw.

    0
  • #6 11 Lis 2016 16:45
    shyly96
    Poziom 5  

    Kolobos napisał:
    Odinstaluj:
    AVG
    AVG Protection
    Driver Booster 4.0
    FileHippo App Manager
    Spybot - Search & Destroy

    Obok frst.exe utworz plik Fixlist.txt z zawartoscia:
    W FRST wybierz Napraw.


    Zrobiłam wszystko co napisałeś, lecz niestety problem dalej występuje ; /

    0
  • #10 11 Lis 2016 17:48
    shyly96
    Poziom 5  

    Acorus 20 napisał:
    Odinstaluj Chrome zaznaczając usunięcie danych przeglądania. Najpierw możesz wyeksportować zakładki: https://support.google.com/chrome/answer/96816?hl=pl
    Usuń profil.Później zainstaluj: https://www.google.pl/chrome/browser/desktop/


    Już w pierwszym poście napisałam, że nawet ponowne zainstalowanie przeglądarki nie rozwiązało problemu. Wirus dalej jest. Nawet, gdy nie mając Google Chrome na kompie ten wirus dalej jest ; /
    Ten problem jest naprawdę trudny i zależy mi na rozwiązaniu albo pomoże mi (?) restart systemu ; / /

    0
  • #11 11 Lis 2016 19:14
    Kolobos
    Spec od komputerów

    To nie jest wirus tylko strona ustawiona przez avg, ktory mialas odinstalowac.

    0
  • #12 11 Lis 2016 20:08
    shyly96
    Poziom 5  

    Kolobos napisał:
    To nie jest wirus tylko strona ustawiona przez avg, ktory mialas odinstalowac.

    Odinstalowałam i dalej została "strona"
    Mma wrażenie, że ta strona gdzieś głęboko się schowała

    0
  • #13 11 Lis 2016 20:15
    Kolobos
    Spec od komputerów

    Synchronizujesz ustawienia Chrome z konta google?

    0
  • #14 11 Lis 2016 20:25
    shyly96
    Poziom 5  

    Kolobos napisał:
    Synchronizujesz ustawienia Chrome z konta google?


    Tak, lecz niestety będąc "gościem" problem występuje ; /
    Na starym kompie Google Chrome działa idealnie wraz z kontem google.
    Jak zakupiłam nowy laptop na początku było ok, lecz później to już zaczął się problem ;/

    0
  • #16 11 Lis 2016 21:26
    shyly96
    Poziom 5  

    Kolobos napisał:
    Usun dane synchronizacji z konta google:
    https://support.google.com/chrome/answer/6386684

    Nastepnie zmien w ustawieniach Chrome strone startowa/glowna:
    https://support.google.com/chrome/answer/95314?hl=pl


    Znalazłam ten URL. Znajdował się w pasu strony startowej i usunęłam. Ta "strona" została usunięta, lecz przywraca się jak zaloguję ponownie na konto google.
    Ale konto google nie ma żadnego znaczenia, bo będąc "niezalogowanym" karty wariują. Jak najeżdżę myszką na dany link, karty "poboczne" ciemnieją się.

    0
  • Pomocny post
    #17 11 Lis 2016 21:29
    Kolobos
    Spec od komputerów

    Dlatego napisalem zebys usunela dane synchronizacji z konta google, podalem nawet link z opisem!

    0
  • #18 12 Lis 2016 11:48
    shyly96
    Poziom 5  

    Kolobos napisał:
    Dlatego napisalem zebys usunela dane synchronizacji z konta google, podalem nawet link z opisem!


    Ok. Dane pousuwały się, nie ma tej strony AVG :D
    Lecz dalej występują migające karty. Na innej przeglądarce jest w porządku, lecz nie chciałabym zmienić przeglądarkę, ponieważ reszta przeglądarek zacinają się filmy na yt, a na Google Chrome chodzi filmy chodzą gładko.
    Chyba pora przenieść do innego działu.

    0
  • #19 12 Lis 2016 11:55
    safbot1st
    Poziom 43  

    shyly96 napisał:
    Chyba pora przenieść do innego działu.

    Wszystko na to wskazuje.
    shyly96 napisał:
    Lecz dalej występują migające karty.

    Nagraj i zamieść filmik.
    Podaj pełną listę podzespołów. Problem może być sprzętowy.
    Zamieść SMART dysku z CrystalDiskInfo.

    0
  • Pomocny post
    #21 12 Lis 2016 16:04
    safbot1st
    Poziom 43  

    Dysk sprawny, choć przeżył niedopuszczalne wstrząsy.
    Wszystko wskazuje na to, że to nie wirusy tylko bugi w kodzie chorme`a:
    https://productforums.google.com/forum/#!topic/chrome/jfmhzcRxu6A

    Rozwiązanie - kliknąć prawym klawiszem myszy na dowolną zakładkę.

    Dodano po 8 [minuty]:

    Włącz tryb incognito - po prawej opcje i ikona "maski z oczami". Z tego, co czytam, jeśli bug występuje to nie ma go w trybie incognito.

    Dodano po 6 [minuty]:

    Spróbuj też nacisnąć F11 i raz jeszcze F11- wejście i wyjście z full-screen.

    0
  • #22 12 Lis 2016 16:22
    shyly96
    Poziom 5  

    safbot1st napisał:
    Dysk sprawny, choć przeżył niedopuszczalne wstrząsy.
    Wszystko wskazuje na to, że to nie wirusy tylko bugi w kodzie chorme`a:
    https://productforums.google.com/forum/#!topic/chrome/jfmhzcRxu6A

    Rozwiązanie - kliknąć prawym klawiszem myszy na dowolną zakładkę.

    Dodano po 8 [minuty]:

    Włącz tryb incognito - po prawej opcje i ikona "maski z oczami". Z tego, co czytam, jeśli bug występuje to nie ma go w trybie incognito.

    Dodano po 6 [minuty]:

    Spróbuj też nacisnąć F11 i raz jeszcze F11- wejście i wyjście z full-screen.


    W trybie incognito też występowało. Trik z kliknięciem prawym klawiszem myszki nie podziałało.
    Ale ale... udało mi się rozwiązać ten problem innym sposobem.
    Wchodzić na Ustawienia - > Pokaż ustawienia zaawansowane… -> system - > odznaczyć "Użyj akceleracji sprzętowej, gdy jest dostępna"

    Temat można zamknąć, dziękuję za waszą pomoc ^^

    0