Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kino domowe samsung HT-TZ212 wentylator

szymek697 11 Lis 2016 20:30 768 22
  • #1 11 Lis 2016 20:30
    szymek697
    Poziom 6  

    Witam mam problem z moim zestawem kina domowego. Wszystko jest ok poza jednym. Głośniki grają poprawnie ale po ok 2min DVD wyłącza się, nie pojawia się żaden błąd tylko po prostu Goodbye po czym można je dalej normalnie włączać. Zrobiłem taki mały test, gdy dvd stało na półce tam gdzie stoi to 2 min i wyłącza się ale jak postawiłem je obok otwartych drzwi balkonowych to grało jakies 10min czyli jest problem z chłodzeniem ale pytanie czy poprostu wentylator się spalił bo zauważyłem że wogóle się nie uruchamia. Nie jestem zbyt dobry z elektroniki także prosiłbym o pomoc gdzie szukać awarii ewentualnie jak sprawdzic ten wentylator bo nie wiem czy mogę go pod 12V podłączć czy moze to jest kwestia jakiegoś czujnika temperatury

  • Fibaro
  • #2 11 Lis 2016 20:45
    sosarek
    Poziom 43  

    szymek697 napisał:
    czy poprostu wentylator się spalił bo zauważyłem że wogóle się nie uruchamia.

    Sprawdź napięcie.
    szymek697 napisał:
    jak sprawdzic ten wentylator bo nie wiem czy mogę go pod 12V podłączć czy moze to jest kwestia jakiegoś czujnika temperatury

    Zacznij od sprawdzenia napięcia(tam, skąd jest zasilany na płycie), powinny także być na nim jakieś oznaczenia dotyczące napięcia, co do przegrzewania - niewykluczone.

  • #3 11 Lis 2016 20:53
    szymek697
    Poziom 6  

    a po jakim czasie powinien się włłączyć ten wentylator? bo wydaje mi sie ze 2 min to troche za szybko

  • #4 11 Lis 2016 20:57
    sosarek
    Poziom 43  

    szymek697 napisał:
    a po jakim czasie powinien się włłączyć ten wentylator? bo wydaje mi sie ze 2 min to troche za szybko

    Skąd mamy wiedzieć jakie zabezpieczenie termiczne(próg temperatury przy którym powinno załączyć się chłodzenie) zastosował producent?

  • #5 11 Lis 2016 21:30
    szymek697
    Poziom 6  

    Dobra to teraz tak wentylator ma dwa kable czerwony i czarny podłączam miernik i nic nie pokazuje jak daje minus z transformatora i np do czerwonego z wentylatora to mam 11.64V i to samo jak zrobię do czarnego to tez jest ten sam wynik to jak ma zadziałać wentylator jak jest prąd na czarnym i czerwonym? chyba ze nie znam zasady działania czujnika temperatury który ma za zadanie po prostu z czarnego odciąć prąd i dać masę.

  • Fibaro
  • #6 11 Lis 2016 21:43
    sosarek
    Poziom 43  

    Wentylator jest zasilany napięciem stałym - więc bezcelowe jest mierzenie między zaciskami jego a transformatorem - są na nim(wentylatorze) jakieś oznaczenia?

  • #7 11 Lis 2016 22:29
    szymek697
    Poziom 6  

    no tak ale juz sprawdziłem ze działa wystarczyło dac mu ta mase z tranformatora i juz sie nie wyłącza tylko pytanie dlaczego w tym gnieździe gdzie sa dwa piny w dwóch jest taki sam prąd tak jak pisałem 11.64. Według mnie na jednym tylko powinien być prąd. A na wentylatorze jest 12V 0.14A

    https://www.google.pl/imgres?imgurl=http%3A%2...qHQAhWKiiwKHZ1hCxgQMwggKAMwAw&iact=mrc&uact=8

  • #8 11 Lis 2016 22:37
    sosarek
    Poziom 43  

    szymek697 napisał:
    wystarczyło dac mu ta mase z tranformatora

    W transformatorze jest napięcie zmienne.
    szymek697 napisał:
    prąd tak jak pisałem 11.64

    Napięcie a nie prąd.

  • Fibaro
  • #9 11 Lis 2016 22:40
    niewolno2
    Poziom 39  

    Kolego, mylisz pojęcia, nie prąd tylko napięcie. Co się tyczy wentylatora to sprawdź na jakie napięcie on jest i sprawdź poprawnie jakie napięcie pojawia na wyprowadzeniu zasilającym ten nieszczęsny wentylator.

  • #10 11 Lis 2016 22:45
    szymek697
    Poziom 6  

    takie samo czyli 11.64

    Dodano po 49 [sekundy]:

    napiecie sie nie zmienia tylko dlaczego jest na dwóch kablach a nie na jednym bo wg mnie zeby wiatrak sie krecił musi byc plus i minus

  • #12 11 Lis 2016 22:49
    szymek697
    Poziom 6  

    zrobiłem tak jak pisałem wyżej że dałem minus z transformatora i plus z jednego pinu z wentylatora i się kręci normalnie tylko teraz bedzie sie krecił cały czas

    Dodano po 52 [sekundy]:

    no dobra tylko dlaczego miernik pokazuje na plusie i minusie to samo

  • #13 11 Lis 2016 22:54
    niewolno2
    Poziom 39  

    Dlaczego kolega uparł się tego transformatora, na nim mamy napięcie zmienne i może wprowadzić w błąd jeżeli chodzi o pomiar napięcia. Zlokalizuj tzw. masę i sprawdź w tedy.

  • #14 11 Lis 2016 22:57
    szymek697
    Poziom 6  

    dobra ale myśląć logicznie żeby działał wentylator tzzeba plusa i masy czyli jak dam miernik do plusa i masy to powinien pokazać te 11.64 nie? a w tej chwili w tych dwóch kablach do których podłączony jest wentylator jest prąd

  • #15 11 Lis 2016 23:01
    niewolno2
    Poziom 39  

    Zapewne wentylator jest załączany przez jakiś układ który kontroluje temperaturę i dlatego możliwe jest że wskazania woltomierza są dla kolegi nie jasne, nie wiemy czy układ odpowiedzialny za załączenie wentylatora steruje plusem czy minusem wentylator, czy jest to zrozumiałe?

  • #16 11 Lis 2016 23:03
    szymek697
    Poziom 6  

    no właśnie może być uszkodzony czujnik temperatury który nie odcina tego plusa

  • #17 11 Lis 2016 23:07
    sosarek
    Poziom 43  

    szymek697 napisał:
    no właśnie może być uszkodzony czujnik temperatury który nie odcina tego plusa

    By wiedzieć w jaki sposób sterowany jest wentylator należałoby zapoznać się ze schematem urządzenia - tak to tylko dywagacje.

  • #19 11 Lis 2016 23:09
    szymek697
    Poziom 6  

    tylko czy ten czujnik tez tym napieciem nie reguluje zeby wentylator cały czas na pełnej mocy nie chodził bo tak jak jest teraz to cały czas az wyje i boje sie zeby mi sie zaraz wentylator nie spalił chyba ze on ma w sobie jakies zabezpieczenie. Czytałem na forach ze te modele mają własnie wade tzn to nie wada tylko ter wentylatory właśnie tak głośno chodza tylko mój w tej chwili włączał sie bedzie zaraz przy włączeniu dvd

  • Pomocny post
    #20 11 Lis 2016 23:13
    niewolno2
    Poziom 39  

    Należy zweryfikować czy wentylator ma się załączyć po przekroczeniu zadanej temperatury czy włącza się równocześnie ze sprzętem i pracuje cały czas, a to że głośno pracuje to może wina panewek lub łożysk w zależności co zastosował producent wentylatora.

  • #21 11 Lis 2016 23:16
    szymek697
    Poziom 6  

    dobra to dzieki wielkie kolego za pomoc problem musi tkwić w tym czujniku. Pozdrawiam

  • #22 06 Lut 2017 21:13
    Pablo2506
    Poziom 4  

    Witam, mam te samo kino domowe.
    Te wentylatory są takie głośne.
    Miałem ten sam problem , a zracji , że nie znam się na elektronice oddlałem je do naprawy.
    I okazało się , że walnięty był regulator napięcia.
    Koleś mi powiedział , że kino się automatycznie wyłączało ,żeby się nie przegrzało , bo nie było chłodzenia.
    Ale niestety z moim wentylatorem znów się coś dzieje.
    Czasami wydaje bardzo głośny hałas. Lecz nie zawsze.
    I chcę go wymienić na inny który mam w dom
    Tu jest moje pytanie .
    Ale nie wiem jak go podłączyc bo ma trzy przewody.

  • #23 06 Lut 2017 21:31
    398216 Usunięty
    Poziom 43  

    Żółtego nie podłączasz. Musi być na takie samo napięcie i podobny prąd pracy. Za duży prąd pobierany przez "zamiennik" może uszkodzić układ sterowania wentylatora. A głośny bo pewnie się łożysko wyrobiło.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo