Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy S3 - Komputer nie widzi telefonu chociaż, ten się ładuje.

Slavko252 12 Lis 2016 11:28 1668 3
  • #1 12 Lis 2016 11:28
    Slavko252
    Poziom 3  

    Witam. Mam kolejny problem z moją S3. Podłączam ją do komputera, ta się podświetla i ładuje, ale w komputerze nic się nie dzieje.W dodatku w telefonie nie wyświetla się opcja podłączenia usb. Wydaję mi się, że telefon po podłączeniu do pc myśli, że jest ładowany normalnie w gniazdku.Zainstalowałem program samsung kies(nic nie pomaga), podłączałem przez różne kable do różnych gniazd.Telefon nie ma w sobie karty pamięci, korzystam jedynie z pamięci dostępnej w telefonie (16gb) Włączyłem opcje debugowania usb w opcjach programisty, też nie działa. O co może chodzić?

    0 3
  • #2 12 Lis 2016 11:32
    zrobtosam.exe
    Poziom 16  

    To ze telefon laduje nie znaczy ze jest komunikacja, prawdopodobnie jest uszkodzone gniazdo ladowania bardzo czesta przypadlosc w tym modelu. Mozesz sprobowac jeszcze na innym kablu - jezeli to nic nie da to raczej napewno gniazdo na plycie bedzie do wymiany tak ze wizyta w serwisie raczej nie unikniona - chyba ze masz czym zrobic i dobre zdolnosci manualne.

    1
  • #3 12 Lis 2016 11:43
    Slavko252
    Poziom 3  

    Sęk w tym, że telefon 2 tygodnie temu był w serwisie, bo w ogóle się nie ładował. Przedstawiłem sytuacje, że prawdopodobnie uszkodzone gniazdo ładowania. Gościu potrzebował 20 minut, żeby odlutować stare i zalutować nowe, po czym dostałem do ręki paragon usługa serwisowa 60 zł. Przyjechałem do domu, telefon się nie ładował.Zawiozłem go znowu do tego samego gościa, odlutował gniazdo i znowu zlutował nowe..Przyjechałem do domu telefon się ładuje po 460mA. Gdzie norma to 1 amper czyli 1000mA.Ale już stwierdziłem, że nie będę 3 raz do niego jechał.W dodatku wymieniłem jeszcze w tym telefonie baterie na nówkę - 50zł + 20 przesyłka, kabel micro usb razem z wtykiem do gniazdka.Mam już powoli tego telefonu dość. Tydzień po wymianie i delikatnym wkładaniu i wykładaniu kabla, znowu kabel w gnieździe sie rusza i teraz ładuje po 100, 160, 260, 460mA. A powinno 1000mA.Czy to wina tego partacza?

    0
  • #4 12 Lis 2016 13:06
    zrobtosam.exe
    Poziom 16  

    Raczej wiecej niz pewne wina osoby ktora wymieniala gniazdo, ja z kilkuletnim doswiadczeniem jak lutuje gniazda na plycie zdaza mi sie 1 na 15-20 ze musze albo poprawiac lutowanie albo lutowac kolejny port. Ja zawsze po wlutowaniu sprawdzam ladowanie i czy jest komunikacja. Widzialem nieraz jak klient przyniosl telefon po lutowaniu portu przez inny serwis to niektorzy tak to "posmarkali ze piny z tylu byly razem polutowane. Trzeba by bylo rozkrecic i zobaczyc jak jest polutowany port na plycie i wydaje mi sie ze bedzie wszystko wiadomo. Ja bym polecil podejsc do innego serwisu zeby sprawdzili i powiedzieli. Ewenutalnie niech zrobia tak jak ma byc a do tamtego bym poszedl zeby oddal kase. Jezeli jezdzisz to Krakowa to moge polecic 2 serwisy w ktorych bedziesz mial to profesjonalnie zrobione a nie z partaczone.

    0