Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Robus 1000 - po 2 latach brak zasilania bluebus - 0V?

abmis 12 Lis 2016 17:38 585 4
  • #1 12 Lis 2016 17:38
    abmis
    Poziom 11  

    Bardzo proszę o pomoc.
    Po 2 latach działania brama na 2 napędach Robust 1000 (master/slave) nie działa.
    Czujka RX świeci ciągłym światłem a TX wogóle nie świeci. Po wymianie czujki (mam zapasową z 2 bramy) dioda TX zaświeciła się ze 3 razy i wtedy RX podobnie i dalej nic. W napędzie po stronie TX na wyjściu bluebus nie ma zasilania (wcześniej po wyłączeniu zasilania bramy przez chwilkę było koło 9V ale później nic). Oglądałem płytkę i wizualnie wszystko jest OK. Czy mógłby ktoś podpowiedzieć co może być nie tak?
    Będę bardzo wdzięczny za odpowiedź - idzie zima :)

  • Pomocny post
    #2 12 Lis 2016 21:39
    Marek J.
    Moderator Zabezpieczenia Stacjonarne

    Odłącz fotki, zrób rozpoznanie bluebus . Napędy powinny normalnie zadziałać. Jeżeli tak to podłącz fotki i ponownie wykonaj wczytanie urządzeń bluebus. Jeżeli nie zadziała to winowajcą są fotki lub przewody od nich.
    Jeżeli bez fotek nie zadziała prawidłowo to winna jest centrala lub przewody łączące magistralę bluebus.

  • Pomocny post
    #3 13 Lis 2016 07:48
    kotbury
    specjalista -automatyka bramowa

    Jeszcze zaproponuję żebyś przetestował napędy z fotkami osobno (z racji połączenia ze sobą napędów przez bluebus masz pomiędzy napędami kable i możesz fotki na zmianę podpiąć do napędu master jak i slave).
    Podłącz najpierw fotki do mastera, zrób wykrywanie i przetestuj napęd, potem podepnij do slave - przestaw go na czas testów także na mastera i też przetestuj - jeśli któraś centrala jest trefna (nie działający bluebus) - to wykryjesz.
    Co do naprawy to normalny zjadacz chleba (nie zaawansowany elektronik) - może przyjrzeć się czy nie zbeczkowały i ew (lub profilaktycznie) wymienić kondensatory w uszkodzonej centralce - (od bluebusa jest 220 miF/50V w górnej części płytki ale i inne mogą być suche). Chociaż w zaledwie dwuletniej centrali to mało prawdopodobne.

  • #4 16 Lis 2016 07:05
    abmis
    Poziom 11  

    Bardzo dziękuję za odpowiedzi - dziś to testuję i odpowiem co było.

  • #5 24 Lut 2017 12:57
    abmis
    Poziom 11  

    Dziękuję wszystkim za podpowiedzi i wskazówki. Po sprawdzeniu wszystkich sugestii okazało się, że wszystko jest OK tylko ... brama zamyka się i otwiera lub nie pozwala otworzyć kiedy chce. W akcie desperacji kupiłem nowy moduł sterujący. Nowy moduł zadziałał od razu i brama znowu ruszyła. Testowana tego samego wieczoru kilkanaście razy działał bez zarzutu. Tylko z rana jedna połówka była otwarta i reszta już nie dała się uruchomić z pilota - powtórka z rozrywki :-) Czujniki oczywiście wcześniej odpinałem itd.
    Kończąc ten przydługawy opis, w którym nie opisuje 3 zimowych miesięcy z ręcznym otwieraniem bramy, zakończę informacją, że po puszczeniu blubusa pomiędzy dwoma skrzydłami bramy nowym kabelkiem po kostce brukowej wszystko zadziałało od razu i działa już tydzień.
    Po tym przypomniałem sobie, że 2 lata temu mieliśmy pieska (przygarniętego ze schroniska), który gryzł wszystko i wszędzie tylko skubany nie "tykał się jakość" kabelków z 230V i kabelki z bramy razem z peszlem fi 50 też wymęczył a niespodzianka pojawiła się dopiero zimą ...

    Jeszcze raz dziękuję za pomoc i zamykam temat.
    PS. Nowy moduł do centrali NICE RBA3/C, do ROBUS 400/600/1000 mogę sprzedać znacznie taniej niż na allegro :-)
    abmis(malpa)poczta.onet.pl

    Dodam jeszcze, że same napędy są wykonane bardzo dobrze ale i tak dobrane z dużym zapasem. Polecam zakup antenki (lub wykonanie) na 433 MHz co znacznie ułatwiło mi życie bo brama otwiera się z 50 metrów bez problemu. Ja mam antenkę z migającą lampką. Polecam też piloty bezprzewodowe do montażu na ścianie (bateria trzyma już 2 lata) sterować można wieloma urządzeniami i są dwa klawisze osobno do zamykania i osobno do otwierania (a nie jak w pilocie) więc dzieci nie pomylą się. Funkcje master/slave znalazłem tylko w NICE Robus i za to plus dla nich. Na działce obok jest też brama 2 skrzydłowa ale bez sterowania (połączenia 2 napędów) master/slave i przy sterowaniu pilotem często jedna się otwiera a druga zamyka - cyrk.

    Na zakończenie zapytam jak zabezpieczyć fachowo taki peszel wystający z ziemi (a w zasadzie dwa obok siebie? Czy są jakieś słupki do ogrodu np. ze skrzynką i gniazdkiem?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME