Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pioneer DEH-2300UBB - radio nie włącza się

vvirus 16 Nov 2016 11:36 5937 17
  • #1
    vvirus
    Level 11  
    Witam. Potrzebuję pomocy w uruchomieniu radia Pioneer DEH-2300UBB. Kupiłem je za symboliczną złotówkę, jako uszkodzone, nie włącza się.
    Chciałbym wstępnie odrzucić możliwość nieprawidłowego podłączenia, w związku z czym proszę o podpowiedź na którym pinie powinno być zasilanie oraz masa.
    Na forum znalazłem jakiś schemat, niestety wtyczka ze schematu jest jakby odwrócona.
    Pioneer DEH-2300UBB - radio nie włącza się Pioneer DEH-2300UBB - radio nie włącza się Pioneer DEH-2300UBB - radio nie włącza się
  • #2
    kulig.88
    Level 11  
    do czarnego kabla minus do czerwonego i żułtego plus

    Dodano po 33 [sekundy]:

    sprawdż bespiecznik pod kostką

    Dodano po 2 [minuty]:

    lub jeśli było źle podłączone to mogła dioda zabespieczająca w środku dostać zwarcie
  • #3
    ciuqu
    Level 38  
    Schemat masz od starego modelu 2300 nie 2300UB, podłącz jak kolega wyżej napisał, dla pewności możesz sprawdzić miernikiem czy "czarny" ma "przejście" z obudową. W radiu brakuje radiatora, jeżeli je już odpalisz nie proponuje "grania" z głośnikami.
  • #4
    vvirus
    Level 11  
    Pioneer DEH-2300UBB - radio nie włącza się
    Jeżeli chodzi o kolory kabli to wiem, że czarny to minus, czerwony, żółty plus.
    Ale chodzi mi o to, czy te kable z kostki są poprawnie w niej ułożone, czyli według mojego opisu pinów 1,2 - plus, 9-minus (GND)? Szukałem innych schematów pioneerów z podobnymi kostkami lecz są inaczej oznaczone piny, dlatego mam obawy czy na pewno jest dobrze podpięte zasilanie oraz masa. Po za tym w tej konfiguracji nic się nie dzieje po podpięciu zasilania. Bezpiecznik sprawdzony, 100% sprawny. Co do radiatora to został zdjęty ponieważ rozkręcałem radio, żeby zobaczyć czy w środku nic nie jest popalone i jest póki co złożone bez śrubek dlatego na zdj nie ma radiatora ;)
  • #5
    ciuqu
    Level 38  
    Jeżeli kostka jest na pewno od tego radia to podłączenie jest dobre, zresztą rozbierałeś radio więc nic trudnego znaleźć co do czego. Ułożenie pinów jak w 2400UB Kupiłeś za złotówkę więc nie spodziewaj się że będzie działać. Rozkręć, podłącz i mierz gdzie "ginie" napięcie. Nie powinno się różnić od 2400UB więc ściągnij sobie service manual.
  • #6
    vvirus
    Level 11  
    Oczywiście cudów się nie spodziewam, ale szkoda wyrzucić, bo te pioneery naprawdę fajnie grały. A może to jakaś błahostka.
    Szczerze mówiąc nie wiem za bardzo jak czytać schematy, może mi podpowiesz co warto byłoby sprawdzić na początku.
    Poniżej kilka fotek samej płyty
    Pioneer DEH-2300UBB - radio nie włącza się Pioneer DEH-2300UBB - radio nie włącza się Pioneer DEH-2300UBB - radio nie włącza się Pioneer DEH-2300UBB - radio nie włącza się

    Może winny jest panel, jakie napięcia powinny być na kostce w którą wkłada się panel?
  • Helpful post
    #7
    ciuqu
    Level 38  
    Zmierz czy masz +12V na układzie BA49182 pin 4 i 10.
  • #8
    vvirus
    Level 11  
    Pioneer DEH-2300UBB - radio nie włącza się
    1 - 0.00 V
    2 - 0.00 V
    3 - 11.23 V
    4 - 0.00 V
    5 - 1.21 V
    6 - 3.23 V
    7 - 0.57 V
    8 - 0.00 V
    9 - 11.38 V
    10 - 0.00 V
    11 - 0.00 V
    12 - 0.05 V
  • #9
    ciuqu
    Level 38  
    Pomijając że odwrotnie zinterpretowałeś nóżki, regulator wygląda na dobry, zmierz napięcia na tranzystorze q931 oraz na pinie 20 złącza CN801 na płycie radia (pin łączy się z C818) przy założonym panelu.

    Spróbuj wcisnąć jednocześnie i przytrzymać przyciski 1 i 3 na panelu.
  • #10
    vvirus
    Level 11  
    Tranzystor Q931:
    Pioneer DEH-2300UBB - radio nie włącza się
    Na nóżce 3 jest napięcie 0.61 V

    C818:
    Pioneer DEH-2300UBB - radio nie włącza się
    Na 1 nóżce napięcie 3.07 V

    Nie wiem, czy dobrze mierzę, ma być do masy zgadza się? przykładając "+" i "-" do nóżki 1 i 2 również wskazuje 3.07 V

    Przyciski naciskałem - żadnej reakcji
  • Helpful post
    #11
    ciuqu
    Level 38  
    Czyli sygnał "ASENS" jest wysoki, więc uP nie widzi napięcia ACC (czerwony kabel)

    Zmierz względem masy napięcia na obu stronach rezystora R934, jeżeli nie ma tam 12V to gdzieś ginie po drodze, idzie bezpośrednio do gniazda, możliwe że są jakieś zworki lub przejścia przez płytę, przejrzyj całą trasę między tym rezystorem a gniazdem. Sprawdź czy nie ma zimnego lutu na gnieździe.

    Jeżeli na rezystorze będzie napięcie 12V to sprawdź elementy Q931, D931, C931, R931 (22k), R932 (47k), R933 (4,7k lub 47k w zależności od modelu).

    Jak sprawdzić tranzystor lub diodę chyba wiesz.
  • #12
    vvirus
    Level 11  
    A powiedz mi proszę co daje naciśnięcie przycisków 1 - 3, bo załączeniu zasilania i ponownym naciśnięciu radio się zaświeciło
    Pioneer DEH-2300UBB - radio nie włącza się
    Czy coś dalej mam naciskać?
  • Helpful post
    #13
    ciuqu
    Level 38  
    To tryb testowy, kolejne wciskanie 1+3 zmienia dane wyświetlane na ekranie coś tam o wersji uP i takie tam. Dodatkowo wejście w ten tryb chyba resetuje radio do ustawień fabrycznych. Wyłącz je teraz i spróbuj załączyć normalnie.
  • #14
    vvirus
    Level 11  
    Póki co radio działa, nie wiem, ale wydaje mi się, że podczas naciskania przycisków 1 i 3 po prostu dociśnięty został panel w złączu i radio się zaświeciło (za chwilę zgasło), wyczyściłem styki, odgiąłem blaszki, gdyż były jakby schowane przez co do panelu mogło nie dochodzić zasilanie :)
    Na razie testuję, dam znać czy nic się nie dzieje.
    Nie chcę zapeszać, ale wygląda na to, że jednak była błahostka ;)

    ciuqu Dziękuję Ci bardzo za pomoc, co jak co, ale jednak przez Twoje wskazówki fajne radyjko odzyskało życie :)
    pozdrawiam
  • #15
    ciuqu
    Level 38  
    Sprawdź czy nie ma napięcia na wyjściach głośnikowych, chyba że już podłączyłeś głośniki.
  • #16
    vvirus
    Level 11  
    Nie jeszcze nie podłączałem do auta, bo stoi pod blokiem, a radio testowałem na zasilaczu w domu. Na wyjściach głośnikowych pokazuje 0.03 V (na wszystkich).
  • #17
    ciuqu
    Level 38  
    To gratuluje fajnego radia za złotówkę :)
  • #18
    vvirus
    Level 11  
    Dziękuję jeszcze raz za pomoc :)