Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aspire 5920 - Zbyt wysokie napięcie zasilania inwertera?

tygrysss 16 Lis 2016 14:34 210 1
  • #1 16 Lis 2016 14:34
    tygrysss
    Poziom 21  

    Witam serdecznie,
    mam problem z laptopem. Podczas użytkowania podświetlenie zgasło. Została wymieniona świetlówka (sprawna 100%, stara już była uszkodzona- starość). Oraz inverter - również uszkodzony. I teraz powód uszkodzenia - moim zdaniem zbyt wysokie napięcie załączające inverter - u mnie na pinie 1,2,3 cały czas okolice 19V. Nieważne czy laptop włączony czy nie. Podmieniłem inverter - bez zmian, ale w podmienionym podczas pomiarów i dotykania miernikiem 5 i 3 nogi podświetlenie zapaliło się i zgasło. Powtórzyłem i zapaliło się na stałe. Po wyłączeniu laptopa gasło, po włączeniu świeciło - po 20 minutach znów samoczynnie zgasło. Nie pomagało ponowne mierzenie na pinie 3 i 5.

    Zasilanie invertera 19V -ok, ale czy na pin 3 nie powinien być stan wysoki, ale o wartości 3,3V ew. max 5V? Obawiam się, że to ubija invertery.
    Bo rozumiem, że pin 3 odpowiada za włączanie invertera?
    Nic nie piszę o pinie 4 ponieważ nie ma do niego żadnego przewodu.
    Przesyłam zdjęcie.
    Aspire 5920 - Zbyt wysokie napięcie zasilania inwertera?
    MB1289 2G - oznaczenie scalaka, drugi inverter jest na MA6786.


    Pin 5 to +19V, pin 1 to GND, natomiast pin 2 i 3 to ADJ i PWR_ON dobrze myślę?
    Pozdrawiam serdecznie.

    0 1
  • Sklep HeluKabel
  • #2 16 Lis 2016 16:26
    lisek
    Spec od monitorów

    Popatrz w SM od Acer Aspire 5920 > platforma Quanta ZD1
    - na mb powinno pisać : DA0ZD1MB6F0 (chipset PM965)
    -str.18 , serwisówka ogólniedostępna

    Jaka matryca , jaki inverter : Sumido czy TDK ?

    Cytat:
    Pin 5 to +19V, pin 1 to GND, natomiast pin 2 i 3 to ADJ i PWR_ON dobrze myślę?

    Dobrze.
    CN11
    pin.4 NC (pusty)

    Aspire 5920 - Zbyt wysokie napięcie zasilania inwertera?
    Inv. zazwyczaj na OZ9910 + polowe ( one padają, skoro F1 ma przerwę) lub czujnik Halla w obudowie SOT-23
    - może trafo HV invert. jest uszkodzone , zmierz oporność uzw. wtórnego
    - sygnał EN z kbc
    - napięcie 3,3V poprzez Q12 (DTC144EU), R194
    * czasem problem w złączu MXM dla gpu (jak masz ), przelutuj lub podstaw inną kartę dla pewności
    * jak masz napięcia na zł. inv. prawidłowe , a nie ma nadal podświetlenia

    0