Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

hyundai i30 1,6 crdi - Migające światła

misiekdg 18 Lis 2016 16:12 1095 6
  • #1 18 Lis 2016 16:12
    misiekdg
    Poziom 13  

    Od około 2 lat mam problem z autem. Po odpaleniu migają wszystkie światła w samochodzie, lampy, liczniki w kabinie dosłownie wszystko co świeci. Na początku mi to nie przeszkadzało jednak problem zaczął się nasilać do tego stopnia że teraz potrafi mi się wyłączać co chwile radio samochodowe.

    Oddałem auto do mechanika, mechanik przekazał alternator to punktu gdzie zajmują się regeneracją - wymienili szczotki, podobno też komutator. Po ponownym montażu okazało się że dalej wszystko miga. Serwis zasugerował też wymianę akumulatora. Zrobiłem to gdyż już ma swoje lata i mógłby zimy nie przetrwać.

    Ale światła dalej migają.

    Postanowiłem sam zdiagnozować problem. To co udało mi się ustalić:

    - przy zgaszonym silniku - jest OK nic nie miga
    - przy odpiętym plusie od alternatora - jest OK nic nie miga
    - po podpięciu alternatora miganie wraca i pokrywa się z prędkością obrotową silnika

    Wpiąłem się również pod alternator oscyloskopem - auto odpalone oraz kabel plusowy odpięty - pomiar samego alternatora:

    hyundai i30 1,6 crdi - Migające światła

    Dla mnie to wygląda na problem z alternatorem - serwis jest przekonany że alternator jest w 100% sprawny.

    Czy kupić jakąś używkę na podmianę czy może macie jakieś inne pomysły co może być przyczyną? z góry dzięki za sugestie.

    0 6
  • #2 18 Lis 2016 16:24
    Piotr2608

    Poziom 38  

    Alternator może i jest sprawny ale regulator prądu alternatora może już nie. Należałoby się przyjrzeć owemu regulatorowi a najlepiej go wymienić. Podobną sytuację miałem w swoim aucie, co prawda nie był to hyundai ale efekt i objawy takie same. Mi na dodatek lekko mrużyła kontrolka ładowania. Czym więcej gazu, wyższe obroty silnika tym teoretycznie mniej było widać migania świateł. Drugi wariant mało prawdopodobny ale możliwy to zabrudzenie mostka diodowego.

    0
  • #3 25 Lis 2016 01:34
    misiekdg
    Poziom 13  

    A więc skoro regeneracja alternatora nie pomogła to postanowiłem kupić używany na podmianę. No i okazało się że na drugim jest dokładnie to samo. Auto odpalone to światła migają, auto zgaszone lub odpiety + od alternatora to nic nie miga.

    Chyba mało prawdopodobne jest aby dwa alternatory były tak samo uszkodzone.

    Spróbuję jeszcze pobawić się z masą. Sprawdzę też kabel +, według schematu ma po drodze do akumulatora bezpiecznik 120A.

    A po za tym nie wiem gdzie szukać. Trzeba będzie chyba po wyciągnąć wszystkie bezpieczniki, może na coś trafie.

    0
  • #4 30 Lis 2016 01:12
    dzinek6
    Poziom 10  

    Masz slaba masę. Posprawdzaj wszystkie punkty masy. Sprawdź czy klemy się ciepłe robią.

    0
  • #5 30 Lis 2016 01:31
    boguslaw robak
    Poziom 20  

    Witam brat ma hyundai santo fe miał identyczny problem 3 alternatory 4 serwisy bez skutku wymienił na nowy i problem znikł pozdrawiam.

    0
  • #6 30 Lis 2016 05:18
    misiekdg
    Poziom 13  

    Problem rozwiązany. Przypadkiem znalazłem. Szkoda tylko że w serwisie kazali mi wymienić akumulator i alternator. Bez potrzeby. Natknąłem się na ciepły koniec kabla. Okazało się że oryginalny konektor na przewodzie od alternatora nie łączy. Na oko nic nie widać ale końcówka kabla się grzała. Po zdjęciu izolacji widać dopiero że powoli wszystko się upalało. Jest to strona wchodząca do skrzynki z bezpiecznikami która wygląda bardzo solidnie więc nie budzi wątpliwości. Wrzucam fotkę, może komuś się przydać. Dzięki za zainteresowanie. Temat zamknięty.
    hyundai i30 1,6 crdi - Migające światła20161126_0..144.jpg Download (2.94 MB)

    2
  • #7 30 Lis 2017 22:54
    krzysztofat
    Poziom 11  

    Witam,
    A ja już się chciałem umawiać na regenerację alternatora, mam identyczny problem w astrze g z17dtl, na wolnych obrotach to miganie, pulsowanie widać bardziej, natomiast powyżej 1300obr/min jest już mniej widoczne a nawet prawie zanika.
    Jak włączę ogrzewanie tylnej szyby, światła i wentylator to też prawie nie pulsują. misiekdg Też tak miałeś?

    Mierząc napięcie oscyloskopem podpinałeś się pod sam alternator czy pod kabel co idzie do aku? Można tak uruchomić alternator bez obciążenia?

    0
  Szukaj w 5mln produktów