Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ariston MBA3832VI - alarm i migoczące diody

Artus2000 20 Lis 2016 17:27 885 8
  • #1 20 Lis 2016 17:27
    Artus2000
    Poziom 5  

    Witam,

    Dzisiaj rano, ni stąd, ni zowąd, lodówka Ariston model MBA3832VI zaczęła piszczeć i migać diodami i generalnie nie chłodzi. Na forum wyczytałem aby przekręcić pokrętła na zero i potem do połowy i po około 10 min powinna się załączyć. W moim przypadku wygląda to tak, że po przekręceniu pokręteł na zero, gaśnie światło w lodówce oraz ustaje alarm dźwiękowy oraz przestają migać światełka. Po około 10 min słychać jak załącza się kompresor, ale po krótszej lub dłuższej chwili wyłącza się on i włącza znowu alarm.

    Wygląda mi to na walnięty moduł sterowania. Na module widać przykopcony tranzystor a w zasadzie przykopcenie jest po drugiej stronie płytki a sam tranzystor wygląda ok (tak mi się przynajmniej wydaje że to tranzystor, nie jestem elektronikiem). Nr tego elementu K2865. Pozostałe elementy wyglądają dobrze.

    Ariston MBA3832VI - alarm i migoczące diody Ariston MBA3832VI - alarm i migoczące diody Ariston MBA3832VI - alarm i migoczące diody

    Moje pytanie do szanownych fachowców:
    - Czy moje podejrzenia są właściwe? Jeśli nie to co ewentualnie innego może być zepsute i jak to sprawdzić?
    - Jeśli uszkodzony jest tranzystor to czy wymieniać sam tranzystor czy całą płytkę?

    Proszę o w miarę łopatologiczne wyjaśnienie, bo nie znam się na nomenklaturze fachowej. Z góry dziękuję za pomoc!

    0 8
  • #2 21 Lis 2016 12:29
    falo22
    Poziom 25  

    Przy takiej naprawie warto wymienić kondensatory elektrolityczne 470uf i chyba 3,3uf albo 4,7uf bo nie pamiętam, jest tam też przekaznik który załącza sprężarke, a tak ogółem to z twojego opisu raczej bym obstawiał uszkodzony agregat lub jego starter.

    0
  • #3 26 Lis 2016 13:00
    Artus2000
    Poziom 5  

    Mały update. Lodówka stała kilka dni wyłączona. Gdy ją podłączyłem lodówka wystartowała i działała, w sensie było słychać kompresor przez około 10 minut. Po tym czasie włączył się alarm.
    W takiej sytuacji, to chyba nie jest problem z modułem sterującym czy agregatem? Bo skoro działał przez 10min to chyba jest ok.
    Ale zauważyłem jedną rzecz, lodówka syczy, jak by uchodziło z niej powietrze. Dźwięk "syczenie jak z dziurawej dętki" wydobywa się z prawego, górnego rogu z tyłu lodówki. Czy taki dźwięk nie oznacza czasem rozszczelnienia się instalacji?

    0
  • #4 26 Lis 2016 13:15
    falo22
    Poziom 25  

    jaki masz problem z tym żeby wymieńić owe kondensatory profilaktycznie ,po takim czasie uzytkowania to norma w tym sprzęcie. Kwestia druga jeżeli kompresor dziła 10 min i włącza się alarm ale kompresor nadal pracuje to alarm oznacza tylko to że nie została osiągnięta odpowiednia temp. w zamrażalniku, jak osiągnie -12 to alarm zniknie, chyba ze wraz z alarmem wyłącza się kompresor to wtedy wskazuje to na uszkodzony agregat, natomiast dzwięk syczenia występuje zarówno w sprawnej lodówce jak i w uszkodzonej, w sprawnej jest to dzwięk wtłaczania gazu przez rurkę kapilarną do parownika, i normalne jest takie zjawsko, jeżeli słyszysz ten dzwięk to jaki masz problem w jego lokalizacji, słyszalne nieszczelnosci w lodówce są dużego rozmiaru napewno nie mierzone w mikronach.

    0
  • #5 26 Lis 2016 14:01
    Artus2000
    Poziom 5  

    Dziękuję, za szybką odpowiedź! Problem jest taki, że nie mogę nigdzie znaleźć tego tranzystora, który wygląda na uszkodzony. Czy w takiej sytuacji jest sens aby wymienić tylko kondensatory? Napisałem do kilku sklepów internetowych, na razie jeden odpisał, że mają podobny tranzystor ale w innej obudowie. Musiałbym pojechać i pomacać. A mieszkam w małej miejscowości i trochę jest z tym problem aby wybrać się do niech czy na giełdę elektroniczną czy do jakiegoś dobrego sklepu i popytać. Poza tym zainteresowanie elektroniką to jakaś tam pozostałość po dawnych czasach, nie zajmuję się tym na codzień. Nawet nie mam obecnie sprawnej lutownicy - stara padła już ze starości chyba - miała więcej lat ode mnie, a do młodzieniaszków się nie zaliczam. Więc nawet wymiana kondensatorów będzie się wiązała z dodatkowymi wydatkami. Dlatego chciałbym najpierw upewnić się co może być zepsute i wykluczyć to co na pewno jest dobre. Żeby bez sensu nie marnować czasu i pieniędzy. Dlatego też tu piszę, w nadziei, że ktoś mądrzejszy ode mnie, trochę mi w tym pomoże. Zdaję sobie sprawę, że moje opisy mogą być irytujące dla ekspertów, dla których wszystko jest jasne i oczywiste - ale ja nim nie jestem, więc proszę o wyrozumiałość.

    Po tych 10 min włącza się alarm i wyłącza kompresor. Dokładnie wygląda to tak, że jest takie jak by "cyknięcie", wyłącza się kompresor i włącza alarm. Czyli z tego co piszesz wynika, że to jest jednak uszkodzony agregat? Zapomniałem napisać w pierwszym poście, a może mieć to znaczenie, że lodówka nie była używana przez kilka kilka miesięcy i chodziła do teraz przez około miesiąc.

    Co do dźwięku to chyba jest różnica w dźwięku wtłaczającego się gazu w zamkniętym obiegu do dźwięku uchodzącego gazu? Tu dźwięk jest ewidentnie jak by uchodziło powietrze/gaz. Co do lokalizacji, myślałem, że mój opis jest wystarczająco precyzyjny - ale rozumiem, że musze rozebrać lodówkę i dokładnie odnaleźć to miejsce skąd wydobywa się ten dźwięk. O ile to będzie możliwe, bo czytałem w jednym z podobnych wątków, że w tym modelu nieszczelności to częsta przypadłość i potrafią być w elementach, których nie da się naprawić - zatopione gdzieś w plastikach.

    Jedno pytanie. Czy sama nieszczelność może powodować takie zachowanie lodówki?

    0
  • Pomocny post
    #6 26 Lis 2016 14:12
    falo22
    Poziom 25  

    Sama nieszczelność może spowodować taki objaw ale najpierw da o sobie znać nieprawidłową pracą lodówki , wszystko sie rozmrozi w skrajnych przypadkach, po mimo pracy agregatu, na początku przestaje stopniowo mrozić i chłodzić , ten tranzystor podejrzewam że jest dobry i to nie jest jego wina to że jest przegrzany laminant w tym miejscu o niczym nie swiadczy., kondensatory wymień bo to najmniejszy koszt. natomiast wszystko wskazuje że sprężarka jest uszkodzona , zwróć uwagę czy rurka tłoczna od sprężarki podczas pracy jest ciepła , to ta która idzie na czarną drabinke montowana z tyłu ( skraplacz) jeżeli podczas pracy tej 10min , plecy czyli ta czarna drabinka rurek jest ciepła to znaczy że gaz w układzie jest co wykłucza raczej nieszczelność, która w tych modelach występowała najczęsciej na parowniku chłodziarki.

    0
  • #7 26 Lis 2016 15:25
    Artus2000
    Poziom 5  

    Super! Dzięki wielkie! Właśnie o takie łopatologiczne wytłumaczenie chodziło :)

    Sprawa wygląda następująco. Rurka robi się ciepła, a po drugim cyklu ustało też syczenie - czyli raczej można wyeliminować kwestię nieszczelności. Tak jak pisałeś już od samego początku wygląda, że winowajcą jest zepsuty agregat... Mam tu jednak pewną wątpliwość - wynikającą na pewno z mojej niewiedzy - ale tak na chłopski rozum, taka sprężarka, jako urządzenie mechaniczne, skoro działa przez te około 10 min za każdym razem po resecie to chyba jest sprawna? A działa, bo po pierwsze słychać, że działa. A po drugie owa rurka robi się ciepła oraz tylna ściana w górnej części lodówki robi się zimna - czyli coś tam pompuje.

    Zaobserwowałem jedną chyba dziwną rzecz. O ile góra lodówki jest chłodna, to w zamrażalce jest zdecydowanie mniej chłodno. Parownik zamrażalki jest ledwo ledwo chłodny. Powiedziałbym nawet, że chłodziarka działa jak należy, natomiast zamrażalnik nie działa w ogóle. A ta lodówka ma przecież jeden agregat. Tu znowu, na chłopski rozum, chyba powinno być z goła odwrotnie. Przychodzą mi dwie możliwości do niedoświadczonej głowy:
    1) Zepsuty agregat nie ma siły aby dopompować czynnik chłodzący do zamrażalki - choć wydaje mi się, że po drodze czynnika chłodzącego to zamrażarka powinna być pierwsza - no chyba że do zamrażalki jest oddzielny obieg...
    2) Przytkany/zatkany dopływ czynnika do parownika zamrażalki - o ile to w ogóle możliwe.

    0
  • #8 27 Lis 2016 00:09
    falo22
    Poziom 25  

    O ile pamiętam z tyłu jest zawór bistabilny który po pewnym czasie uruchamia obieg gazu do zamrażarki , i dlatego 1 sprezarka obsługuje 2 obiegi połączone wspólnym powrotem. A uszkodzona jest sprezarka która po 10 min pobiera za duży prąd i sterownik ja wyłącza .

    0
  • #9 21 Paź 2017 15:14
    Artus2000
    Poziom 5  

    Fachowiec w rozmowie telefonicznej stwierdził że na 99% jest to awaria której naprawa nie będzie opłacalna więc dałem sobie spokój z dochodzeniem i kupiłem nową lodówkę.

    0