Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzony transformator.

Protein Shake 21 Lis 2016 18:01 1536 44
  • #1 21 Lis 2016 18:01
    Protein Shake
    Poziom 6  

    Witam.

    Naprawiam znajomemu subwoofer Genius SW-HF5.1 6000. Uszkodzenieniu uległ transformator ponieważ miernik pokazuje przejście pomiędzy 28 i 15 V. Oprócz tego uzwojenie wtórne zaraz po podłączeniu szybko sie grzeje, a całe trafo dosyć głośno buczy. Czy jest możliwość dobrania jakiegoś zamiennika bo szukam i nie ma zbytnio info i tym modelu. Ewentualnie czy można go nawijac jeszcze raz?

    Pozdrawiam

    0 29
  • #3 21 Lis 2016 18:31
    Protein Shake
    Poziom 6  

    No dobrze, a mógłbym prosić o jakieś rady, o czym pamiętać itp. bo w sumie nie robiłem tego jeszcze, ale wydaje mi sie że mega filozofii nie ma. Nawijam drut o tej samej długości i średnicy

    0
  • #5 21 Lis 2016 18:51
    Protein Shake
    Poziom 6  

    W porządku :) a ta folia otaczająca uzwojenia ? musze jakoś go później owinąć?

    0
  • #6 21 Lis 2016 19:00
    kwazar
    Poziom 29  

    Po nawinięciu uzwojeń trzeba całość zaizolować.

    0
  • #7 21 Lis 2016 21:53
    Protein Shake
    Poziom 6  

    Dziękuję za pomoc :) jutro się zabiorę za odwijanie :)

    Dodano po 2 [godziny] 45 [minuty]:

    Jeszcze takie pytanko, czy ten rdzeń sie rozkleja czy jak ten zabieg wygląda?

    0
  • #8 22 Lis 2016 09:26
    eurotips
    Poziom 35  

    Tam jest pakiet blach i wyciągasz po jednej. Marudna robota, bardzo trudno wyjąć pierwszą sztukę.
    Czasami trafia się trafo gdzie pakiet jest zespawany, wtedy niestety nie przewiniesz go.

    0
  • #9 22 Lis 2016 09:44
    Protein Shake
    Poziom 6  

    Pierwsze blaszki odeszły i mam nadzieje że następne też odejdą. A jeżeli juz uda mi sie nawinąć i zaizolować to nie trzeba ich niczym kleić przy składaniu?

    0
  • #10 22 Lis 2016 18:20
    kwazar
    Poziom 29  

    Nie trzeba kleić. Trzeba je tak złożyć aby weszły na wcisk. Jest to konieczne bo inaczej będą brzęczeć w czasie pracy transformatora.

    0
  • #11 23 Lis 2016 15:32
    Protein Shake
    Poziom 6  

    Troche sie przeliczyłem. Rzeczywiście bardzo ciężko to idzie. Blaszka sie aż wygina
    ale nic nie wychodzi.

    Jeżeli by mi sie nie udało tego rozebrać to wiecie czy jest w ogóle możliwośc dokupienia trafo o takich parametrach?

    0
  • #12 24 Lis 2016 20:09
    diantus
    Poziom 28  

    Pierwszą z blaszek trzeba odgiąć o około 30 stopni, tak aby można ją było uchwycić obcęgami czy imadłem i wyciągnąć. Jedna zniszczona (pogięta) blaszka nie zmieni własności transformatora. Przy ponownym składaniu z reguły przynajmniej jednej z blaszek nie da się wcisnąć.

    0
  • #13 24 Lis 2016 21:44
    eurotips
    Poziom 35  

    Jak polegniesz na rozbieraniu to dużo łatwiej można dobrać dwa trafa z pojedynczymi uzwojeniami niż jedno z dwoma na określone napięcia, śmiem twierdzić że jest to praktycznie niemożliwe do kupienia z półki, bez zamawiania. Tylko musi być na nie miejsce i tu może być problem.

    0
  • #15 24 Lis 2016 22:31
    mczapski
    Poziom 38  

    Ciekawe, czy kolega potrzebnie to rozbiera. Czy schemat trafo jest rozpracowany/znany?

    Przy takim sposobie rozwiązywania zagadnienia raczej nie przewiduję sukcesu. Czytając opis i oglądając zdjęcie mam wrażenie, że nie zgadza się. Widzę całkiem sporo przewodów z którymi należy coś zrobić. A kolega pisze, że nie zna schematu trafo. Więc jak jest podłączany i jak sprawdzany? Może się mylę, ale po co tam niby dwa rodzaje napięcia niskiego w tym 28V?

    0
  • #16 24 Lis 2016 22:36
    Protein Shake
    Poziom 6  

    Trafo było sprawdzone bez żadnego obciążenia i tak jak napisałem wcześniej, grzeje sie bardzo szybko uzwojenie wtórne i buczy, izolacja zaczyna jakby "strzelać".

    A ogólnie to nie wiem czy jest to dostępny schemat tego trafa bo po wpisaniu modelu w google wyskakują 3 linki z instrukcją serwisową głośników w której nie doszukałem sie niczego. A co do pomysłu z dwa transformatorami to całkiem ciekawie. Myślę że jeżeli nie wypali z naprawą tego to rozważymy dokupienie innych dwóch bo miejsce raczej sie znajdzie.


    Wrzucałem wyżej zdjęcie z oznaczeniem transformatora, na którym jest opisane które przewody są od jakiego napięcia. Napięcia 28V i 15V są doprowadzone do płytek oznaczonych na układzie jako AMP PCBA i SWAMP PCBA.
    Jeżeli trzeba to opisze problem jeszcze raz.

    Podczas normalnej eksploatacji zestawu głośnikowego, nagle zestaw się wyłączył, a z subwoofera poszedł dym. Po otwarciu suba okazało sie że w około miejsc gdzie jest doprowadzone napięcie z transformatora, są popalone ścieżki. Jeden elektryk już to próbował naprawić wcześniej. Z tego co widać powymieniał diody prostownicze które najprawdopodobniej uległy przebiciu. Ja sam wymieniłem jedną która robiła zwarcie. Subwoofer dalej w grobowej ciszy. Więc włączyłem trafo do sieci bez żadnego obciążenia na uzwojeniu wtórnym. I teraz podaje co się z nim dzieje:
    -trafo wydaje nienaturalny dźwięk
    -izolacja dosłownie po 2 sekundach zaczyna delikatnie szeleszczeć, "strzelać"
    -uzwojenie wtórne bardzo szybko się grzeje. Podejrzewam że jeżeli bym go tak potrzymał kilkanaście sekund, można by się oparzyć.

    Jeżeli chodzi o schemat całego zestaw Genious SW-HF5.1 6000 jest dostępny w internecie, ale z moich obserwacji problem nie leży tutaj po stronie samego układu, a raczej w/w transformatora.

    0
  • #18 26 Lis 2016 15:05
    Protein Shake
    Poziom 6  

    Więc tak. Byłem się dowiadywać ile kosztowałoby dokupienie dwóch zamiast jednego trafa i chyba jednak zdecyduje się na odwijanie(ten 28 V- ok 95zł, w sklepie nie mogli znaleźć w ofercie 15V i pani znalazła 17 V za 55zł~). W weekend nie mam zbytnio czasu, bo studia, zaliczenia itd. ale w tygodniu się za to wezmę. Będę po kolei odwijać i wrzucać wam fotki. Mam nadzieję że będę mógł liczyć na Waszą pomoc.

    0
  • #19 26 Lis 2016 21:00
    kwazar
    Poziom 29  

    Jeżeli się już zdecydowałeś na przewijanie tego transformatora, to dokładnie policz zwoje przy odwijaniu, oraz zwróć uwagę na połączenia uzwojeń ze sobą.

    0
  • #20 27 Lis 2016 15:21
    Protein Shake
    Poziom 6  

    Dokładnie będę liczył i będę Wam na bieżąco wstawiał fotki jak to wygląda.

    0
  • #21 01 Gru 2016 16:55
    Protein Shake
    Poziom 6  

    Uzwojenie wtórne odwiniete. Naliczylem 140 zwojów na napięcie 28V i 78 zwojów na napięcie 15 V. Teraz musze kupić drut i będziemy owijać :)

    A czym moge teraz sprawdzić w jakiś sposób czy uzwojenie pierwotne jest sprawne?

    0
  • #22 01 Gru 2016 17:38
    trymer01
    Moderator Projektowanie

    Protein Shake napisał:
    A czym moge teraz sprawdzić w jakiś sposób czy uzwojenie pierwotne jest sprawne?

    Zmontować transformator, zmierzyć prąd jałowy pobierany z sieci (amperomierz prądu zmiennego w szereg z uzwojeniem).
    Taki transformator o mocy ok. 170VA powinien pobierać około 0,1-0,2A.
    Można jeszcze pozostawić na godzinę - dwie czy się nie grzeje.

    0
  • #23 01 Gru 2016 17:46
    Protein Shake
    Poziom 6  

    Rozumiem że ważne jest żeby złożyć rdzeń przed sprawdzeniem ?

    0
  • #24 01 Gru 2016 18:07
    trymer01
    Moderator Projektowanie

    Protein Shake napisał:
    Rozumiem że ważne jest żeby złożyć rdzeń przed sprawdzeniem ?

    To się rozumie samo przez się - po co rdzeń po sprawdzeniu?
    Poza tym sprawdzenie bez rdzenia to natychmiastowy dym z uzwojenia!

    0
  • #25 01 Gru 2016 19:43
    Protein Shake
    Poziom 6  

    Złożyłem rdzeń i pomiar wychodzi 230 mA więc w normie, prawda?

    0
  • #26 01 Gru 2016 19:55
    mczapski
    Poziom 38  

    Skoro złożyłeś i do tego być może cały to teraz możesz sprawdzić czy występuje grzanie uzwojenia, Bardzo dobry moment.

    0
  • #27 01 Gru 2016 20:15
    Protein Shake
    Poziom 6  

    Znaczy złożyłem ale bez uzw wtórnego bo nie mam jeszcze drutów. Ale podłączyłem go i nic nie buczy. Odczekam z 20-30 min i zobaczymy.


    Więc tak, po ok godzinie uzwojenie pierwotne jest troszke letnie, prawie wcale. Rdzeń jest dosyć nagrzany. Czyli jest w porządku?

    0
  • #28 05 Gru 2016 12:15
    Protein Shake
    Poziom 6  

    Ponawiam pytanie, czy są to zdrowe objawy?

    0
  • #29 05 Gru 2016 18:33
    trymer01
    Moderator Projektowanie

    Trochę duży ten prąd. Ale może ten typ tak ma (chiński)?
    Zostaw go na 1-2 godz i sprawdź jak się grzeje?

    Na pewno dobrze zmontowane blachy? - ważnym jest aby dokładnie dolegały do siebie górne krawędzie "E" z dolną krawędzią "I". To się robi lekko pobijając młotkiem gumowym po pakiecie blach ze wszystkich 4 stron - pakiet skręcony śrubami lekko.
    Zachowując środki ostrożności (izolować połączenia kabli sieciowych) można to zrobić na transformatorze podłączonym do sieci przez amperomierz i obserwując jego wskazania podczas dopasowywania (pobijania) blach.

    0
  • #30 05 Gru 2016 20:55
    Freddy
    Poziom 43  

    Masz źle złożony rdzeń transformatora.
    Blachy muszą być izolowane od siebie, więc jedna ich strona polamowana jest lakierem.

    0