Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
PLFONPLFON
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe

22 Nov 2016 12:30 1653 6
  • Level 8  
    Dzień dobry,

    Poszukuję pomocy w instalacji karty wifi Asus PCE-AC51.

    Konfiguracja komputera:
    01-ASUS P6T Deluxe (BIOS 2209)
    02-Intel Core i7 920 (2.67GHz)
    03-3x G.Skill F3-10666CL9D-4GBNQ
    04-ATI Radeon HD 5700
    05-CIT 750U (750W)
    06-6 dysków HDD, 1x DVD-RAM
    07-USB wifi Linksys WUSB54GC
    08-Karta wifi ASUS PCE-AC51 PCIe
    09-Windows 10 Pro x64

    Nowa karta wifi kupiona na amazonie. Zgodnie z instrukcją kartę zainstalowałem w wolnym gnieździe PCI Express x4. Wszystko ok - po włączeniu komputera żadnych komunikatów o błedach, żadnych dźwięków, a na tylnym panelu karty wifi pali się zielona LED POWER.

    Po starcie Windowsa zainstalowałem sterowniki z załączonej płyty, restart komputera bez problemów i komunikatów.

    Ani system Windows ani BIOS nie widzą zainstalowanej karty. Ściągnąłem i zainstalowałem ponownie sterowniki ze strony producenta. Nie pomogło.

    Przełożyłem kartę do gniazda PCIe 2.0 x16 - nie pomogło.

    Po kontakcie z pomocą techniczną ASUSa poradzili aby wymienić kartę, bo ta może być wadliwa. Po tygodniu miałem nową kartę (identyczny model) i niestety identyczny problem. System nie widzi zainstalowanej karty.

    Opis producenta sugeruje że karta powinna działać poprawnie w gnieździe PCI Express o dowolnej prędkości i specyfikacji (x1, x2, x8, x16).

    Przejrzałem dokładnie instrukcję płyty głównej, ale czy możliwe że przegapiłem jakieś ustawienia BIOSu lub jakąś zworkę na płycie głównej uruchamiającą gniazdo PCIe?

    Komputer działa sprawnie, jakby nic się nie działo. Sieć działa bez problemu na zewnętrznym adapterze USB Linksys WUSB54GC. Zero jakiegokolwiek śladu karty wifi w systemie.

    Jakakolwiek pomoc i sugestie będą mile widziane. Jeżeli potrzebne będa dalsze szczegóły, chętnie dopiszę i dołączę.

    Dziękuję.

    Pozdrawiam
    Dominik
  • PLFONPLFON
  • Helpful post
    Moderator of Computers service
    dominez77 wrote:
    lub jakąś zworkę na płycie głównej uruchamiającą gniazdo PCIe?

    Nie sądzę. Bo zapewne tak owa nie istnieje.
    dominez77 wrote:
    czy możliwe że przegapiłem jakieś ustawienia BIOSu

    Nie wiemy, nie załączyłeś zdjęć z zakładkami BIOS.

    Wykonałeś reset CMOS po włożeniu karty?
    Poprzez wyjęcie baterii na 20 minut, lub zworką.
  • PLFONPLFON
  • Level 8  
    > Nie sądzę. Bo zapewne takowa nie istnieje.

    OK, dzięki.

    > Nie wiemy, nie załączyłeś zdjęć z zakładkami BIOS.

    Dziękuję, zdjęcia BIOSU poniżej:

    Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe
    Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe
    Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe


    > Wykonałeś reset CMOS po włożeniu karty?
    > Poprzez wyjęcie baterii na 20 minut, lub zworką.

    Po włożeniu karty zrobiłem aktualizację BIOSu, co jak przypuszczałem jest tożsame z przywróceniem wartości domyślnych. Nie robiłem resetu CMOS.
  • Level 8  
    310artur wrote:
    Ma płytach ASUS update BIOSu najczęściej nie resetuje jego ustawień. Zrób to zworką - szybko i skutecznie.


    Dziękuję. BIOS zresetowany zworką, niestety bez rezultatu - system ciągle nie widzi sprzętu.
    Szukamy dalej?
  • Helpful post
    Level 43  
    A masz może możliwość sprawdzić te kartę w innym PC?
    W BIOS jedyne co ja widzę i mogłoby mieć jakiś wpływ na wykrywanie to Plug & play O/S zmienić na "no" I PCI express selector ustawić na x16 + x1 ale to tylko jakby karta była w drugim długim slocie (slot3) i to raczej nic nie da.

    Możesz jeszcze np. w programie AIDA zobaczyć czy w zakładce "sprzęt" i tam "urządzenia PCI" widać żeby coś było.
  • Level 8  
    Problem rozwiązany - karta działa doskonale. Nie wiem na ile była to świadoma ingerencja z mojej strony, ale na pewno kombinacja porad z forum pomogła.

    1. Zresetowałem BIOS zworką.
    2. Przełożyłem kartę do ostatniego wolnego gniazda PCIe (pełnowymiarowego, długiego).
    3. Ustawienia BIOSu dla tego gniazda to x16.
    4. Po restarcie komputera karta pojawiła się jako urządzenie dostępne do konfiguracji sieci. Po podłączeniu do rutera wszystko pięknie działa.

    Zastanawiałem się gdzie mógł tkwić problem, i wydaje mi się że producent karty podaje kompatybilność z prędkościami PCIe x1, x2, x8 i x16. Małe gniazdo PCIe na płycie ASUS P6T Deluxe pracuje wyłącznie z prędkością x4. Pozostałe gniazda PCIe można natomiast ustawiać dowolnie w BIOSie. Może to właśnie tu był problem, a może coś innego. Ale w końcu wszystko działa.
    Bardzo dziękuję za pomoc i wszystkie sugestie.
    Pozdrawiam.

    Dominik
    Asus PCE-AC51 - System nie wykrywa karty zainstalowanej na Asus P6T Deluxe