Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mastervolt xs3200 ledwo kupiłem i już się spalił...

28 Gru 2016 17:10 6597 56
  • #31
    prose
    Poziom 33  
    Grzesiek794239 napisał:
    po 15 minutach wywala "insolution"
    Tu chodzi o rezystancję na panelach względem PE.Odłącz panele od falownika i zmierz.
  • #32
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #33
    prose
    Poziom 33  
    Chodzi o przebicie na ramę panela z minusa lub z plusa jak mają przebicie to inwerter ci nie ruszy.
  • #34
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #36
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #37
    Tech132
    Poziom 24  
    Grzesiek794239 napisał:
    prose napisał:
    Rezystancję między przewodami.


    Między którymi przewodami? Dokładnie?


    Między plusem i minusem czy niema przebicia do ramy ,oczywiście odpinamy kable od inwertera.U mnie jeden panel miał przebicie do ramy i inwerter wywalał błąd .
  • #38
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #39
    h0nza
    Poziom 14  
    Cześć.
    Grzegorz, jak twoje panele razem z ramą wiszą na balonie, rama jest plastikowa albo całość masz na izolatorach - to Ci uwierzę że masz niepodłączoną ramę do inwertera przez przewód PE.
    A jeżeli ramę masz zakopaną w ziemi, albo przymocowaną do lekko wilgotnej więźby (wilgoć z powietrza) to masz połączenie przez rezystor od kilku kOhm do kilku MOhm, a to razem z przebiciem na panelu inwerter traktuje tak jak opisujesz.
  • #40
    prose
    Poziom 33  
    Tu kolega ci napisał chodzi o co chodzi , sama nazwa błędu wyjaśnia sprawę .wystarczy jak z biegunów będzie przebicie do gruntu poniżej 600 kΩ i inwerter się nie uruchomi.
  • #41
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #42
    prose
    Poziom 33  
    Grzesiek794239 napisał:
    przewód PE jak napisałem wyżej jest odłączony od inwertera.
    Może dlatego nie chce wystartować bo ma w konfiguracji PE a mierzy poszczególne parametry w dodatku kiepska izolacja Pv, a Solar Max 4000C jest inna konfiguracja. U mnie kiedyś na Eversolar wyskakiwał ten błąd a po przełożeniu falowników na Fronius tego błędu nie było. okazało się przebicie na panelach. Podłącz PE do inwertera i pomierz plus i minus miedzy PE.Dodam że przewód N też jest częścią PE i falownik może sobie wisieć nawet w powietrzu a połączenie będzie miał z gruntem.
  • #43
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #44
    prose
    Poziom 33  
    Grzesiek794239 napisał:

    W domu uziemienia nie ma podłączałem tylko N
    Nie podłącza się N pod obudowę ,wbij długi pręt w grunt ana 1,5 m i zrób PE.
  • #45
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #46
    Bazic
    Poziom 15  
    [quote="KMaviator"]Witam. Jak jesteś takim fanem XS3200 to załączam firmware najnowsze do niego wraz z programem do update. Niestety do wgrania trzeba mieć przejściówkę Masterbus na usb. Firmware otrzymałem od niemieckiego dystrybutora Mastervolt. Może się komuś kiedyś przyda.

    Czy nie masz przypadkiem "zwykłego" programu do pobierania danych z niego? to był bodajże data link czy masterlog. Niestety nie jest to już do pobrania z ich strony.
  • #49
    RedEd
    Poziom 10  
    Witam
    Zamieniłem na leżak magazynowy SolarMax 2000.

    Pozdrawiam Ed
  • #50
    suchyj
    Poziom 2  
    Szkoda bo bym go odkupił od ciebie
  • #51
    Bazic
    Poziom 15  
    RedEd napisał:
    Zostało po moim XS

    Dzięki za plik, już mi się udało ściągnąć dane.

    :) swoją drogą podobnie jak Kolega miałem chrapkę po pozostałości po twoim XS
  • #52
    3301
    Poziom 25  
    Witam
    Też ściągnąłem ten plik i dziękuję, na razie nie mogę go otworzyć ale myślę że syn sobie poradzi.
    Mam xs6500, czy koledzy mogliby podpowiedzieć jak to połączyć z kompem aby podglądać i ściągać dane.
  • #53
    chriscom2000
    Poziom 11  
    Witam. Czy ma ktoś z kolegów schemat do XS3200?

    Dodano po 4 [minuty]:

    A i jeszcze jedna sprawa. Czy ktoś z Was próbował się połączyć z XS do kompa? Kupiłem konwerter usb - rs485 i za cholerę nie chce się połączyć??
  • #54
    Bazic
    Poziom 15  
    Schematu nie mam niestety ale po 485 się połączyłem.
    Sprawdź czy na pewno podłączasz kabel do portu rs485 bo tam jeszcze jest Masterbus - inny standard.
    No i jakim programem i jakiego układu połączeń użyłeś od rs485 z PC - do rj45 w inwerterze?
  • #56
    Bazic
    Poziom 15  
    Mój konwerter to roger UT-2USB
    Mam z niego podłączone wyjścia A, B, GND do odpowiednich pinów RJ'ki po stronie Mastervolta - odpowiednio: 4, 6, 8
    i wtedy program masterlog działa