Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP ProBook 640 - Laptop chodzi bardzo wolno.

bartekb24 23 Lis 2016 09:33 525 15
  • #1 23 Lis 2016 09:33
    bartekb24
    Poziom 18  

    Witam,
    Mam laptopa HP ProBook 640.
    Mam z nim następujący problem. Raz na kilkanaście uruchomień po włączeniu laptop chodzi jakby procesor i dysk były zajęte w 100 %. Tzn. każda nawet najprostsza aplikacja otwiera się bardzo długo i działa bardzo wolno (np. w wordzie wpisane litery pojawiają się z kilkunastosekundowym opóźnieniem). Po wyłączeniu komputera i ponownym włączeniu wszystko wraca do normy.
    Myślałem, że to może wina systemu więc wgrałem od nowa windows 10 (wcześniej sformatowałem cały dysk, poprzedni system to windows 7). Niestety nic to nie pomogło i dalej problem występuje.
    Sprawdzałem menadżer systemu w czasie występowania problemu i zarówno dysk, pamięć jak i procesor mają maksymalnie 20 % obciążenia. Również w procesach nie znalazłem nic podejrzanego.

    Sprawdzałem laptop memtestem, również nie wykrył żadnych problemów. Również w cristal disc w smarcie nie ma żadnych niepokojących danych.

    Nie mam pojęcia co jeszcze mógłbym sprawdzić i czego dotyczy problem :(
    Jeżeli ktoś ma jakiś pomysł to proszę o pomoc. Z góry dzięki

    0 15
  • #2 23 Lis 2016 09:35
    rtj71
    Spec od komputerów

    Uruchom test CPU w OCCT na przynajmniej 10 minut, zatrzymaj go i wklej tutaj wyniki testu.

    0
  • #3 23 Lis 2016 09:43
    bartekb24
    Poziom 18  

    Zaraz to zrobię. Dodam, że laptop zachowuje się tak od momentu uruchomienia, a nie dopiero po jakimś czasie, powiedzmy jak się nagrzeje.

    0
  • #4 23 Lis 2016 09:48
    drops206
    Poziom 10  

    Problem występuje również po wybudzeniu komputera? Miałem podobny problem z Asusem z tym że brakowało aplikacji od Intel'a Rapid Storage Technology.

    0
  • #5 23 Lis 2016 10:02
    bartekb24
    Poziom 18  

    Z tego co zauważyłem tylko podczas uruchamiania. Ale potestuję jeszcze z wybudzeniem i dam znać. Aplikację na wszelki wypadek też zainstaluję i zobaczę co się będzie działo.

    0
  • #6 23 Lis 2016 10:08
    drops206
    Poziom 10  

    Jaki to jest dokładnie model? G1 czy G2? Jakąś dokładniejszą specyfikację podaj.

    0
  • #7 23 Lis 2016 12:47
    bartekb24
    Poziom 18  

    To HP ProBook 640 G1
    Procesor intel I5-4210M
    Pamieć - 8 GB

    Dodano po 1 [godziny] 26 [minuty]:

    Przesyłam wynik z OCCT nie wiem czy wkleić tylko ten jeden czy wszystkie.
    Test po 10 sekundach został przerwany z powodu zbyt wysokiej temperatury.
    HP ProBook 640 - Laptop chodzi bardzo wolno.

    0
  • #8 23 Lis 2016 13:36
    rtj71
    Spec od komputerów

    Przeczyścić układ chłodzenia i wymienić pastę termoprzewodzącą - od tego bym zaczął.

    0
  • #9 23 Lis 2016 15:27
    bartekb24
    Poziom 18  

    Nie sądzę aby problem dotyczył chłodzenia. Laptop ma w prawdzie rok ale nie jest za często używany (średnio raz w tygodniu) i tylko do podstawowych rzeczy czyli internet word itp. Nie gram na nim a nawet filmów nie oglądam. Poza tym gdyby to był problem z chłodzeniem to występował by za każdym. Aczkolwiek jutro go jak najbardziej przeczyszczę.

    85 stopni przy których wyłącza się test w OCCT to dużo jak na laptop? Może są złe wartości temperatury w OCCT ustawione i dlatego test przerywa?

    0
  • #10 23 Lis 2016 15:27
    miecho18
    Spec od komputerów

    W ciągu 20 sekund temperatura procesora skoczyła z 64 do 89°C. Do sprawdzenia w pierwszej kolejności drożność radiatora. Jeśli tu będzie OK, to trzeba sprawdzić heatpipe.

    0
  • #11 24 Lis 2016 08:48
    bartekb24
    Poziom 18  

    Zauważyłem jeszcze jedną rzecz podczas testowania OCCT. Mianowicie procesor z uruchomionym tylko OCCT (w trybie monitorowania bez testu) nagle zwiększa częstotliwość z 700 MHz do 3000 Mhz w tym czasie zużycie procesora cały czas pozostaje na kilkunastu procentach. I w takim stanie komputer jest przez jakąś minutę, a później wraca do 700 MHz procesor. To normalne jest?

    0
  • #12 24 Lis 2016 09:24
    drops206
    Poziom 10  

    Najprawdopodobniej kazda aplikacja w momencie uruchomiena obciaza procesor. Jak dla mnie jest to calkem normalne.

    0
  • #13 24 Lis 2016 09:31
    bartekb24
    Poziom 18  

    Ale ja nic nie uruchamiam w tym momencie. Laptop poprostu sobie stoi włączony i tyle. Ale skoro normalne to ok już nie wnikam

    0
  • #14 29 Lis 2016 14:53
    bartekb24
    Poziom 18  

    Wymieniłem pastę zgodnie z sugestią (na Arctic, mam nadzieję że dobra). Zgodnie z instrukcją z forum nałożyłem jedno ziarno grochu pasty i równomiernie rozłożyłem po całym rdzeniu. Niestety po wymianie pasty nie jest lepiej a nawet powiedziałbym że gorzej. Wystarczy, że przeglądam interię powiedzmy i już się grzeje do 85 stopni. Słyszę, że wiatrak chodzi na dużych obrotach, wyczuwam, że powietrze idzie ale w sumie nie jest zbyt gorące (w innych laptopach miałem zdecydowanie cieplejsze). Więc co jest nie tak i co jeszcze mogę zrobić.

    0
  • #15 29 Lis 2016 18:51
    miecho18
    Spec od komputerów

    Napisałem żebyś sprawdził heatpipe. Sprawdziłeś?

    0
  • #16 30 Lis 2016 11:18
    bartekb24
    Poziom 18  

    A jak to zrobić? Bo nie bardzo wiem co mam tam sprawdzać.

    Dodano po 2 [godziny] 18 [minuty]:

    OK już znalazłem w necie jak i sprawdziłem. Raczej jest z nią wszystko OK. A teraz testuję OCC już 5 min i temperatura nie przekracza 75 stopni, więc może pasta musiała się wygrzać sam nie wiem. W każdym razie wszystko wygląda w porządku w tym momencie.

    Dodano po 30 [minuty]:

    Aktualizacja: Test w OCCT jest ok przy overclok na poziomie 7 %. Natomiast jak taktowanie przekracza 3000 MHz i overclok jest na poziomie 20 % to dalej temperatura dochodzi do 85 stopni w kilka sekund. Tak ma być?

    0