Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Astra H 1.6 115KM 2009' - Cyka, nie kręci, kontrolki i wyświetlacz swirują

23 Lis 2016 21:40 12954 7
  • Poziom 4  
    Witam
    Auto: Opel Astra H 2009. 1.6 115KM, 154tyś przebiegu
    Przed awarią auto niezawodne.

    Zacznę od tego że pewnego ranka, auta nie można było już odpalić. Tak poprostu.

    Objawy: Po przekręceniu kluczyki na zapłon, wszystkie kontrolki się świecą, po chwili zapala się dodatkowo kontrolka esp, wskaźnik poziomu paliwa raz pokazuje wartość paliwa, raz leży martwy, później miga. Wyświetlacz na desce rozdzielczej też świruje i pokazuje aby zatankować, poźniej że paliwo jest, później jakaś pixeloza, później nic i od nowa. Lampka wewnętrzna w samochodzie mryga jak stroboskop.

    1. Dodam że przez noc paliła się kontrolka otwartych drzwi pomimo że auto było zamknięte pilotem.

    2. Podpiąłem go pod komputer. Wszystko widzi więc raczej to nie sterownik. Zero błędów.

    3. Pompę paliwa słychać.

    4. Podczas kręcenia kluczykiem rozrusznik nie kręci tylko cyka i wszystkie kontrolki , wyświetlacz, światełko mrugają.

    5. Z kabli rozruchowych też nie odpala. Po odłączeniu klemy minusowej też nie ma poprawy.


    Jakieś pomysły?
    Sprawdzę jutro czy na pych odpali, oraz wykonam pomiar akumulatora.

    Pozdrawiam
  • Poziom 15  
    Podmień akumulator na sprawny. Z kabli może nie odpalić, bo mogą być słabej jakości.
  • Poziom 14  
    AutoMotion napisał:

    ... Zero błędów...


    Coś mi się wierzyć nie chce. Czym sprawdzałeś?
  • Poziom 19  
    Skoro cyka - układ rozruchowy:

    Akumulator i rozrusznik.

    Czekamy na pomiary aku.
    Rozrusznik do wyjęcia i sprawdzenie.

    Pozostaje też kontrola przewody masowego plus zasilanie bezpośrednio z akumulatora
  • Poziom 4  
    Witam ponownie

    Problem po części udało się namierzyć.
    Rano zmierzyłem testerem aku (oryginał GM jeszcze), który oryginalnie ma 255eN

    Po zmierzeniu wyszło że ma 150eN. Naładowałem go i auto odpaliło od strzała.

    Generalnie świetnie jeździ, odpala od strzała, nie szarpie, nie dusi się itp.

    Problem tkwi gdzie indziej.

    Podłączyłem go do kompa i co pare minut od usunięcie pojawia się błąd
    U0009-C Magistrala CAN - Brak połączenia węzła.

    Komp łączy się ze wszystkimi modułami. Tu nie ma zastrzeżeń.

    Istotną rzeczą jest jeszcze jedna sprawa.

    Świeci się ciągle kontrolka od otwartych drzwi i pika tak jak podczas otwartych drzwi.
    Co jakiś czas na postoju zapala się kontrolka esp i gaśnie.

    Napięcie akumulatora podczas uruchomionego silnika waha się między 13,90-14 V.
    W sprawnej astrze z takim silnikiem i rocznikiem miałem napięcie 14,20 non stop.


    Mam podejrzenie co do jakiegoś czujnika od zamka tylnej klapy bagażnika ( jest to Astra GTC)
    Do słabego aku
    lub do regulatora napięcia włącznie

    Jak to ocenicie?
  • Poziom 27  
    Na początek do sprawdzenia moduł tylnej elektryki REC. Ostatnio miałem dwa przypadki że właśnie tam był problem. Konkretnie w zielonej wtyczce była woda i zgniło kilka pinów.
  • Poziom 14  
    AutoMotion napisał:

    U0009-C Magistrala CAN - Brak połączenia węzła.


    Do sprawdzenia przekaźniki i bezpieczniki. Ogólnie rzecz biorąc połączenia, może coś gdzieś zaśniedziało.
  • Poziom 43  
    Sprawdz czy klema jakaś ci się nie grzeje.