Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer stacjonarny - Brak piknięcia biosu, dziwne włączanie i wyłączanie się.

24 Lis 2016 00:12 594 4
  • Poziom 2  
    Opisuje mój problem, otóż od jakiś 5 dni mam pewien problem, komputer nagle wyłącza się(monitor i myszka, a wiatraki pracują) i po tym wyłączeniu często się nie chce włączyć i nie słychać piknięcia biosu. A teraz konkretniej, bo problem jest rozbudowany :P Wygląda to tak, że wyłącza się monitor i myszka, a komputer(wiatraki) pracuje, żeby włączyć go ponownie(słychać wiatraki, ale nie słychać piknięcia biosu) muszę poczekać jakiś czas lub go zrestartować drugim guzikiem. Na początku myślałem, że mam ten sam problem, co z innym komputerem tzn przegrzewanie się, ale niestety nie ma tak łatwo, komputer może chodzić 5 godzin i się nie wyłączy, a może stać pół dnia nieaktywny i wyłączy mi się po 5/10 minutach. Nie znalazłem żadnej prawidłowości w tym, to się dzieje losowo, komputer się nie przegrzewa, ani nie było żadnego zwarcia. Nie wstawiam specyfikacji komputera, ponieważ wcześniej chodził dobrze i nie wiem czy jest sens i czy jest to komuś potrzebne do diagnozy, jeśli potrzebne to napiszcie i wstawię. W komputerze nic nie było zmieniane i nie były podłączane żadne nowe rzeczy. Dużo jest tematów z odłączaniem się monitora i brakiem piknięcia biosu lecz nigdzie nie znalazłem tego samego problemu tzn losowości tego problemu :/
  • Poziom 43  
    Marmil19 napisał:
    Nie wstawiam specyfikacji komputera, ponieważ wcześniej chodził dobrze i nie wiem czy jest sens i czy jest to komuś potrzebne do diagnozy, jeśli potrzebne to napiszcie i wstawię.

    To jest podstawowe wymaganie i obowiązek proszącego o pomoc. Chyba, że myślisz że są tu wróżki:
    https://www.elektroda.pl/rtvforum/topic2996917.html
  • Poziom 43  
    Przy wyłączaniu pierwszy podejrzany jest zawsze zasilacz. Warto podstawić inny dla testu.
    Objaw pasuje do przegrzewania też. Możesz zrobić test power supply w programie OCCT. Test na 10 minut. Przed testem uruchom HWiNFO w trybie "sensor only". Po teście daj screen z HWiNFO.
    Przegrzewać może się też coś czego temperatury nie odczytasz programowo (zasilacz jest bez monitoringu, sekcja zasilania CPU na płycie też i sporo innych elementów).
    Może też być to problem kondensatorów (na płycie lub w zasilaczu) te tracąc pojemność potrafią dawać losowe objawy. Ich parametry zmieniają się w zależności od temp.
  • Poziom 17  
    Ja bym obstawiał kondensatory.. :)