Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Bizhub 421 - słabe dozowanie tonera

borg18 24 Nov 2016 11:27 807 6
  • #1
    borg18
    Level 13  
    Pisałem już podobny temat ale w skrócie... Maszyna nie wywala błędów, solenoid działa, butla się obraca, toner jest dozowany, ale w zbyt małych ilościach, co przekłada się na bardzo słabą jakość wydruku np. zamiast czarnych stron wychodzą siwe. Co może być przyczyną, stary developer, zużyty bęben, czy jeszcze coś innego?
  • #2
    copyman
    Photocopiers specialist
    Obstawiam zużyty deweloper . Jeżeli bęben bedziesz miał zużyty moze być podobny objaw . Ile ma przebiegu bęben i deweloper ?

    C.
  • #3
    borg18
    Level 13  
    hmmm wlasnie developer w zasadzie nowy... juro przełoże bęben z innej maszyny i zobacze.... bo widac na oko ze w module jes bardzo mało tonera... przekladalem juz cały modul z podobnej maszyny i od razu czerń wyszla bardzo ładna... na ym samym bębnie... ale no.. tu chodzi o samo dozowanie :) albo bęben albo developer, ylko jak developer w sumie nowy o jedynie bęben, lub jakieś ustawienia o których nie wiem są zje....
  • #4
    chesterfield74
    Level 12  
    Ustawienia nie graja większej roli. Najlepiej nastawić je na standardowe wtedy najlepiej widać ile warta bęben a ile deweloper. Zwróć uwagę na ustawienie grid standardowe to 132. Jeśli dasz więcej wydruki będą bielały. Jak dasz mniej mogą pojawić się smugi. Przy dobrym bębnie i bdb elektrodzie można nastawić ten parametr na 100 110. Z deweloperami w tych maszynach jest tak że nawet gdy jest oryginalny to po 50 - 70 tyś trzeba mu ponownie przeprowadzić procedure trc adjustment. Bo inaczej brudzi. Wynik tej operacji świadczy o jakości dew. Jeśli jest w granicach 25 -50 to jest bdb, 50 - 90 dobry , około 100 dostateczny powyżej 100 mierny a gdy się nie zainicjuje error 5 to jest do niczego. Na rynku jest trochę szajsowatych dew do tej maszyny. Mam też wrażenie że w tych maszynach jest bardzo wrażliwa elektroda. Wystarczy lekko przetrzeć a już pojawiają się smugi. Dlatego ja jak nie trzeba to nawet nie dotykam elektrody w tych maszynach.
    Czy też macie takie wrażenie?
  • #5
    borg18
    Level 13  
    przetestowalem wszyatko... tylki modul dozowania tonera do developera oproznilem,po uruchomienia kopiarka od razu dostala sygnal ze nie ma tonera w pojemniczku i zaczela krecic butla... pokrecila uzupelnila i tyle... elektromagnes ktory puszcza zaczep i uruchamia krecenie trzpieniem przesuwjącym toner do developera nie uruchamia sie... a wiem ze działa bo sprawdzałem kodami.... jedyne rozwiazanie ktore przychodzi do glowy to uwalony czujnik tonera w pojemniku z developerem.. wymienilem i nic to nie dalo... developer ma przebiegu ok 65 tys wiec malo... rece opadaja...
  • #6
    chesterfield74
    Level 12  
    Niestety ale te typy tak mają 65 tyś. ma developer to wydawało by się że mało ale niestety. Raz miałem przypadek że po 50 tyś prawie cały uciekł a nawet dziś wymieniałem który miał 85 tyś i był dość mocno "blady" . Był zadozowany na 108 w trc adjustment. Czujnik w wywoływaczce? Też kiedyś myślałem że się może zepsuć ale nigdy się z tym nie spotkałem. Bo tam się nie ma co psuć ani brudzić. Jak chcesz się pobawić to możesz spróbować ręcznie dosypywać toner do dewelopera - po trochę. Efekt powinien być taki że zacznie brudzić i będzie nie wiele lepiej lub walnie kodem od czujnika a potem się już nie ustawi w trc adj.
  • #7
    borg18
    Level 13  
    developer wymieniony - dziala ładnie