Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

unitra asia - trzaski w głosniku

24 Lis 2016 21:30 591 16
  • Poziom 7  
    Witam.
    Mam radyjko asia które trzeszczy że mało membrana z głośnika nie wyskoczy. W tle słychać ustawiona stację.
    Pierwsze podejrzenie padło na potencjometr, więc go wyczyściłem, lecz to nie dało rezultatu.
    Po sprawdzeniu płyty pod względem zwarć i zimnych lutów postanowiłem wylutować całkiem potencjometr.
    Ku mojemu zdziwieniu trzaski są nadal w głośniku jak i na słuchawkach. Może ma ktoś jakiś pomysł co może być przyczyną takiego zachowania? Schemat w załączniku.
  • Poziom 20  
    Jeżeli wylutowałeś potencjometr to skup się na UL1490. Kondensatory odsprzęgające C407 i 408 oraz C402 i 405 do sprawdzenia, zimne luty, ostatecznie sam scalak. Do sprawdzenia również gniazdo słuchawkowe.
  • Admin Grupy Retro
    Popukaj gumką od ołówka w płytkę, może któryś lut pękł lub połączenie w elemencie. Płytka jest wolna od zabrudzeń?
  • Poziom 27  
    Stawiam na kondensatory, te płaskie 2.2nF 10nF 47nF. Nagminny feler. Sprawdzisz je jedynie przez wymianę. Zdarzał się również brak kontaktu na wyprowadzeniach filtrów, wystarczy przelutować.
  • Poziom 7  
    Witam ponownie.
    Tak wiec wymieniłem sugerowane kondensatory przez kolegów i nic to nie dało asia dalej trzeszczy. Wymieniłem nawet układ scalony bo mieli takowy w sklepie nic to nie zmieniło. Obejrzałem również płytkę jeszcze raz pod szkłem powiększającym nic nie znalazłem żadnych zimnych lutów. Dla pewności przelutowałem wszystko w okolicy wzmacniacza. Chyba dam sobie z nią spokój i pójdzie dalej leżakować w szufladzie.
  • Poziom 27  
    Sprawdx czy po zwarciu suwaka potencjometru do masy nadal są trzaski. Z tymi filtrami to miałem przypadki że dopiero po wylutowaniu ukazywała się taka zielona patyna na połączeniu nóżki z wyprowadzeniem uzwojenia. Próba wylutowania tych filtrów, przy braku doświadczenia kończy się często zniszczeniem filtra. Obejrzyj druk czy nie jest zalany stearyną. Zanieczyszczona stearyna często stanowiła mieszankę trzeszczącą.
    Coś prędko się poddajesz.
  • Użytkownik usunął konto  
  • Poziom 7  
    Druk jest czysty. Elektrolity wymieniłem wszystkie. I część ceramicznych, resztę wymienię dopiero jak zrobię zakupy. Podmienię jeszcze tranzystor t201 może to jego wina. A co myślicie o scalaku ul1211n Może jego też wymienić. Dodaje schemat lepszej jakości.
  • Poziom 27  
    Kolego, prosiłem żebyś zwarł suwak potencjometru do masy. No i co ? Elektrolity podobnie jak i półprzewodniki sobie daruj.
  • Specjalista - urządzenia lampowe
    Kolega , maxiu83! Po co czynisz takie elementarne błędy? Nim zamieniać wszystko bez rozbioru i wnosić już swoje możliwe błędy analizuj sytuację. Napisałeś, że odlutował potencjometr regulatora głośności i trzaski nie znikły. Oznacza , trzaski powstają w wzmacniaczu niskiej częstotliwości ( UL1490N ) . Popraw luty wyprowadzeń elementów naokoło UL1490N bez poglądu na ich stan . Zwłaszcza zwróć uwagę na gniazdo dla sluchawek, często w nim bywa naruszenie kontaktów , a napięcie sygnału akurat postępuje na głośnik przez te kontakty. Ci już w post#2 kolega fzyga43 wskazał które elementy należy sprawdzić. .
  • Poziom 34  
    TELEWIZOREK52 napisał:
    prosiłem żebyś zwarł suwak potencjometru do masy. No i co ?
    Jeżeli po zwarciu trzaski nadal występują przyczyna jest we wzmacniaczu mcz. Gniazdo słuchawkowe może mieć duży wpływ bo poprzez niego zasilane są tranzystory końcowe w układzie scalonym.
  • Poziom 16  
    maxiu83 napisał:
    Druk jest czysty.
    Czy aby na pewno ? Często powodem trzasków są zaschnięte pozostałości po wylanym elektrolicie ze starych baterii zarówno od strony druku jak i elementów, a przede wszystkim wziąłbym do ręki miernik i poszukał miejsca lub miejsc w których w momencie trzasków "skacze" napięcie. Pozdrawiam.
  • Poziom 31  
    Wawrzyniec napisał:
    Gniazdo słuchawkowe może mieć duży wpływ bo poprzez niego zasilane są tranzystory końcowe w układzie scalonym.

    Aż tak bardzo to bym się nie zapędzał z tym zasilaniem niby poprzez gniazdo słuchawkowe.

    maxiu83 napisał:
    Podmienię jeszcze tranzystor t201 może to jego wina. A co myślicie o scalaku ul1211n Może jego też wymienić. Dodaje schemat lepszej jakości.

    Nie ma sensu skoro ewidentnie trzaski powstają w stopniu m.cz. Ale sprawdź jeszcze i wyczyść same styki baterii oraz odetnij na próbę zasilanie pozostałych stopni radia a pozostaw tylko zasilanie UL1490.
  • Poziom 34  
    kris8888 napisał:
    Aż tak bardzo to bym się nie zapędzał z tym zasilaniem niby poprzez gniazdo słuchawkowe.
    No, troszkę przesadziłem. Chodziło mi o bootstrap.
  • Poziom 7  
    Dziś do radia podłączyłem zasilanie. Trzeszczało jak zwykle. Po chwili trzaski ucichły pozostał cichy szum niezależnie od położenia potencjometru głośności. Na słuchawkach szum też jest. W odpowiedzi na pytania.
    Po zwarciu suwaka potencjometru radio milknie całkowicie. Płytka jest czysta z dwóch stron. Elementy z postu drugiego zostały wymienione. Wszystkim okolicznym poprawiłem luty. Połączenie bateria płytka jest na pewno dobre, kabelki wymienione styki czyściutkie. Gniazdo słuchawkowe też sprawdzone.
  • Pomocny post
    Poziom 27  
    maxiu83 napisał:
    Po zwarciu suwaka potencjometru radio milknie całkowicie
    Czyli wzmacniacz masz sprawny. Uszkodzenie w części radiowej. Najprawdopodobniej któryś z kondensatorów. Możesz po kolei je wylutowywać jednym końcem. Czasami samo podgrzanie końcówki wadliwego kondensatora lutownicą może spowodować zanik trzeszczenia.
  • Poziom 7  
    Radyjko naprawione. Uszkodzony był jeden kondensatorek poza wzmacniaczem.
    Dziękuje wszystkim za pomoc i cierpliwość.