Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Peugeot Partner 2000r. nie działają światła stop

25 Nov 2016 09:09 3894 3
  • Level 15  
    Witam.

    Mam problem ze światłami stop w Peugeot Partner 2000 rok. Żadne nie działa, nawet 2 dodatkowe na klapie.
    Sprawdziłem:
    Żarówki - są ok. potem napięcie - nie dochodzi, następnie bezpiecznik - ok. i na końcu czujnik pod pedałem ( przy naciśniętym hamulcu zwarty, bez hamulca rozwarty).

    Moje pytanie: Czy jest w tym samochodzie po drodze jakiś przekaźnik, bo na forum nigdzie nie mogę się doczytać, lub może ktoś wie, jak lecą wiązki? Wtedy będę szukał jakiejś przerwy.

    Za podpowiedzi serdeczne dzięki :-)
  • Level 24  
    W nim nie ma szyny CAN , to ja bym spróbował wziąć przewód z np. akumulatora z + i spróbował podać napięcie do jednego z przewodów przy łączniku pod pedałem . Jak zaczną lampy stopu palić to znaczy że masz coś z brakiem napięcia przed łącznikiem stopu. Zawęzisz obszar poszukiwań . Można też jak to nie pomoże sprawdzić połączenia masowe .
  • Level 15  
    cezars65 wrote:
    W nim nie ma szyny CAN , to ja bym spróbował wziąć przewód z np. akumulatora z + i spróbował podać napięcie do jednego z przewodów przy łączniku pod pedałem . Jak zaczną lampy stopu palić to znaczy że masz coś z brakiem napięcia przed łącznikiem stopu. Zawęzisz obszar poszukiwań . Można też jak to nie pomoże sprawdzić połączenia masowe .


    Dzięki, spróbuje. Masa jest bo żarówki są podwójne (stop i mijania), a światła mijania świecą normalnie.
  • Level 15  
    To dopiero początek moich problemów w tym samochodzie, kupiłem go bardzo okazyjnie bo od czasu przygasał licznik i wyłączały się kontrolki. Pewnego dnia zgasło wszystko , nie działa podswietlenie , wskazówki od paliwa i temperatury zemdlały , licznik prędkości i obrotów nie działa oraz kilka kontrolek ( ładowanie akumulatora, grzanie świec, kierunki). Działa tylko kontrolka zapalonych śwaiteł mijania.
    Co dziwne, kierunkowskazy działają natomiast nie słychać przerywacza i charakterystycznego klikania.
    Może macie pomysł czy wymienić licznik czy padło coś też w tym sterowniku BCI??