Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

UPS Ever ECO 1000 CDS - przepalający się rezystor R7

wojtasek12 25 Nov 2016 15:14 3159 8
  • #1
    wojtasek12
    Level 9  
    UPS Ever ECO 1000 CDS - przepalający się rezystor R7
    Witam.
    Posiadam od niedawna UPS firmy EVER. Problem jaki zauważyłem to przepalający się rezystor R7. Niestety nie mam jak odczytać wartości jaką powinien mieć. Proszę o porady co może być przyczyną jego przepalania. Dodaje zdjęcie.
    UPS Ever ECO 1000 CDS - przepalający się rezystor R7
  • #2
    krisRaba
    Level 31  
    Zaraz coś wydumamy ;)
    Czy po za tym urządzenie działa jak należy? Jeśli nie, to jakie są objawy?
    Jakie są oznaczenia na elementach (tranzystorach?) poniżej?
    Dokąd idzie ta wiązka szarych przewodów?
  • #3
    wojtasek12
    Level 9  
    Urządzenie niestety nie działa jak należy. Po próbie załączenia przez przycisk jest słyszalny lekki i krótki dźwięk z głośniczka i nic więcej. Oznaczenia tranzystorów : z lewej UTC 78D12L, a drugi to 78M05. Z tego co się orientuję to są regulatory napięcia. Jeśli się mylę to proszę o poprawienie mojej wiedzy. Szare przewody prowadzą na przedni panel gdzie znajduje się włącznik i dioda sygnalizacyjna. Przyglądając się całej płytce nie zauważyłem nic. Z góry dziękuję za pomoc.

    Jeszcze dodam, że nie jestem pewny podłączenia tej szarej wiązki ponieważ na płytce jest 10 pin, a kostka przychodząca z panelu przedniego ma tylko 4. Proszę o pomoc również w tej sprawie.
  • #4
    TONI_2003
    Moderator
    wojtasek12 wrote:
    nie jestem pewny podłączenia tej szarej wiązki ponieważ na płytce jest 10 pin, a kostka przychodząca z panelu przedniego ma tylko 4

    Złącze powinno być kluczowane aby nie podłączyć go źle (te cztery przewody łączą przecież w pionie dwa piny na każdy).

    Spytam gdzie jakieś pomiary na obu stabilizatorach (wejście i wyjście obu) i jakie Masz napięcie na diodzie tej zaznaczonej? Daj zdjęcie tego fragmentu lepszej jakości, a powinno się dać odczytać wartość rezystora...
    UPS Ever ECO 1000 CDS - przepalający się rezystor R7
  • #5
    wojtasek12
    Level 9  
    Jutro pomierzę i napisze. Z rezystora nie da rady nic odczytać bo już próbowałem pod lupą sprawdzić.
  • #6
    krisRaba
    Level 31  
    To już wiem czemu inny kolega postanowił zrobić z tego obudowę do lutownicy :lol:

    A ten rezystor już całkiem umarł i nie ma przejścia?

    Co do złączki, to fakt, wygląda na źle wpiętą. Przeoczyłem to. Możliwe, że w ten sposób podłączyłeś się pod inne piny, niż było to w założeniu i robi się jakieś zwarcie.
    Wtyk może być na zasadzie IDC, że ma wszystkie tory, ale przewody zaciśnięte tylko na niektórych. Choć z drugiej strony nie widać przesunięcia między nożami... A czy nie ma tam jakiegoś innego gniazda, gdzie ona by pasowała? Bo PCB nie wygląda jakoś źle, a tu taka rzeźba by była? Ogólnie odłącz ją i sprawdź ile od spodu ma torów i czy na logikę nie widać, że powinna być jakoś inaczej włożona.
    Możesz też rzucić okiem na element, do którego lecą przewody, czy tam widać, że któryś z przewodów ewidentnie jest zasilaniem, to samo wybadaj w gnieździe. Może przy okazji wyjdzie, czy nie jest obrócona o 180* itp. Sprawdź też, czy piny nie są zwarte parami obok siebie, jak sugerował już TONI_2003.

    Może jeszcze pytanie pomocnicze. Czy ktoś wcześniej w tym majstrował, czy to co widzimy to jest "stan fabryka"?

    Tam akurat porysowałeś po tym, więc nie wszystko widać, ale wygląda jak puszczenie zasilania przez rezystor na ten konektor.
    Na J1 pewnie przychodził plus z akumulatora, idzie przez F1 i F2, z których jest chyba odejście na C10 i C2, potem połączenie z VIN (pin1) regulatora U1 (78D12L) i przez R7 wyjście do złącza? Dodatkowo zabezpieczenie diodą SS14 przed odwrotną polaryzacją? Albo ujemnymi szpilkami?
    Chyba że inaczej.. odejście z F1 i F2 idzie na SS14 (w kierunku przewodzenia) i stąd przez R7 do U1, C2 i U10? Tylko po co by tak zawracali? :-/
  • #7
    TONI_2003
    Moderator
    UPS Ever ECO 1000 CDS - przepalający się rezystor R7
  • #8
    krisRaba
    Level 31  
    ... i wtyczka tak samo beznadziejnie włożona ;) Ale widać, że ktoś wymieniał oba stabilizatory, więc jest w tym miejscu słaby punkt tego projektu.
  • #9
    mos5
    Level 24  
    krisRaba wrote:
    ... więc jest w tym miejscu słaby punkt tego projektu.

    Oczywiście, a Ever to jeden wielki słaby punkt naszej elektroniki. Elektronicy w firmie znają się na rzeczy bo urządzenia działają, ale technolog chyba cały dzień rozwiązuje krzyżówki. Wtyk widoczny na foto można włożyć na kilka sposobów brak bowiem (dowolnego) złącza 4 pin z prowadzeniem stabilizującym położenie. Dawno nie widziałem takiego złącza w najgorszym chińskim bublu. Kolega tak dla poznania świata rozebrał UPS-a i niestety "naciął" się na to złącze. Efekt spalona dioda sygnalizacyjna led i rezystor SMD R7, i UPS martwy.

    Dowiedziałem się z forum, że R7 ma 10Ω. Wstawiłem sprawne i okazuje się, że rezystor oraz oba stabilizatory 12V i 5V nadmiernie się grzeją, ale co ciekawe UPS działa. Analizując układ to te 10Ω doprowadzające napięcie do UTC78D12L, a następnie do 78M05 to trochę za dużo. Stabilizator 12V ma prąd dopuszczalny 0,5A, powiedzmy, że przewodzi tylko 0,3A wtedy moc strat na R7 to prawie 1W. Trochę dużo jak na tą "kruszynę"...