Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radioodbiornik Amator Stereo DSS101 cicho gra

26 Lis 2016 18:30 2505 16
  • Poziom 9  
    Witam, posiadam Amatora i problem jest taki, że od kilku dni cicho gra. Dźwięk pojawia się w głośniku przy położeniu potencjometru głośności 3/8 a żeby przyzwoicie to grało, trzeba potencjometr ustawić na max (8/8). Barwa dźwięku działa ok. Jeśli chodzi o poziom sygnału to wskaźnik pokazuje max. sygnału na silnych stacjach i 3/4 sygnału na słabych stacjach. Głowica jest przestrojona. Pomierzyłem napięcia na scalakach i tak: p.cz. jest ok; stereodekoder też ok; jeśli chodzi o UL1321 to po dotknięciu jest on ciepły (grzeje się tylko ten scalak) ale napięcia wydają się ok. Proszę o pomoc jak to naprawić, co sprawdzić jeszcze? Z góry dzięki.
  • Poziom 43  
    Zelmer93 napisał:
    co sprawdzić jeszcze?

    Jak to wygląda przy podłączeniu innych źródeł (np. na wej. magnetofonowe i inne)
  • Poziom 9  
    Jak podłącze gramofon, magnetofon lub sygnał z kompa to jest tak samo.
  • Poziom 43  
    Zelmer93 napisał:
    Jak podłącze gramofon, magnetofon lub sygnał z kompa to jest tak samo.

    Problem leży już po stronie niskich częstotliwości (przed-wzmacniacz/ końcówka mocy). Trzeba wykonać pomiary napięć zasilających i zrobić ocenę stanu elektrolitów.
  • VIP Zasłużony dla elektroda
    Oba kanały jednocześnie się ściszyły?
  • Poziom 9  
    Tak oba kanały grają jednakowo cicho i w tle słychać takie "brzęczenie". Nie jest to przydźwięk sieciowy tylko coś w stylu "dźwięku cichej pracy kosiarki" :) Napięcia na zasilaczu są ok (identyczne jak na schemacie); na scalaku UL1321 też są ok tylko delikatnie się on grzeje. Zapomniałem jeszcze napisać, że w tym radiu nie ma przycisku "gramofon-magnetofon" i przycisku "UKF" tylko są na stałe zmostkowane ścieżki w pozycji "UKF włączony" a "gramofon-magnetofon wyłączony". Takiego już dostałem. Pozostałe zakresy fal też w pozycji wyłączonej.
  • Poziom 28  
    Czy jak w układzie zewrzesz do masy punkty K38, K43 to dalej terkota w głośnikach?
    Radioodbiornik Amator Stereo DSS101 cicho gra
  • Poziom 9  
    Jeżeli zewrę punkt K38 do masy to w prawym głośniku wtedy zanika dźwięk (cisza), a jak zewrę punkt K43 do masy to w lewym głośniku zanika dźwięk (cisza).
  • Poziom 43  
    Kolega Andrzej L.chciał się dowiedzieć, czy to terkotanie ucichnie, bo to że przestanie grać jeden z kanałów to logiczne.
  • Poziom 9  
    No i wówczas ucichło to terkotanie. Po prostu cisza.
  • Poziom 43  
    Zelmer93 napisał:
    No i wówczas ucichło to terkotanie.

    Wiemy że problem jest wcześniej.
    Analogicznie można sprawdzić przedwzmacniacz (UL 1321) Zwierając do masy pin 5 (nóżka scalaka), a następnie pin14, sygnał zaniknie raz w jednym kanale, a następnie w drugim, ale co z tym terkotaniem ?
    Wspomniałeś, że ten układ się grzeje, może jest on uszkodzony.
  • VIP Zasłużony dla elektroda
    Zelmer93 napisał:
    Tak oba kanały grają jednakowo cicho i w tle słychać takie "brzęczenie". Nie jest to przydźwięk sieciowy tylko coś w stylu "dźwięku cichej pracy kosiarki"


    Czyli końcówki mcz. odpadają. Co do UL1321 najlepiej podmienić.

    Zelmer93 napisał:
    stereodekoder też ok


    Skąd wiesz? Jak zachowuje się na mono?
    Właśnie stereo dekoder, dyskryminator i pcz. są wspólne dla obu kanałów.

    Na dobry początek spróbuj delikatnie podstroić filtrami dyskryminatora L213, L214. Jeśli to nie przyniesie pozytywnego efektu trzeba będzie wymienić wszystkie kondensatory obok UL1601 i w dyskryminatorze. Te radia młodość mają daleko za sobą, więc wymiana kondensatorów to podstawa, by dalej coś działać. Trzeba wymienić nawet ceramiczne. Zdarzyło mi się w tych odbiornikach że właśnie one były powodem "choroby".

    Głównie masz do przejrzenia dyskryminator i dekoder stereo. Szkoda że nie masz generatora MPX wtedy mógłbyś dokładnie zestroić dekoder i dokładnie go sprawdzić czy faktycznie jest ok. Zobacz do tego tematu:

    https://www.elektroda.pl/rtvforum/topic1217392.html
  • Poziom 12  
    Proponuję abyć nie brał się za szybko za stereodekoder i dyskryminator. To w ostateczności, albo wcale, przecież napisałę, że: "Jak podłącze gramofon, magnetofon lub sygnał z kompa to jest tak samo" , to wyklucza wspomniane podzespoły odbiornika. Gdy tam zaingerujesz, to prawdopodobnie już na stałe posujesz odbiornik, nie będziesz mógł go sam zestroić.
    Czy na pewno sprawdziłeś napięcie zasilania wychodzące z zasilacza ? Nie powinno wynosić więcej niż 24 V, może być nieco!!!! mniej. Prawdopodobnie UL1321 będziesz miał do wymiany, ale wcześniej sprawdź czy nie jest uszkodzony któryś z kondensatorów C411, C511, sprawdź, czy na pewno wzmacniacz m.cz. pracuje w stereo, czy oba kanały nie zostały ze sobą połączone. Jest to wniosek wynikający z twojego opisu. Sprawdź, czy po podaniu sygnału na jedn kanał (najpierw jeden, poten drugi) Za każdym razem powinien zgrać tylko jeden głośnik kanału na który podałeś sygnał, jeżeli zagrają oba głośniki, oznaczać będzie to, że kanały są gdzieś zmostkowane. Sprawdź też, czy napięcie zasilania scalaka 1321 nie jest wyższa od 15 V ( powinno być ok 15V). Spoawdż czy R425 nie ma mniej niż 680 omów, mniej może powodować wyższe napięcie zasilania w/w scalaka 1321.
    Napisz o wynikach tych "badań". Edek.
  • Poziom 43  
    Edward J napisał:
    przecież napisałę, że: "Jak podłącze gramofon, magnetofon lub sygnał z kompa to jest tak samo" ,

    Kolega wyłapał jedno zdanie, a ja inne
    Zelmer93 napisał:
    Zapomniałem jeszcze napisać, że w tym radiu nie ma przycisku "gramofon-magnetofon" i przycisku "UKF" tylko są na stałe zmostkowane ścieżki w pozycji "UKF włączony" a "gramofon-magnetofon wyłączony". Takiego już dostałem.

    I niech ktoś zgadnie, jak to jest :D
  • Pomocny post
    Poziom 12  
    Do kolegi przedstawiającego się jako Kokapetyl - czyżbyś uznał ,że autor tematu podłączał sygnał z "gramofonu, magnetofonu, lub sygnał z kompa" do stereodekodera, a nie za nim? Czyżbyś uznał, że podłączał te sygnały po to aby oceniać brzmienie wbudowanego tunera.........? Jeżeli tak, to powinieneś przeprosić kolegę Zelmer93.
    Kolego Zelmer93 - sprawdź jeszcze kondensatory C 424 i C 525 - tu Kokapedyl może mieć rację.

    Dodano po 1 [minuty]:

    Radioodbiornik Amator Stereo DSS101 cicho gra
  • Poziom 9  
    Do Edward J: Zmierzyłem dokładnie napięcie zasilania i wynosi 23,91 V a zasilanie scalaka UL1321 wynosi dokładnie 15,21 V. Sprawdzę jeszcze wspomniane przez Ciebie kondensatory.
  • Poziom 9  
    Witam, po przerwie, zdobyłem UL1321 podmieniłem go i wszystko działa prawidłowo. Dzięki za porady, temat zamykam.