Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Satellite L50-C-1XM - Miganie przycisku zasilania

Pampude 28 Nov 2016 17:15 546 2
  • #1
    Pampude
    Level 9  
    Witam serdecznie,

    Coś niedobrego ostatnio stało się z lapkiem mojej znajomej. Poprosiła mnie o zajrzenie do niego lub chociaż poszukania rozwiązania i tutaj właśnie przychodzę do Was po pomoc, bo mi już zabrakło pomysłów.



    Komputer wczoraj się wyłączył i nie chciał włączyć (takie obszerne sprawozdanie udało mi sie od niej uzyskać).

    Teraz opiszę co takiego ja widzę:
    Laptop to "Toshiba Satellite L50-C-1XM", PM: PSKWNE-06U016EN, System - 8 lub 10 (nie jestem w stanie sam sprawdzić, właścicielka powiedziała że ma "łindowsa", na pytanie jakiego wielce zdziwiona zapytała czy jest ich wiele rodzajów.... - jeżeli będzie potrzeba więcej danych z chęcią podam.
    Przy podłączeniu lapka do zasilania dioda od zasilania (na froncie obudowy) pali sie jednostajnym białym światłem.
    Przy próbie włączenia:
    Jeżeli nie był molestowany przez jakieś 30 minut, to przy włączeniu słychać jak rusza wiatraczek, dysk czy cd-rom, ale po 5-15s wyłącza się z głośnym kliknięciem, jagby go dosłownie odcinało. Jeżeli po takiej akcji spróbuje go ponownie włączyć to również wystartuje, ale po 2-3s znowu się wyłaczy.
    Rozkręcałem go, przeczyściłem (widziałem bardziej zabrudzone wnętrza), żadnych niepokojących rzeczy nie zobaczyłem (warto tu zaznaczyć, iż nie jestem żadnym serwisantem - raczej samoukiem).
    Próbowałem już sposób na odłączenie od prądu, wyjęcie baterii i przytrzymywanie powera przez 20-30s. - Bez skutku.
    Próbowałem również resetować Biosa poprzez wyjęcie na kilka minut bateryjki CMOS - Bez skutku.
    O wejsciu do Windowsa mogę tylko pomarzyć.
    Ważna poszlaka - aczkolwiek taką mam nadzieję:
    W momencie jak się już wyłączy, dioda od zasilania jest wciąż zapalona. Dopiero po jakimś czasie zabłysłem spostrzegawczością i zauważyłem, iż po jakiejś chwili ta dioda gaśnie. Dokładnie w tym samym momencie podświetla się przycisk od zasilania (ten którym włącza się komputer). Zapala się on 3-krotnie i gaśnie na dobre. W tym momencie dioda od zasilania zapala się ponownie.
    Domyślam się, iż komputer w jakiś sposób próbuje mi morsem powiedzieć co go boli, ale po 3h spędzonych na szukaniu rozwiązania zarówno na polskich jak i angielskich stronach nie znalazłem dosłownie niczego. Wysyła takie sygnały co kilka/kilkanaście minut kilkukrotnie, potem się poddaje.

    Byłbym niezmiernie wdzięczny za wszelkie dodatkowe pytania mogące pomóc mi rozwiązać ten problem jak i możliwe rozwiązania. Do godziny 22 będę online i jeśli do tego czasu nie uda mi się tego ogarnąc laptop pewnie będzie musiał iśc do serwisu.

    Z góry dziękuję i pozdrawiam
    Michał ;)
  • Helpful post
    #2
    boro1234567
    IT specialist
    Pampude wrote:
    Do godziny 22 będę online i jeśli do tego czasu nie uda mi się tego ogarnąc laptop pewnie będzie musiał iśc do serwisu.

    Laptop wymaga ingerencji w płytę główna.
    Na początek pomiary, diagnostyka.
    Jeśli nie jesteś w tym biegły to serwis jest najlepszym rozwiązaniem.
  • #3
    Pampude
    Level 9  
    Przebywam obecnie poza Polską. Nie posiadam ze sobą żadnych urzadzeń do pomiarów czy diagnostyki. Nie mniej bardzo dziękuję za odpowiedź. Przypuszczam że dokładnie to przekażę właścicielce :)