Elektroda.pl
Elektroda.pl
X
SterControlSterControl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Centrala wentylacyjna VTS Sterownik

30 Lis 2016 20:37 1101 9
  • Poziom 7  
    Witam. Centrala wentylacyjna VTS VS 21 z wymiennikiem obrotowym.Centrala wyposażona w automatykę czujniki temperatur,siłowniki przepustnic,presostaty ,3 falowniki itd.W centrali znajdują się trzy silniki.Dwa o mocy 0,55kw. Automatyka podłączona prawidłowo zgodnie,ze schematem znaczy tak mi się wydaje składałem juz ich kilka i nie było problemu ale niestety z ta jedna jest mały problem, Sterownik VS00HMI .Problem jest taki ze po wprowadzeniu na sterowniku parametrów silnika nie chce sie wysłać wyskakuje cały czas błąd. W innych centralach po wprowadzeniu na sterownik parametrów silnika i wciśnięciu " Wyślij'' w wszystko ładnie sie wysyłało,ze te dane co wprowadziłem na sterownik i wysłałem to miałem na falowaniach i centralka ładnie chodzi do dziś.
  • SterControlSterControl
  • Poziom 17  
    Witam. Odłącz RS485 od pozostałych silników i próbuj zaprogramować tylko ten jeden. Jeśli się uda to w ten sposób programuj następne. Pozdrawiam Janek
  • SterControlSterControl
  • Poziom 7  
    Juz próbowałem tak.Odpinałem RS485 i każdego osobno i tez to samo wysyła sie a za chwile "Błąd"
  • Poziom 17  
    Witam. Sprawdź, czy na falownikach i sterowniku jest ustawiona taka sama prędkość transmisji i czy połączenia są prawidłowo wykonane. Jeśi wszystko jest prawidłowo ustawione to zrób reset falownika (przywróć ustawienia fabryczne) i spróbuj jeszcze raz programować tylko ten jeden falownik. Pozdrawiam Janek.
  • Poziom 7  
    Prędkość na falowniki jak i na sterowniku 9600 bps. Próbowałem tez ustawiania fabryczne i programowanie od nowa ale żadnej poprawy.Mam tez wrażenie,ze jak na falowniku przywracam ustawiania fabryczne to te ustawiania nie wracaja do fabrycznych. Jest to falownik iC5 na falowniku h93 wybieram 1. Na falowniku tez wyskakuje błąd"Wyłączenie spowodowane pojawieniem sie sygnału awarii zawietrznej EXt-B na wejsciu wielofunkcyjnym (styk NC).Jedno z wejść wielofunkcyjnych P1 do P5 mysi być nastawione na 19 (par I-20 do I-24) Nawet po przywróceniu ostawień fabrycznych ten błąd wyskakuje odrazy po daniu zasilania na przemiennik.

    Dodano po 8 [minuty]:

    Centrala wentylacyjna VTS Sterownik

    Dodano po 1 [minuty]:

    Falowniki podpięte R-/T- R+/T+
  • Poziom 17  
    Witam. Najprawdopodobniej masz źle ustawione parametry:
    - drv (sprawdź, czy jest ustawiony na 3)
    - Frq (sprawdź, czy jest ustawiony na 8)
    Pozdrawiam Janek.
  • Poziom 7  
    Sprawdzone i jest dobrze. Siedze juz czwarty dzien nad tym
  • Poziom 17  
    Witam. Ustaw parametry w falownikach ręcznie i zobacz czy centrala ruszy. Raz tak miałem panel pokazywał, że parametry nie zostały wysłane, ale po ręcznym ustawieniu parametrów na falownikach centrala ruszyła. Pozdrawiam Janek.
  • Poziom 7  
    Tez po wpisaniu na sterowniku hasla nie pakazuje sie wszystkie ustawienia tylko ustawienia serwisowe
  • Poziom 9  
    Jeśli na panelu HMI Advance nie ma innych opcji jak ustawienia serwisowe to znaczy, że sterownik jest w trybie konfiguracji, a nie pracy (Ustawienia serwisowe 1/5)
    Co do wysyłania ustawień to czasem się to zdarza. Czasem wyskakuje "błąd", chociaż wysyła wszystkie ustawienia poza adresem Modbus. Jeśli ACC i dEC jest 45s, to wystarczy ręcznie wpisać I60 lub ponownie spróbować wysłać ustawienia. Często się udaje i już układ pracuje bez zastrzeżeń.
    Natomiast jeśli się nie udaje, to można załączyć rezystor na falowniku. Poprawi to jakość komunikacji.
    Trzecia możliwość wpisać parametry ręcznie i zobaczyć czy układ się komunikuje (ważne, żeby wyjść z trybu konfiguracji do pracy). Jeśli to nie zadziała, to najprawdopodobniej będzie to przewód komunikacji.

    Dodano po 4 [minuty]:

    Michalcieslak napisał:
    Na falowniku tez wyskakuje błąd"Wyłączenie spowodowane pojawieniem sie sygnału awarii zawietrznej EXt-B na wejsciu wielofunkcyjnym (styk NC).Jedno z wejść wielofunkcyjnych P1 do P5 mysi być nastawione na 19 (par I-20 do I-24) Nawet po przywróceniu ostawień fabrycznych ten błąd wyskakuje odrazy po daniu zasilania na przemiennik.


    EXt-B jest to błąd od krańcówki sekcji wentylatorowej. W momencie otwarcia panelu inspekcyjnego falownik jest zatrzymywany. Ustawić I24 na 0 i nie będzie błędu.