Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

XP przestał wykrywać jakiekolwiek dyski zewnętrzne i pedrive

02 Gru 2016 00:15 867 18
  • Poziom 8  
    Witam
    Moj laptop to HP - DV6648se 1,6GHz Dual Core
    System: Windows XP SP3
    Mam duży problem od kilku minut.
    Mój laptop z XP przestał wykrywać Pendrivy i dysk zewnętrzny.
    Chciałem naprawić pendrive który jest niby zabezpieczony hasłem.
    Próbowałem różnych sposobów programowych i nic.
    Natrafiłem na kolejny sposób naprawy Pena , było trzeba dodać w rejestrze jeden katalog i tak utworzyć plik. Zrobiłem jak było opisane. Po restarcie zablokowany Pendrive miał dać się normalnie odblokować. Niestety laptop przestał widzieć wszystkie pendrive'y jakie mam , nawet dysku zewnętrznego nie wykrywa w żadnym wejsciu USB. Wykasowałem z rejestru katalog który utworzyłem i dalej nie wykrywa.
    Wygląda to tak że porty USB przestały działać.Wszystkie. Nie działa żadne urządzenie na USB. Telefon, lampka , nic....
    Możecie mi jakoś pomóc ? Bo nie uśmiecha mi się reinstalować całego systemu.
    Z góry dziękuję.
    Pozdrawiam
  • Moderator - Komputery Serwis
    Czy podczas podłączania czegokolwiek do portu USB, słyszysz charakterystyczny dźwięk informujący że coś podłączono do USB?
  • Poziom 8  
    RADU23 napisał:
    Czy podczas podłączania czegokolwiek do portu USB, słyszysz charakterystyczny dźwięk informujący że coś podłączono do USB?


    Witaj Radu
    Dzięki za odpowiedź.
    Niestety nic nie słychać, po prostu tak jakby porty USB były martwe.
    Nie działają z żadnymi urządzeniami.
    Załączam zrzuty z maganera urządzeń.

    Wczoraj odnośnie rejestru dodałem taki katalog "StorageDevicePolicies" bo go nie było w rejestrze i kazali utworzyć aby tego pendrive reaktywować. A potem dodałem plik w tym katalogu "Write Protect" i value data 0. I potem restart.
    Po restarcie przestał widzieć peny, potem usunołem ten katalog "StorageDevicePolicies" i restart, I dalej brak działania Pendrive.
    Tą metodę opisuje wiele stron wiec wydawało mi się że zadziała.
    Pozdrawiam
  • Moderator - Komputery Serwis
    Podaj ID nierozpoznanego urządzenia (tego u góry pierwszego) wg. =>
    https://www.elektroda.pl/rtvforum/topic1228905.html
    Oraz ID Kontroler uniwersalnej magistrali szeregowej

    Na stronie producenta nie ma wsparcia dla Windows XP.
    Możesz spróbować manualnie dograć sterowniki od Windows Vista =>
    http://support.hp.com/us-en/drivers/selfservi...ment-Notebook-PC-series/3543706/model/3548279
  • Poziom 8  
    RADU23 napisał:
    Podaj ID nierozpoznanego urządzenia (tego u góry pierwszego) wg. =>
    https://www.elektroda.pl/rtvforum/topic1228905.html
    Oraz ID Kontroler uniwersalnej magistrali szeregowej

    Na stronie producenta nie ma wsparcia dla Windows XP.
    Możesz spróbować manualnie dograć sterowniki od Windows Vista =>
    http://support.hp.com/us-en/drivers/selfservi...ment-Notebook-PC-series/3543706/model/3548279


    Ten pierwszy identyfikator to:

    ACPI\HPQ0006\4&38462492&0
    ale to świeciło się od zawsze , kiedy porty USB działały normalnie.

    Ściągnąłęm sterowniki do Biosu i Chipsetu , niestety jest komunikat że nie można zainstalować.

    Generalnie z tego co pamiętam to od początku jak go przywiozłem z usa były zawsze stery sterowniki od visty, bo był z vistą w dniu zakupu. A przy reinstalacji na XP właśnie pobierałem stry sterowniki od Visty, bo innych nie było.

    Dodano po 11 [minuty]:

    mayllo napisał:
    RADU23 napisał:
    Podaj ID nierozpoznanego urządzenia (tego u góry pierwszego) wg. =>
    https://www.elektroda.pl/rtvforum/topic1228905.html
    Oraz ID Kontroler uniwersalnej magistrali szeregowej

    Na stronie producenta nie ma wsparcia dla Windows XP.
    Możesz spróbować manualnie dograć sterowniki od Windows Vista =>
    http://support.hp.com/us-en/drivers/selfservi...ment-Notebook-PC-series/3543706/model/3548279


    Ten pierwszy identyfikator to:

    ACPI\HPQ0006\4&38462492&0
    ale to świeciło się od zawsze , kiedy porty USB działały normalnie.

    Ściągnąłem sterowniki do Biosu i Chipsetu , niestety jest komunikat że nie można zainstalować.

    Generalnie z tego co pamiętam to od początku jak go przywiozłem z usa były zawsze sterowniki od visty, bo był z vistą w dniu zakupu. A przy reinstalacji na XP właśnie pobierałem sterowniki od Visty, bo innych nie było.
  • Moderator - Komputery Serwis
    mayllo napisał:
    ACPI\HPQ0006\4&38462492&0

    Wygląda na HP Quick Launch Buttons
    Spróbuj pobrać i doinstalować =>
    https://devid.drp.su/?dev=ACPI%5CHPQ0006 wersję x86
  • Poziom 8  
    RADU23 napisał:
    mayllo napisał:
    ACPI\HPQ0006\4&38462492&0

    Wygląda na HP Quick Launch Buttons
    Spróbuj pobrać i doinstalować =>
    https://devid.drp.su/?dev=ACPI%5CHPQ0006 wersję x86


    Przy instalacji wyskakuje mi komunikat "Dostęp do Hosta skryptów systemu Windows jest wyłączony na tym komputerze. Skontaktuj się z administratorem, aby uzyskać szczegółowe informacje"

    Taki sam komunikat wyskoczył mi też przed chwilą gdy chciałem zainstalować Bios i Chipset ze strony HP które podałeś powyżej.

    Odinstalowałem teraz wszystkie host USB controller i zobaczmy co po restarcie.
    Ale wczoraj tez już odinstalowałem i na nowo się pojawiły w żółtymi wykrzyknikami po uruchomieniu na nowo laptopa.
  • Moderator - Komputery Serwis
    Pomału.
    Pamiętaj by sterowniki instalować z poziomu Administratora a nie użytkownika.
    BIOS zostaw w spokoju.
    Sterownik chipsetu jak najbardziej do zainstalowania (z poziomu Administratora).
  • Poziom 8  
    RADU23 napisał:
    Pomału.
    Pamiętaj by sterowniki instalować z poziomu Administratora a nie użytkownika.
    BIOS zostaw w spokoju.
    Sterownik chipsetu jak najbardziej do zainstalowania (z poziomu Administratora).


    Ja nie mam ustawione użytkownika, zawsze laptop odpala mi się z jako administrator (chyba) bo nigdy z niczym nie miałem problemu żeby zainstalować, nie mówię tylko o programach , także sterowniki itp.

    Po ręcznym odinstalowaniu sterowników, po ponownym uruchomieniu wyszukiwał nowy sprzęt i chciał instalować ale wyskoczył ponownie komunikat ( załącznik screen)
  • Poziom 8  
    RADU23 napisał:
    Zainstaluj sterowniki z poziomu menadżera =>
    https://www.elektroda.pl/rtvforum/topic2324818.html


    Niestety ale tą metodą też błąd z rejestrem :(

    Próbowałem zrobić też przywracanie systemu, bo mam punkt sprzed kilkunastu dni ale nie chce się przywrócić.

    EDIT
    To kolekcja moich wszystkich sterowników z katalogu, które zawsze po reinstalacji XP używałem i wszystko chodziło. Nie wiem czy gdzieś w tych sterownikach są też sterowniki do USB ale wydaje mi się ze te sterowniki do USB Windows sam w sobie instalował.

    SP33645 - Intel PRO 100 Network Adapter Driver
    SP33839 - Conexant HDAUDIO Soft Data Fax Modem with SmartCP Driver
    SP33867 - Microsoft Universal Audio Architecture (UAA) Bus Driver for High
    Definition Audio
    SP33890 - Conexant HDAUDIO Soft Data Fax Modem with SmartCP Driver
    SP35444 - HP Synaptics Touchpad
    SP36998 - Nagrywarka LightScribe
    SP37743 - Sterownik Realtek High-Definition Audio
    SP37809 - Sterownik czytnika kart Ricoh 5-w-1
    SP37810 - Realtek RTL8169/8110 Family PCI
    SP37811 - Motorola SM56 Data Fax Modem Driver Drivers
    SP44921 - Synaptics TouchPad Driver
    SP48024 - WinFlash for HP Notebook System BIOS
    SP56876 - Obsługa skrótów klawiaturowych HP HotKey

    Dodano po 32 [minuty]:

    Sprawdziłem jeszcze dokładnie jaki mam model płyty głównej w tym HP.
    I poszukałem dokładnie sterowniki do tego modelu płyty, chipset itp
    Podczas instalacji wyrzuciło komunikat oczywiście o rejestrze.
    XP przestał wykrywać jakiekolwiek dyski zewnętrzne i pedrive

    EDIT
    RADU23 napisał:
    mayllo napisał:
    ACPI\HPQ0006\4&38462492&0

    Wygląda na HP Quick Launch Buttons
    Spróbuj pobrać i doinstalować =>
    https://devid.drp.su/?dev=ACPI%5CHPQ0006 wersję x86


    Wyedytowałem w rejestrze dostęp w settings na 1 i mogłem doinstalować ten HP Quick Launch Buttons , także pozostało tylko to nieszczęsne USB.
    Sprawdzałem tez softem do naprawy rejestrów , i nie ma żadnych błędów..
    CCleaner też nie wykrywa żadnych nieprawidłowości w rejestrze.
    XP przestał wykrywać jakiekolwiek dyski zewnętrzne i pedrive

    Moderowany przez RADU23:

    Posty scaliłem.
    Proszę byś w przypadku dodawania informacji, gdy nikt jeszcze nie zamieścił odpowiedzi, używał przycisku "zmień", nie publikując postu pod postem.

  • Moderator - Komputery Serwis
    Przychodzą mi do głowy jeszcze 2 rzeczy.
    Pierwsza, to przywrócenie BIOS do domyślnych ustawień komendą "Default setup".
    Druga to pomiar napięcia na portach USB. Skoro nie ma dźwięku po podpięciu czegokolwiek do portu.
  • Poziom 8  
    RADU23 napisał:
    Przychodzą mi do głowy jeszcze 2 rzeczy.
    Pierwsza, to przywrócenie BIOS do domyślnych ustawień komendą "Default setup".
    Druga to pomiar napięcia na portach USB. Skoro nie ma dźwięku po podpięciu czegokolwiek do portu.


    Wgrałem Load Default setup w Bios i to samo.
    Pomiary portów USB 5,12V
    Także na 100% problem jest po stronie softu-rejestru.
  • Specjalista - HDD i odzyskiwanie danych
    Sprawdzałeś już przywracanie systemu na XP, domyślnie powinno być włączone, jako, że problem pojawił się wczoraj możesz przywrócić wtedy np rejestr z dnia 01.12.2016?
  • Poziom 8  
    mati211p napisał:
    Sprawdzałeś już przywracanie systemu na XP, domyślnie powinno być włączone, jako, że problem pojawił się wczoraj możesz przywrócić wtedy np rejestr z dnia 01.12.2016?



    Witam Mati
    Sprawdzałem już kilka prób z różnych dat i w listopadzie i październiku.
    Najpierw przy wciśnięciu przywracania systemu na daną datę wyskakuje komunikat:
    "Zmiany na dyskach I: J: G:\ G: Nie można cofnać po tym punkcie , ponieważ dysk został wykluczony z monitorowania przywracania systemy,
    został wyłącznony lub usunięty" - dziwne bo ja taki dysków jak I czy J nigdy nie miałem , co najwyżej Pendrive sie oznaczał jako G z tego co pamietam.
    Za każdym razem wyskakuje po restarcie komunikat że nie można przywrócić systemu i na tym komputerze nie zostały wprowadzone żadne zmiany.
    Nie ważne czy wybieram date z listopada października czy stycznia.
    Nie chce przywrócić nic.
  • Poziom 8  
    mati211p napisał:
    Przywróć kopię rejestru ręcznie z użyciem systemu live CD.
    Przykładowo jak to zrobić napisałem między innymi:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=12755008#12755008


    Przeczytałem ten Twój opis kilka razy Mati.
    Jeśli dobrze rozumiem to z płyty instalacyjnej Windowsa mam skopiować pliki do mojego laptopa ? Np. poprzez TC ? Czy płyta instalacyjna ma wystartować jako botowalna i dopiero przegrywać pliki ?
    Oczywiście po przekopiowaniu tego katalogów snapshot i zmianie nazw plików.
    Mógłbyś mnie bardziej nakierować ? Bo nie chce czegoś uszkodzić i się upewnić przed operacją.
    Pozdrawiam
  • Specjalista - HDD i odzyskiwanie danych
    Nie z płyty instalacyjnej tylko z twojej partycji systrmowej. Nie ma tam nic w opisie na temat płyty instalacyjnej. Jedyna płyta to płyta z dowolnym systemem live, czyli system działający z płyty CD
  • Poziom 8  
    mati211p napisał:
    Nie z płyty instalacyjnej tylko z twojej partycji systrmowej. Nie ma tam nic w opisie na temat płyty instalacyjnej. Jedyna płyta to płyta z dowolnym systemem live, czyli system działający z płyty CD


    Płyta z Live CD Win XP zrobiona.

    Czyli teraz mam zrobić tylko to wg Twojego opisu:
    Pierwszy możliwa data przywracania u mnie to 10 listopada.
    I tam wyszukuje Snapshot w System Volume Information na moim dysku C

    1.Skopiować najlepiej cały folder snapshot w jakiś folder inny.
    2.
    -Zmienić nazwę pliku REGISTRY_MACHINE_SAM na SAM
    -Zmienić nazwę pliku REGISTRY_MACHINE_SYSTEM na SYSTEM
    -Zmienić nazwę pliku REGISTRY_MACHINE_SOFTWARE na SOFTWARE
    -Zmienić nazwę pliku REGISTRY_MACHINE_SECURITY na SECURITY
    -Zmienić nazwę pliku REGISTRY_USER_.DEFAULT na DEFAULT
    3. Jeśli masz tylko jednego użytkownika to dobrze, jeżeli kilka to może być problem, bo musisz znaleźć gałąź HKCU odpowiednią dla użytkownika(choć da radę zorientować się po rozmiarze pliku NTUSER.DAT). Oczywiście jeżeli tam nie ma wirusa to może pozostać niezmieniona. Jak będziesz chciał podam niezbędne kroki by zamienić i ten fragment rejestru, jeżeli będziesz się chciał podjąć wykonania tej naprawy.
    4.Wejść do C:\Windows\System32\config
    Zmienić nazwy plików:
    SAM na SAM.OLD
    SYSTEM na SYSTEM.OLD
    SOFTWARE na SOFTWARE.OLD
    SECURITY na SECURITY.OLD
    DEFAULT na DEFAULT.OLD
    5. skopiować pliki z katalogu snapshot ze zmienioną nazwą:
    SAM,SECURITY,SYSTEM,SOFTWARE i DEFAULT do folderu C:\Windows\System32\config
    6. Uruchomić system z nowym rejestrem.

    Dam znać po operacji

    System ruszył z Live CD ale niestety nie widzi żadnych dysków z mojego laptopa.
    Widzi tylko dysk CD i chyba pamięć ram jako dysk B:
    Ściągam właśnie tego Linuxa Knoppix o którym pisałeś, może tam będzie


    Mati
    Więc wszystko zrobiłem krok po kroku wg opisu.
    Było tam tych katalogów RP od 1 do 73.
    W 72 i 73 nie było katalogo snapshot.
    Dopiero w RP71 był. Sprawdziłem date pliku Log i był luty 2016.
    Skopiowałem ten RP71 w inne miejsce , pozmieniałem nazwy wg opisu.
    Zmieniłem w /config te 5 plików na *.OLD i skopiowałem do config te 5 plików ze zmienioną nazwą ze skopiowanego katalogu.
    Restart...
    Wchodzę w menagera urządzeń........
    I to samo :( cały czas błąd z USB
    Wywaliło także inne sterowniki od Wi-fi i od sieciówki , które doinstalowałem teraz...
    Natomiast próba wgrania sterowników pod USB cały czas ten komunikat o błędzie w rejestrze.
    Przy okazji na Live CD sprawdziłem pendrive i wszystko śmiga.
    Czy mam próbować wgrywać te snapshoty z innych katalogów RP ?
    Czy masz inny pomysł ?
    Pozdrawiam

    ------------------------------
    Mati jesteś bohaterem :)
    Źle odczytałem wcześniej daty plików w RP pod Linuxem (system USA)
    Znalazłem plik z data pierwszą możliwą z listopada i USB is back!
    Dzięki wielkie za pomoc !