Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ponowne nawinięcie transformatora (4 odcinki drutu) schemat...

02 Gru 2016 14:31 1428 21
  • Poziom 9  
    Witam, na wstępie opiszę problem. Przestał działać transformator(trafo z ups back up 900 220/30/ ? ~5-8A drut na wtórnym płaski ok. 1,5-1,9mm). Pełny optymizmu myślałem, że znajdę i połączę jakoś przepalony drut. Zacząłem rozwijać i nic, żadnych przypalonych miejsc. Transformator składał się z 4 odcinków drutu. Tak mi się dobrze rozwijało, iż teraz zastanawiam się, czy w ogóle możliwe jest takie połączenie tych odcinków jak zakodowałem w głowie.
    Ponowne nawinięcie transformatora (4 odcinki drutu) schemat...cewka.jpg Download (16.68 kB)
    Moje pytanie, czy możliwe jest takie połączenie tych odcinków drutu, ewentualnie jakieś propozycje. Dodam że z uzwojenia tego(wtórnego) wychodziły po dwa druty zlutowane ze sobą (30V) i końcówki zlutowane (4 ze sobą) jako jeden "odczep" Czyli w sumie z uzwojenia wtórnego wychodziły 3 końcówki/odczepy. Dziękuję i pozdrawiam.
  • Sklep HeluKabel
  • Poziom 34  
    Skoro dało się rozwinąć to zapewne da się również nawinąć. Jak zapewne zauważysz odcinki tego drutu maja różne długości. Jeśli nie zapisałeś który przewód był którym na rdzeniu to będzie trochę kłopot. Mam nadzieję, że przynajmniej liczyłeś zwoje przy rozwijaniu, to pomoże. Jeśli nie to masz kolejną drogę pod górę. Kolejna sprawa to początki i końce uzwojeń, powinieneś to dokładnie odnotować przy rozwijaniu. Jeśli tego też nie robiłeś to górka coraz bardziej stroma.
    A trzeba cały czas pamiętać, że pierwotną przyczyną rozwinięcia trafa (nie wiadomo po co) było nie działanie UPS więc nawet jeśli uda się nawinąć to trafo poprawnie dalej będziesz w punkcie 0.
  • Sklep HeluKabel
  • Poziom 31  
    Witam
    lukasku napisał:
    Przestał działać transformator(trafo z ups back up 900 220/30/ ? ~5-8A
    sprawdzał kolega omomierzem ?
    lukasku napisał:
    połączę jakoś przepalony drut
    śmierdziało spalenizną i czy widać było przed rozwijaniem okopcone elementy ?
    lukasku napisał:
    Zacząłem rozwijać i nic, żadnych przypalonych miejsc
    to na jakiej podstawie kolega pisze wyżej , że drut przepalony ?

    Uwagi kolegi @Rysiek2 są słuszne ale proszę przeczytaj całość zanim zaczniesz działać :
    1.
    lukasku napisał:
    Dodam że z uzwojenia tego(wtórnego) wychodziły po dwa druty zlutowane ze sobą
    nawiń je z powrotem zaczynając od krótszej pary dokładnie zwój przy zwoju. Jeżeli nie rozlutowywałeś pary przewodów i ich nie ucinałeś - skracałeś to nie nawiniesz mniej ani więcej zwojów.
    Za to jak nie nawiniesz ciasno to zabraknie miejsca i drutu na dokończenie ostatniego zwoju !

    2. Generalnie chodzi o to ilość zwojów. Prawdopodobnie z transformatora wychodzi zasilanie symetryczne a nawijane podwójnym przewodem w celu zwiększenia jego wydajności prądowej.
    Żeby sprawdzić czy tak jest zobacz gdzie są-były podłączone kable od niego do płytki z elektroniką. Tam będzie prostownik i elektrolity po czym poznasz jakie wymagają one zasilania.

    3. Ilość zwojów (Nie długość drutu nawojowego) do odczepu i za odczepem powinna być taka sama zakładając, że trafo daje zasilanie symetryczne.

    4. Długość drutu nawojowego pary pierwszej (tej która jest nawijana na początku) jest krótsza niż pary drugiej a wynika to ze zwiększającej się średnicy karkasu na którego są kładzione kolejne warstwy uzwojeń.

    5.
    lukasku napisał:
    Przestał działać transformator(trafo z ups
    Jeżeli faktycznie kolega to stwierdził to na samym początku przed jego rozwijaniem warto było pomierzyć rezystancję uzwojeń.
    A tak na marginesie zdecydowanie więcej uszkodzeń trafa jest spowodowane przerwą lub upaleniem się uzwojenia pierwotnego niż wtórnego. Proporcje są inne jeżeli mamy do czynienia z transformatorami np.WN.

    6. Częstą przyczyną przerwy w uzwojeniu pierwotnym jest przepalenie się bezpiecznika termicznego montowanego między rdzeń trafa a uzwojenia. Nie zawsze go widać ale da się to naprawić.
  • Poziom 34  
    antek1cza napisał:
    Tam będzie prostownik i elektrolity po czym poznasz jakie wymagają one zasilania.

    Zapomina kolega,że to jest transformator UPS. Tak więc nie będzie tam prostownika i elektrolitów ale klucze tranzystorowe.
    antek1cza napisał:
    Jeżeli faktycznie kolega to stwierdził to na samym początku przed jego rozwijaniem warto było pomierzyć rezystancję uzwojeń.

    Zdradź pomysł jak to zrobić dla kilkunastu zwojów drutem DNE 1,5-1,9 mm.
    A swoją drogą to jak autor wątku mógł pomyśleć, że ten drut się przepalił - nie wiem.
  • Poziom 31  
    Rysiek2 napisał:
    nie będzie tam prostownika i elektrolitów ale klucze tranzystorowe.
    faktycznie ,
    Rysiek2 napisał:
    Zdradź pomysł jak to zrobić dla kilkunastu zwojów drutem DNE 1,5-1,9 mm
    omomierzem i pomiar miał dotyczyć uzwojenia pierwotnego i wtórnego.
    A tak na marginesie informacja dla @lukasku pomiar uzwojenia wtórnego przy takich grubościach drutu nawojowego zwykłym omomierzem pokaże 0Ω a przy dobrym jedno lub więcej zer po przecinku pokazując już wartość w mΩ.
    Jednak w tym konkretnym przypadku ważne jest tylko czy jest przejście czy nie.
    Więcej info o trafo pisałem w poprzednim poście.

    Rysiek2 napisał:
    A swoją drogą to jak autor wątku mógł pomyśleć, że ten drut się przepalił - nie wiem
    przecież to jest dział dla początkujących.
  • Poziom 9  
    Dziękuje wszystkim za podpowiedzi.

    Rysiek2 napisał:
    antek1cza napisał:
    Tam będzie prostownik i elektrolity po czym poznasz jakie wymagają one zasilania.

    Zapomina kolega,że to jest transformator UPS. Tak więc nie będzie tam prostownika i elektrolitów ale klucze tranzystorowe.
    antek1cza napisał:
    Jeżeli faktycznie kolega to stwierdził to na samym początku przed jego rozwijaniem warto było pomierzyć rezystancję uzwojeń.

    Zdradź pomysł jak to zrobić dla kilkunastu zwojów drutem DNE 1,5-1,9 mm.
    A swoją drogą to jak autor wątku mógł pomyśleć, że ten drut się przepalił - nie wiem.


    Zacznę od tego, iż ów transformator wykorzystuję do innych celów(wymontowany z UPS i służy do otwierania bramy ). Dokładnie chodzi mi, czy jest możliwe takie połączenie tych odcinków przewodu tak jak zapamiętałem i Państwu przedstawiłem w pierwszym poście(mam nadzieje, że w miarę czytelnie, elektronika zaczęła być moim hobby hehe). Odcinki drutów mam ponumerowane, mierzyłem tylko jeden z nich (tak dla orientacji i ma około 6m kształt ~prostokąta mniemam dla lepszego wykorzystania miejsca w porównaniu do okrągłych przewodów).

    antek1cza napisał:
    Rysiek2 napisał:
    nie będzie tam prostownika i elektrolitów ale klucze tranzystorowe.
    faktycznie ,
    Rysiek2 napisał:
    Zdradź pomysł jak to zrobić dla kilkunastu zwojów drutem DNE 1,5-1,9 mm
    omomierzem i pomiar miał dotyczyć uzwojenia pierwotnego i wtórnego.
    A tak na marginesie informacja dla @lukasku pomiar uzwojenia wtórnego przy takich grubościach drutu nawojowego zwykłym omomierzem pokaże 0Ω a przy dobrym jedno lub więcej zer po przecinku pokazując już wartość w mΩ.
    Jednak w tym konkretnym przypadku ważne jest tylko czy jest przejście czy nie.
    Więcej info o trafo pisałem w poprzednim poście.

    Rysiek2 napisał:
    A swoją drogą to jak autor wątku mógł pomyśleć, że ten drut się przepalił - nie wiem
    przecież to jest dział dla początkujących.


    Już wyjaśniam, właśnie wyszedł brak praktyki. Otóż pomierzyłem tak uzwojenie pierwotne jak i wtórne. Na uzwojeniu pierwotnym miernik wskazuje ok. 2,5-2,7 Ohma. Natomiast na wtórnym tak jak koledzy pisali pokazywał ~0 - 0.1 Ohma. Stąd niedoświadczony zinterpretowałem, iż jest zwarcie na uzwojeniu wtórnym. Wiem również na pewno, iż stało się to podczas zablokowania bramy( wcześniej ze względu na brak odpowiedniego bezpiecznika włożyłem chwilowo dużo za dużychyba 10 czy 15 A)wiec ~5 min wszystko działało na "zwarciu". I jeszcze raz zapytam kolegów dla pewności, czyli schemat podłączenia tych przewodów jest w porządku ? Przyznam, że nie rozumiem czemu 4 końcówki się razem łącza stąd mój post by uwiarygodnić zapamiętany schemat.

    P.S Wymiary trafa (prostokąt co nawija się drut, btw. nie znam nazwy) od wewnątrz 40x65, kształtka E 115x75, kształtka I 115x19.
  • Poziom 34  
    antek1cza napisał:
    pomiar uzwojenia wtórnego przy takich grubościach drutu nawojowego zwykłym omomierzem pokaże 0Ω a przy dobrym jedno lub więcej zer po przecinku pokazując już wartość w mΩ.

    Kolego to jest czysta teoria - mam na myśli pomiar dobrym omomierzem.
    1m drut 1,63 mm ma 8,8 mΩ. Przyjmijmy na wyrost,że w takim trafie 1 m to jakieś 3 zwoje.
    Powiedzmy, że zwarty jest jeden zwój, to różnica około 3 mΩ . Gdybyś chciał to mierzyć nawet bardzo dobrym omomierzem to na samym styku końcówek pomiarowych miałbyś błędy rzędu 100x większe od wartości mierzonej. Praktycznie nie ma to sensu. Poza tym nie ma dobrych omomierzy do mierzenia małych rezystancji. Do tego dobry jest mostek Thomsona.
    Sprawdzenie na przejście oczywiście ma sens ale nie przy takich średnicach. Jeżeli luty są w porządku to przerwa jest praktycznie nie możliwa.

    Dodano po 7 [minuty]:

    lukasku napisał:
    Zacznę od tego, iż ów transformator wykorzystuję do innych celów

    To całkowicie zmienia postać rzeczy.

    lukasku napisał:
    Na uzwojeniu pierwotnym miernik wskazuje ok. 2,5-2,7 Ohma

    To masz zwarcie na pierwotnym.
    Jesli tak jest to pali bezpiecznik na pierwotnym nawet bez obciążenia. Czy tak?
  • Poziom 9  
    lukasku napisał:
    Na uzwojeniu pierwotnym miernik wskazuje ok. 2,5-2,7 Ohma

    Rysiek2 napisał:
    To masz zwarcie na pierwotnym.
    Jesli tak jest to pali bezpiecznik na pierwotnym nawet bez obciążenia. Czy tak?


    Nie, w ogóle nie ma prądu na wtórnym, ale nie pali bezpieczników(sprawdzałem po demontażu z bramy podłączając do gniazdka w domu). Dziękuje za zainteresowanie.
    P.S Ile Ohm na pierwotnym ~ powinno być ?
  • Poziom 34  
    lukasku napisał:
    Na uzwojeniu pierwotnym miernik wskazuje ok. 2,5-2,7 Ohma.

    lukasku napisał:
    Nie, w ogóle nie ma prądu na wtórnym, ale nie pali bezpieczników


    Zmierz jeszcze raz to uzwojenie pierwotne bo wg mnie ma przerwę.
  • Poziom 9  
    Rysiek2 napisał:
    Zmierz jeszcze raz to uzwojenie pierwotne bo wg mnie ma przerwę.


    Na "piszczyku" pokazuje mi ~ 3 Ohm-y, jak mierzę normalnie opór ~2,5-2,7 Ohma. Miernik "Fluke 15B". Swoją drogą gdy pytałem o przewinięcie transformatora, również mówili o o pierwotnym, gdyż dawniej podobno był stosowany słaby lakier. Skoro mam rozwinięte wtórne, może iść za ciosem i zaglądnąć od razu do pierwotnego po prostu ?
  • Poziom 43  
    Rysiek2 napisał:
    Gdybyś chciał to mierzyć nawet bardzo dobrym omomierzem to na samym styku końcówek pomiarowych miałbyś błędy rzędu 100x większe od wartości mierzonej.

    Dokładnie tak. Poza tym należy do tego jeszcze przypomnieć, że same przewody pomiarowe mogą wpływać na wartość pomiaru (w tanich miernikach kable z zestawu są niezwykle cienkie i nie koniecznie miedziane...) Zewrzyj końcówki pomiarowe na zakresie omów i sprawdź czy jest idealne 0.
    Rysiek2 napisał:
    Sprawdzenie na przejście oczywiście ma sens ale nie przy takich średnicach. Jeżeli luty są w porządku to przerwa jest praktycznie nie możliwa.
    I na tym bym zakończył rozważania na ten temat. Skupiłbym się natomiast na realnych przyczynach
    lukasku napisał:
    Przestał działać transformator
    tego objawu.
  • Pomocny post
    Poziom 31  
    Podsumuję koledze @lukasku powyższe informacje :
    1.
    lukasku napisał:
    Moje pytanie, czy możliwe jest takie połączenie tych odcinków drutu
    lukasku napisał:
    zlutowane (4 ze sobą) jako jeden "odczep"
    Na rysunku który został wstawiony na samym początku przy środkowym odczepie widać cztery żyły - proszę się przyjrzeć. Jest ok.

    2.
    lukasku napisał:
    Na uzwojeniu pierwotnym miernik wskazuje ok. 2,5-2,7 Ohma
    lukasku napisał:
    Ile Ohm na pierwotnym ~ powinno być ?
    Przy transformatorze z takim rdzeniem i mocy ponad 600VA to rezystancja pierwotnego będzie mieć mniej więcej tyle ile kolega odczytał

    3.
    lukasku napisał:
    Nie, w ogóle nie ma prądu na wtórnym
    a nie napięcia ? Niech kolega podłączy trafo do sieci bez obciążenia i zmierzy jakie napięcie jest na wtórnym po jego ponownym nawinięciu.

    4.
    lukasku napisał:
    nie pali bezpieczników(sprawdzałem po demontażu z bramy podłączając do gniazdka w domu)
    Jakich tych głównych w tablicy rozdzielczej , czy ten który zabezpiecza uzwojenie pierwotne trafa ?

    5.
    lukasku napisał:
    Skoro mam rozwinięte wtórne, może iść za ciosem i zaglądnąć od razu do pierwotnego po prostu
    Odradzam

    6.
    lukasku napisał:
    Wiem również na pewno, iż stało się to podczas zablokowania bramy
    i problem prawdopodobnie leży w elektronice lub siłownikach bramy

    Reasumując proponuję przywrócić trafo do pierwotnego stanu, posprawdzać elektronikę i siłowniki bramy.

    ========================
    Info do szanownego kolegi @Rysiek2 :
    Rysiek2 napisał:
    Sprawdzenie na przejście oczywiście ma sens
    Wyszło małe nieporozumienie gdyż Ja skupiłem się na przerwie a kolega na zwarciu między uzwojeniami ale ważne aby w.w. informacje wszystkich kolegów pomogły zlokalizować usterkę @lukasku :)
  • Pomocny post
    Poziom 34  
    antek1cza napisał:
    Wyszło małe nieporozumienie gdyż Ja skupiłem się na przerwie a kolega na zwarciu

    Kolego - to nauczycielki skupiają się na przerwie, my - na dzwonku! :) Pozdrawiam

    Pozostałych kolegów przepraszam za dygresję ale nie mogłem się opanować :)
  • Poziom 9  
    [quote="antek1cza"]Podsumuję koledze @lukasku powyższe informacje :
    1.
    lukasku napisał:
    Moje pytanie, czy możliwe jest takie połączenie tych odcinków drutu
    lukasku napisał:
    zlutowane (4 ze sobą) jako jeden "odczep"

    antek1cza napisał:
    Na rysunku który został wstawiony na samym początku przy środkowym odczepie widać cztery żyły - proszę się przyjrzeć. Jest ok.


    Dzięki za podpowiedzi, czy to jest prawidłowo najbardziej mnie intrygowało.

    3.
    lukasku napisał:
    Nie, w ogóle nie ma prądu na wtórnym

    antek1cza napisał:
    a nie napięcia ? Niech kolega podłączy trafo do sieci bez obciążenia i zmierzy jakie napięcie jest na wtórnym po jego ponownym nawinięciu.


    Oczywiście miałem na myśli napięcia(przepraszam "potocznie" nazwałem, zapomniałem, że jestem na forum :) )

    4.
    lukasku napisał:
    nie pali bezpieczników(sprawdzałem po demontażu z bramy podłączając do gniazdka w domu)

    antek1cza napisał:
    Jakich tych głównych w tablicy rozdzielczej , czy ten który zabezpiecza uzwojenie pierwotne trafa ?

    Chodziło mi o główne z tablicy rozdzielczej, gdyż trafo sprawdzałem po demontażu "z bramy". Z braku czasu nie dostałem się do zabezpieczania(jutro pogrzebie) uzwojenia pierwotnego.

    6.
    lukasku napisał:
    Wiem również na pewno, iż stało się to podczas zablokowania bramy


    antek1cza napisał:
    i problem prawdopodobnie leży w elektronice lub siłownikach bramy


    antek1cza napisał:
    Reasumując proponuję przywrócić trafo do pierwotnego stanu, posprawdzać elektronikę i siłowniki bramy


    Sterownik działa przełączniki zaskakują. Wydaje mi się, że w miarę logicznie myślę, zdemontowane trafo przy bezpośrednim podłączeniu do gniazdka na wyjściach uzwojenia wtórnego nie ma napięcia( możliwe, że jakieś minimalne jest, aż tak dokładnie nie badałem lecz na pewno nie ma więcej niż 1-2V) To raczej wina trafa. A zabezpiecznie pierwotnego mniej więcej gdzie może być ?
  • Poziom 9  
    antek1cza napisał:
    Uwagi kolegi @Rysiek2 są słuszne ale proszę przeczytaj całość zanim zaczniesz działać :
    1.
    lukasku napisał:
    Dodam że z uzwojenia tego(wtórnego) wychodziły po dwa druty zlutowane ze sobą
    nawiń je z powrotem zaczynając od krótszej pary dokładnie zwój przy zwoju. Jeżeli nie rozlutowywałeś pary przewodów i ich nie ucinałeś - skracałeś to nie nawiniesz mniej ani więcej zwojów.
    Za to jak nie nawiniesz ciasno to zabraknie miejsca i drutu na dokończenie ostatniego zwoju !

    2. Generalnie chodzi o to ilość zwojów. Prawdopodobnie z transformatora wychodzi zasilanie symetryczne a nawijane podwójnym przewodem w celu zwiększenia jego wydajności prądowej.
    Żeby sprawdzić czy tak jest zobacz gdzie są-były podłączone kable od niego do płytki z elektroniką. Tam będzie prostownik i elektrolity po czym poznasz jakie wymagają one zasilania.

    3. Ilość zwojów (Nie długość drutu nawojowego) do odczepu i za odczepem powinna być taka sama zakładając, że trafo daje zasilanie symetryczne.

    4. Długość drutu nawojowego pary pierwszej (tej która jest nawijana na początku) jest krótsza niż pary drugiej a wynika to ze zwiększającej się średnicy karkasu na którego są kładzione kolejne warstwy uzwojeń.


    Dziękuje wszystkim za cenne uwagi. Przeanalizowałem wszystkie Państwa uwagi i dzięki Państwu w głowie mam w miarę poukładane co muszę zrobić, za co serdecznie jeszcze raz dziękuje. Nie mniej jeszcze mam jedno pytanie jeśli pozwolicie. Czy jest ważne w którą stronę będzie nawijane uzwojenie wtórne, przy czym chodzi mi o to, że jak nawinę pierwszą "parę" ( Końcówka1 -> Środek -> Końcówka2) to następna "para"(Końcówka2 -> Środek -> Końcówka1) ma być nawijana w tą samą stronę, czy też odwrotnie. Pamiętam jak robiłem dławik przeciw zakłóceniom (silniki bramy) to nakręcałem przeciwbieżnie stąd moje pytanie. Dziękuję wszystkim za zainteresowanie i cenne uwagi. Pozdrawiam
  • Pomocny post
    Poziom 34  
    lukasku napisał:
    Czy jest ważne w którą stronę będzie nawijane uzwojenie wtórne

    Bardzo ważne - ma to znaczenie zasadnicze. Podobnie jak połączenia uzwojeń. Każde uzwojenie to jakieś napięcie. Jeżeli łączysz uzwojenia szeregowo to zawsze początek kolejnego łączysz z końcem poprzedniego. Gdybyś połączył odwrotnie napięcia zamiast się do siebie dodać odejmą się.
    Jeśli zwoje były nawijane bifilarnie (dwoma drutami) to traktujesz to jako jeden zwój.
  • Poziom 9  
    [quote="Rysiek2"]
    lukasku napisał:
    Czy jest ważne w którą stronę będzie nawijane uzwojenie wtórne

    Rysiek2 napisał:
    Bardzo ważne - ma to znaczenie zasadnicze. Podobnie jak połączenia uzwojeń. Każde uzwojenie to jakieś napięcie. Jeżeli łączysz uzwojenia szeregowo to zawsze początek kolejnego łączysz z końcem poprzedniego. Gdybyś połączył odwrotnie napięcia zamiast się do siebie dodać odejmą się.
    Jeśli zwoje były nawijane bifilarnie (dwoma drutami) to traktujesz to jako jeden zwój.


    Dziękuje za odpowiedzi. Dzięki Państwu udało się rozwiać moje wątpliwości. Postaram się naprawić wg. Państwa wskazówek i zdam relację. Pozdrawiam
  • Poziom 9  
    Witam, otóż była to wina uzwojenia pierwotnego, lecz zachowanie dość specyficzne. Otóż, opór na uzw. pierwotnym był mniej więcej prawidłowy (~2,6 Ohma). Rozwinąłem to uzwojenie i nie było jakichkolwiek śladów przepięcie między zwojami. Jak się okazało, błędne ponowne nawinięcie obydwu uzwojeń poskutkowało tym, iż co jakiś czas następował spadek oporu na uzwojeniu pierwotnym (przykładowo podłączając trafo do gniazdka niby działało, a przykładowo za jakiś czas podłączenie trafa do gniazdka skutkowało "wybiciem korków") do około 1,5Ohma i zadziałaniem bezpieczników.

    Trafo musiałem przewinąć pierwszy raz w życiu sam, i efekt mnie zaskoczył. Na uzwojeniu pierwotnym dałem nieco grubszy drut, (był ~0,8 a dałem 0,85),na wtórnym również ( był płaskownik ~2,18 x ~1,4 a dałem okrągły 2,36).
    Muszę przyznać, że nie żałuję i zachęcam każdego kto się zastanawia nad przewinięciem trafa by to zrobił. Potrzebna jest tylko odrobina cierpliwości i zaparcia.


    Jeśli pozwolicie zapytam, gdyż gnębi mnie dwa pytania a nie wiem, gdzie szukać odpowiedzi.
    Gdyby nawijając trafo wg. rysunku z pierwszego postu, zdarzyło się, że jeden z tych odcinków jest krótszy a trzy pozostałe równe, jaki wpływ by był na trafo.
    I drugie, takie nawinięcie zwane bifilarnie (dwoma drutami) daje większy prąd ?. Przykładowo wg. programu "Transformator" moje trafo ma ~300VA bodajże i można "wyciągnąć" 30V 10A, a przy tym nawinięciu da 30V 20A ?

    Drugie pytanie nie daje mi spokoju, gdyż trafo te pochodziło z UPS 900VA, czyli ~580W. 30V10A daje 300W x2 i by się zgadzało z lekką rezerwą. Ale to tylko moje pewnie nie prawdziwe przypuszczenia.


    Mój sprzęt: tokarka do drewna(możliwość robienia gwintów skok ~0,87 ale był ok), minimalne obroty i dla większego komfortu podpięta do falownika.

    Ponowne nawinięcie transformatora (4 odcinki drutu) schemat...

    Nawijanie uzwojenia pierwotnego:
    Ponowne nawinięcie transformatora (4 odcinki drutu) schemat...
    Ponowne nawinięcie transformatora (4 odcinki drutu) schemat...
    Pierwszy zwój uzw. wtórnego
    Ponowne nawinięcie transformatora (4 odcinki drutu) schemat... [/img]
    Końcówka(przepraszam za słabą jakość, ale wyszło na prawdę bardzo ciaśniutko niczym jednolita powierzchnia ):
    Ponowne nawinięcie transformatora (4 odcinki drutu) schemat...

    Dla potomnych, jeśli ktoś będzie odwijał uzw. wtórne (drut typu płaskownik) i ponownie chciał go zawinąć, radzę odwijać idealnie prosto (nie może się krzywić ), gdyż potem nie będzie możliwości "prawidłowego" nawinięcia.

    P.S Do obliczeń transformatora polecam program Pana Łukasz Płonka "Transformator", jako jedyny (testowałem ~5) pokazywał praktycznie identyczne parametry jak przeliczone oryginalne uzwojenia.
  • Pomocny post
    Poziom 31  
    1.
    lukasku napisał:
    Gdyby nawijając trafo wg. rysunku z pierwszego postu, zdarzyło się, że jeden z tych odcinków jest krótszy a trzy pozostałe równe, jaki wpływ by był na trafo
    istotna jest ilość zwojów i grubość przewodu nawojowego. Jak będzie nawijać się dwa druty równocześnie to nie wystąpi przypadek o którym kolega pisze wyżej.

    2.
    lukasku napisał:
    takie nawinięcie zwane bifilarnie (dwoma drutami) daje większy prąd ?
    tak ,

    3. Napisał kolega na początku tematu :
    lukasku napisał:
    Dodam że z uzwojenia tego(wtórnego) wychodziły po dwa druty zlutowane ze sobą (30V) i końcówki zlutowane (4 ze sobą) jako jeden "odczep"
    a w poście 18 :
    lukasku napisał:
    Przykładowo wg. programu "Transformator" moje trafo ma ~300VA bodajże i można "wyciągnąć" 30V 10A, a przy tym nawinięciu da 30V 20A ?
    ? Przecież przed rozwinięciem uzwojenia wtórnego było ono nawinięte podwójnym drutem nawojowym , więc po co te dywagacje , że przy jednym drucie płynie 10A a dwóch 20A ?
    Teoretycznie może popłynąć i większy prąd przy tym napięciu tylko czy :
    a) zmieści się w tej samej ilości zwojów grubszy drut na tym karkasie ?
    b) o ile więcej będzie się grzał rdzeń transformatora przy większym od znamionowego obciążenia zakładając , że nawinie się jeszcze grubszym drutem uzwojenie wtórne ?
    c) czy pierwotne to wytrzyma mają określoną średnicę do transformowania prądu na uzwojenie wtórne w wysokości większej od (znamionowych) 20A ?

    4.
    lukasku napisał:
    wyszło na prawdę bardzo ciaśniutko niczym jednolita powierzchnia ):
    ładnie zrobione :) A dał kolega przekładki między warstwami zwojów ?
  • Poziom 9  
    [quote="antek1cza"]1.
    lukasku napisał:
    antek1cza napisał:
    Gdyby nawijając trafo wg. rysunku z pierwszego postu, zdarzyło się, że jeden z tych odcinków jest krótszy a trzy pozostałe równe, jaki wpływ by był na trafo
    istotna jest ilość zwojów i grubość przewodu nawojowego. Jak będzie nawijać się dwa druty równocześnie to nie wystąpi przypadek o którym kolega pisze wyżej.

    Oryginalnie były to to 4 odcinki drutu zlutowane w środku końcówki. Czyli :

    1początek--->koniec1 lut początek2 ---->koniec2
    koniec4 <----początek4 lut koniec3 <---- początek3
    więc można by się pomylić (ja używałem oczywiście licznika), lecz pytam czysto teoretycznie.

    antek1cza napisał:

    3. Napisał kolega na początku tematu :
    lukasku napisał:
    Dodam że z uzwojenia tego(wtórnego) wychodziły po dwa druty zlutowane ze sobą (30V) i końcówki zlutowane (4 ze sobą) jako jeden "odczep"
    a w poście 18 :
    lukasku napisał:
    Przykładowo wg. programu "Transformator" moje trafo ma ~300VA bodajże i można "wyciągnąć" 30V 10A, a przy tym nawinięciu da 30V 20A ?
    ? Przecież przed rozwinięciem uzwojenia wtórnego było ono nawinięte podwójnym drutem nawojowym , więc po co te dywagacje , że przy jednym drucie płynie 10A a dwóch 20A ?
    Teoretycznie może popłynąć i większy prąd przy tym napięciu tylko czy :
    a) zmieści się w tej samej ilości zwojów grubszy drut na tym karkasie ?
    b) o ile więcej będzie się grzał rdzeń transformatora przy większym od znamionowego obciążenia zakładając , że nawinie się jeszcze grubszym drutem uzwojenie wtórne ?
    c) czy pierwotne to wytrzyma mają określoną średnicę do transformowania prądu na uzwojenie wtórne w wysokości większej od (znamionowych) 20A ?


    Może źle się wyraziłem, otóż zawsze mając na myśli trafo myślałem, iż jest na nim nawinięty drut z określoną liczbą zwoi. A pytam na przyszłość (być może kiedyś "ukręcę " sobie coś podobnego do zasilacza stabilizowanego etc.)by dobrze zrozumieć . Co do dywagacji 10A 20Aet. to tylko pytam, czy dobrze rozumiem. Przykładowo zamiast :

    1początek--->koniec1 lut początek2 ---->koniec2 = 42 zwoje
    koniec4 <----początek4 lut koniec3 <---- początek3 = 42 zwoje

    było "nakręcone":

    1początek--->koniec1 lut początek2 ---->koniec2 = 42 zwoje

    Dało by o połowę mniej prądu przy tym samym napięciu ? Przepraszam jeszcze raz, chodzi mi o pełne zrozumienie.


    4.
    lukasku napisał:
    wyszło na prawdę bardzo ciaśniutko niczym jednolita powierzchnia ):
    antek1cza napisał:
    ładnie zrobione :) A dał kolega przekładki między warstwami zwojów ?

    Tak, to co zostało z oryginalnych przekładek(coś w rodzaju grubego papieru/tektury) podwójnie plus po bokach między uzwojeniem a karkasem zwykłą taśmę izolacyjną. Dodatkowo przy wyprowadzeniach uzwojenia pierwotnego malutką rurkę termokurczliwą( by nie przecierało lakieru przy składaniu trafa ). Dodatkowo (nie wiem czy dobrze) troszkę po uzwojeniach "prysnąłem" plastik 70.
    P.S Największą trudność sprawiło złożenie wszystkich E i I(ale to chyba standard, bez imadła i młotka ani rusz :D) i nieco się przestraszyłem włączając, gdyż zaczęło "buczeć"(stąd również moje błędne myśli: "może nie równa długość drutu..." )ale to była wina nie dokręcenia śrub spinających E I. Po dokręceniu w ogóle nic nie słychać(pomijając od czasu do czasu "start" trafa). Pozdrawiam i dziękuje za zainteresowanie.
  • Pomocny post
    Poziom 31  
    I.
    lukasku napisał:
    być może kiedyś "ukręcę " sobie coś podobnego do zasilacza stabilizowanego etc
    Proponuję zobaczyć tutaj :
    1. Transformatory sieciowe cz. 1 i 2 http://grylewicz.pl/transformatory-sieciowe-cz-1-podstawy/
    2. Przewijanie i nawijanie transformatorów EI teoria https://www.elektroda.pl/rtvforum/topic493547.html
    3. Jak naprawić i obliczyć transformator sieciowy http://www.fonar.com.pl/audio/projekty/trafa/trans1/trans.htm

    II.
    lukasku napisał:
    by dobrze zrozumieć
    warto to rozrysować np. tak :
    Ponowne nawinięcie transformatora (4 odcinki drutu) schemat...

    III.
    lukasku napisał:
    Przykładowo zamiast :
    1początek--->koniec1 lut początek2 ---->koniec2 = 42 zwoje
    koniec4 <----początek4 lut koniec3 <---- początek3 = 42 zwoje
    było "nakręcone":
    1początek--->koniec1 lut początek2 ---->koniec2 = 42 zwoje
    Dało by o połowę mniej prądu przy tym samym napięciu ?
    Zgodnie z rysunkiem wyżej i założeniami niżej mogą być połączenia transformatora:
    1. Uzwojenia A, B, C i D połączone jak na rysunku co daje 30V / 20A między zaciskami 1+3 a 6+8 .
    2. Brak uzwojeń B i D daje na zaciskach 1 i 6 napięcie nadal 30V ale prąd max. 10A.
    3. Rozłączenie drutów 5+7 i podłączenie ich do 1+3 oraz druty 2+4 podłączone do 6+8 da napięcie na wyjściu 15V i prąd 40A
    Założenia :
    -początki uzwojeń od lewej strony tj. p.1,3,5,7 ,
    -na skrajnych od czepach 1+3 i 6+8 występuje 30V,
    -między 1+3 a 2+4 jest 15V,
    -między 5+7 a 6+8 jest 15V,
    -jedno uzwojenie przepuszcza 10A,
    -wszystkie uzwojenia mają taką samą ilość zwoi.

    IV.
    lukasku napisał:
    plus po bokach między uzwojeniem a karkasem zwykłą taśmę izolacyjną
    nie nadaje się i może ulec stopieniu.

    V.
    lukasku napisał:
    troszkę po uzwojeniach "prysnąłem" plastik 70.
    do tego stosuje się lakier do impregnacji uzwojeń trafo-silników.

    VI.
    lukasku napisał:
    gdyż zaczęło "buczeć"
    to normalne i zależy od tego jak ciasno nawinie się trafo i dobrze złoży rdzeń. Jak brzęczą przewody to jedyne co może pomóc to impregnacja uzwojenia lakierem o czym wyżej a przy rdzeniu skręcenie co kolega zrobił.

    VII. Zastanawia mnie co innego : powód przewijania bo kolega napisał
    lukasku napisał:
    otóż była to wina uzwojenia pierwotnego
    lukasku napisał:
    Rozwinąłem to uzwojenie i nie było jakichkolwiek śladów przepięcie między zwojami. Jak się okazało, błędne ponowne nawinięcie obydwu uzwojeń poskutkowało tym, iż co jakiś czas następował spadek oporu na uzwojeniu pierwotnym (przykładowo podłączając trafo do gniazdka niby działało, a przykładowo za jakiś czas podłączenie trafa do gniazdka skutkowało "wybiciem korków") do około 1,5Ohma i zadziałaniem bezpieczników
    ?

    Na koniec gratulacje @lukasku za ładne nawinięcie "pierwszy raz" trafa.
  • Poziom 9  
    Nie drążyłem tematu dlaczego tak się działo. Po przewinięciu (nowy drut tak na pierwotnym jak wtórnym) trafo (zasila siłowniki bramy)działa bez zarzutu. Jeszcze raz dziękuje kolegom za wszystkie rady.