Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźnikiRelpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

YAMAHA RX-E810 - Brak dzwięku w głóśnikach, brak sygnału SP_RLY

04 Dec 2016 12:59 690 1
  • Level 18  
    Witam. Naprawiam YAMAHE RX-E810. Objaw jest taki że nie ma dźwięku w głośnikach.
    Sprawdziłem jak zachowuje się po podłączeniu słuchawek. Dźwięk w słuchawkach jest.
    Po przyjrzeniu się schematowi i wykonaniu kilku pomiarów doszedłem do tego że procesor nie wystawia sygnału SP_RLY. Po ręcznym podaniu stanu wysokiego na linię SP_RLY wyjścia głośnikowe zostają załączone i pojawia się dźwięk.
    Teraz pytanie.
    Czy brakuje jakiegoś sygnału wejściowego od którego uzależnione jest załączenie wyjść głośnikowych ? Czy uszkodzeniu uległ procesor ? Może posiada ktoś więcej informacji niż na schemacie odnośnie tego które sygnały wejściowe procesora są odpowiedzialne za załączanie głośników czyli wystawienie stanu wysokiego na linie SP_RLY?

    Dla pewności wykonałem reset do ustawień fabrycznych z poziomu menu serwisowego oraz wyłączyłem opcje MUTE dla słuchawek i głośników.
    [Szkolenie 22.06.2021, g.9.00] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • Relpol przekaźnikiRelpol przekaźniki
  • Level 18  
    Problem rozwiązany. Doszedłem do tego że uszkodzone jest wyjście procesora na linii która nie wystawia sygnału.
    Ze względu na dosyć wysoką cenę procesora w porównaniu z ceną używanego sprzętu wymiana procesora nie wchodziła w grę.

    Uszkodzone wyjście procesora odseparowałem od układu poprzez wylutowanie rezystora 100ohm będącego pierwszym w kolejności elementem wlutowanym za nogą procesora.

    Wykonałem prosty układ opóźniający załączenie głośników który zasiliłem z sygnału sterującego przekaźnikiem załączającym główne zasilanie.

    Efekt jest taki że po naduszeniu przycisku załączającego sprzęt słyszymy że przekaźnik główny jest załączony, sprzęt się uruchamia. Po chwili słyszymy że przekaźnik głośników zostaje załączony i pojawia się dźwięk. Nie ma żadnych strzałów z głośników. Wszystkie funkcje sprzętu przetestowałem i działają.