Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nvidia Geforce GTX 550Ti i zasilacz Tracer Be Cool 420W, wyłącza się monitor..

reno-1970 05 Gru 2016 07:28 423 5
  • #1 05 Gru 2016 07:28
    reno-1970
    Poziom 2  

    Witam, mam taki problem, że gdy mam wyłączony komputer jakoś od dwóch do trzech godzin i go włącze daję radę pracować nawet do 20 minut. Następnie nie wiem kompletnie z jakiego powodu, albo się wyłącza monitor (przechodzi w stan wstrzymania) i karta graficzna przestaje chodzić, albo wentylator od karty graficznej zaczyna bardzo głośno oraz bardzo mocno pracować i automatycznie monitor się wyłącza. Jedynie po restarcie komputera monitor się włącza, ale jeśli nie odczekamy tych dwóch, trzech godzin nie zdążymy się nawet zalogować, a wentylator znowu zacznie głośno oraz mocno pracować, albo się monitor wyłączy. Myślałem na początku, że to kwestia monitora, ale zauważyłem, że monitor wciąż działa tylko nie wyświetla obrazu z komputera. Wyczyściłem dokładnie całą kartę graficzną, wszystkie wejścia, wyjścia, zresetowałem bios przez zworkę przedmuchałem wszystko co się dało cały kurz z komputera również wyczyściłem i możliwe, że zasilacz może być za słaby na tą kartę graficzną no i problem w tym, że ja nie wiem dokładnie co jest tutaj powodem tego co się dzieje i dlatego przyszedłem spytać o poradę ekspertów. Za pomoc z góry dziękuję.
    Specyfikacje komputera:
    -Płyta główna Gigabyte GA-H81M-S1, H81.
    -Karta graficzna Nvidia Geforce GTX 550ti.
    -Procesor intel pentium i dokładnej nazwy nie pamiętam i nie jestem w stanie teraz sprawdzić (wiem, że 3,2ghz)..
    -Pamięć RAM HyperX, 8gb.
    -Zasilacz Tracer Be Cool 420W Silent.

    0 5
  • #3 05 Gru 2016 12:18
    Robert B
    Poziom 43  

    reno-1970 napisał:
    420W

    Przy uderzeniu weń pioruna :)
    Zrób 20-minutowy test Power Supply w OCCT i wstaw wszystkie wykresy po zakończeniu.
    www.ocbase.com

    0
  • #4 06 Gru 2016 04:46
    reno-1970
    Poziom 2  

    Żadnych testów w systemie nie mogę wykonać ,bo się dość szybko wyłącza monitor i nie ma obrazu.Wymieniłem zasilacz na 500W ,bo napięcia nie były dobre ,pracował dość długo (ponad godzine) ,włączyła się naprawa dysku , doszło do 66% i zatrzmało się na długo więc wyszłem ,póżniej monitor wyłączony ,więc restart i system już nie załadował się do końca ,bo monitor się wyłącza i brak obrazu.Dodam ,że adwcleaner wykrył 193 wirusy i to może przez te wirusy ,ale jak włącze bios też sie po jakimś czasie monitor wyłącza ,czy to może uszkodzona karta graficzna ,czy ją sprawdzić na innym komputerze ,czy system windows 10 (oczyścić z wirusów za pomocą Kaspersky Rescue Disk), czy monitor,czy coś z pamięcią ,procesorem ,proszę o odpowiedż.

    Dodano po 1 [godziny] 40 [minuty]:

    Dodam ,że łopatki z wentylatora karty graficznej są połamane (brak ich) ,ale radiator podczas wyłączenia monitora trochę ciepły ,czy muszę kupić nową kartę czy wystarczy samo chłodzenie ,a może to chodzi o kabel karta-monitor ,bo kiedyś nie łączył ,a może nowy monitor ,bo testów nie moge zrobić ?

    0
  • #5 06 Gru 2016 08:22
    RADU23
    Moderator - Komputery Serwis

    reno-1970 napisał:
    Dodam ,że łopatki z wentylatora karty graficznej są połamane (brak ich)

    Od takich rzeczy należy zacząć.
    Trzeba wymienić uszkodzony wentylator.
    Diagnozuje się komputer w którym nie brakuje podzespołów umożliwiających jego prawidłową pracę).

    0
  • #6 06 Gru 2016 09:09
    reno-1970
    Poziom 2  

    ale wcześniej wszystko działało dobrze ,mimo braku tych kilku łopatek w wentylatorze ,dam nową kartę ,dzięki za porady ,temat zamykam.

    0