Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel corsa b 1.2 8V 1994 - brak panowania nad obrotami silnika

05 Gru 2016 15:44 1350 22
  • Poziom 5  
    Witam. Zgłaszam się po Waszą pomoc, gdyż nie wiem co dolega mojemu Oplowi. Czasami podczas jazdy, silnik nie chce zejść z obrotów, próbuje je zbić biegiem, lecz auto ciągnie nie schodząc z nich!? Wymieniłem przewody podciśnienia i sprawdziłem silniczek krokowy, przepustnica jest czysta. Macie może jeszcze jakieś pomysły, co mogę sprawdzić?
  • Moderator Samochody
    Napięcie na ślizgaczu TPS w położeniu spoczynkowym przepustnicy. Od tego zresztą trzeba było zacząć. Ponadto bardzo mnie interesuje sposób w jaki został sprawdzony silniczek krokowy - jak zostało określone, czy nie gubi kroków?
  • Poziom 5  
    Silniczek krokowy sprawdziłem z drugim na podmiankę. Jak mogę sprawdzić to napięcie na ślizgaczu ?
  • Poziom 5  
    tyle to wiem ale gdzie on się znajduje, jak wygląda ?
  • Pomocny post
    Poziom 37  
    W przepustnicy obok krokowego, z okrągłą wtyczką na 3pin ?
  • Poziom 5  
    Napięcie 5V
  • Pomocny post
    Poziom 37  
    To napięcie zasilania, @robokop pytał o wychodzące z TPS.
    Masz 3 przewody, +5V, masę, i wyjście ze ślizgacza zmieniające się od ?? do ok tych 5V jak naciskasz pedał gazu, ruszasz "kółkiem" linki.
    Widziałem że ma być 0,7V, ale tego na pewno nie wiem, U mnie jest to ok 0,6V, w innym oplopodobnym silniku.
    Różnica 0,1V u mnie powoduje szalejące obroty, także ile, musisz poszukać, lub poprosić tych co wiedzą.
    1,6 16V 0,6V , 2,0 16V 0,33V - jak widzisz jest różnica zależna od silnika.
    NIE RUSZAJ ŚRUBKĄ PRZY KÓŁKU O ILE TEGO JUŻ NIE ZROBIŁEŚ.
    TPS ma minimalny obrót na swoich śrubkach, i tak ustawiamy napięcie wyjściowe.
    Tylko trzeba je znać.

    A i właściwie zapytaj wcześniej nim się weźmiesz za kręcenie.
  • Poziom 5  
    próbowałem pojechać i nie pojechałem... zaraz po odpaleniu wszedł samodzielnie na maksymalne obroty, nie mogłem zbić biegiem bo jechał bez dodawania gazu! Sprawdziłem napięcie pomiędzy stykami 0,6 V w pozycji spoczynkowej przepustnicy. Po chwili postoju odpaliłem i wszystko było okej, przez jakieś 2 kilometry, później owszem schodził z obrotów ale bardzo wolno.
  • Poziom 37  
    Nie zacina Ci się przepustnica ? "Kółka" chyba nie masz, ale to co pociąga linka zawsze wraca na miejsce po puszczeniu gazu ? Masz monowtrysk centralnie na środku silnika ?

    Mnie i innym pomagało wyjęcie na chwilę wtyczki TPS i włożenie jej z powrotem. Nie jest to naprawa, ale stabilizuje obroty na normalnym poziomie. Na chwilę, dzień, tydzień, ale pomaga na problem z ustawieniem TPS, jego wtyczką, i wiązką do komputera.
    Może być już uszkodzony, tracić kontakt z tym pokazywaniem 0,6V, i później dalej do 5V, i komputer też zgłupieje.
    Miernik tylko zgrubnie pokaże czy TPS dobrze działa, kojarzysz trzeszczące stare radio gdy ruszało się potencjometrem głośności, czy to nie Twoja epoka ? Trzaski to przerwy, lub skoki napięcia, słyszalne, ale słabo mierzalne w domowych warunkach.

    Ta dźwignia od klapki przepustnicy, tam gdzie na wprost z drugiej strony jest przykręcony TPS ma jakiś luz ?

    Samo z się, to uszczelki można chyba wykluczyć ? Odkręcałeś przepustnicę do mycia ?
    robokop napisał:
    Ponadto bardzo mnie interesuje sposób w jaki został sprawdzony silniczek krokowy - jak zostało określone, czy nie gubi kroków?

    Sprawdź wtyczkę, dognij w niej styki, o wtyczce też pisali w kontekście obrotów. Silniczek dobry, ale kontakt z nim już zawodził. Ten drugi zalej benzyną, do środka, bo tam jest najważniejsze w tym silniczku.
    http://corsa-b.cba.pl/ukpal.htm przeczytaj o tych krokach, ile ich jest, ile wynosi 1 krok, i pomyśl co się stanie jak silniczek nie wykona polecenia wsunięcia lub wysunięcia grzybka.
    Będziesz miał czas, to podepnij go tylko pod wtyczkę, i bez odpalania pododawaj gazu, powinien trochę się ruszać góra/dół, ale nie kręcić tym grzybkiem.
    Najlepiej w dwie osoby, wtedy jedna wł/wył stacyjką, a druga trzyma silniczek i pilnuje by ten grzybek ze sprężynką nie wyskoczył, bo się zgubi jak dobrze wyskoczy, a w ten sposób będzie działał z dużym ruchem. W jedną stronę np po wł stacyjki grzybek wysunie się do końca i wyskoczy, lub odwrotnie, po wyłączeniu - nie pamiętam... Samemu trzeba pilnować grzybka i sprężynki.
    Później wylej, i popatrz co wyleciało. Ja sobie tak podłączam do inst lpg, i niezły syf wylatuje...
    Na tej ośce masz nacięcia, w silniczku plastykowe prowadnice. Nie przekręcisz tym grzybkiem z ośką ? Nie może się kręcić, tylko wsuwać i wysuwać W miarę lekko powinien dać się wcisnąć i wyciągnąć palcami...

    Ta Corsa ma zdaje się możliwość samodzielnego odczytania błędów silnika ?
    Lpg nie posiadasz ?
  • Poziom 5  
    Przepustnice chodzi lekko, nie zacina się. Zawsze wraca na miejsce. Tak wtrysk jest umiejscowiony centralnie, wtyczkę tps wyciągnąłem przedmuchałem i podłączyłem. Nie ma żadnych luzów. Przepustnicy nie wyciągnąłem, błędy kasowałem poprzez odpięcie klemy a lpg nie posiadam.
  • Poziom 37  
    Zygagfc napisał:
    wtyczkę tps wyciągnąłem
    Na działającym silniku, gdy wpadnie na te wariackie obroty. Pewnie zakończy się to błędem TPS, ale to już bierzemy pod uwagę przy ich odczycie, i błędy sprawdzamy przed ewentualnym zrobieniem tego błędu, lub po resecie i jeździe - gdy nic z niczego nie wyjmujemy.
    Bo błąd który zrobisz własnoręcznie, błędem silnika nie będzie.
    U mnie niewłaściwe napięcie o te 0,1 V a nawet więcej błędu nie pokazuje, nie wiem jak u Ciebie, przypuszczam że podobnie.
    Jest za mało kodów błędów w naszych silnikach, by była dokładniejsza interpretacja błędu. Też masz tylko dwa błędy tyczące TPS ?
    Błąd zwykle wskazuje na przerwę zwarcie, dużą odchyłkę od wymaganego napięcia, w nowszym oplu widzę już ich 10 i więcej opisów, ale to nie oznacza że nie powinieneś sprawdzić czy nie masz jakiegoś błędu. Nawet ta mikra diagnostyka może naprowadzić na przyczynę wys obrotów.

    Możesz wysunąć i wsunąć trzpień z grzybkiem krokowego ? ATTUATORA, bo zaraz ktoś się przyczepi :D
    Im ciężej chodzi, tym trudniej komputer będzie miał nim sterować, i tym większa szansa na pogubienie kroków. Zamiast się wysunąć i zmniejszyć dopływ powietrza do silnika, zostanie wsunięty i zrobi obroty jak napisałeś. Zgubi kroki... Nasze sterowniki nie za bardzo jak mają sprawdzić czy działa poprawnie. To tak jak zadzwonisz do kolegi, zrób coś proszę. Wiesz czy kolega krokowy to zrobił ?
  • Poziom 5  
    Tak mam tylko dwa błędy, napięcie za niskie lub za wysokie. Trzpień silniczka chodzi lekko lecz stawia mały opór Ale to normalne i Jest tak, znajomy pracuje na szrocie, zadzwonił że przywieźli identyczną Corse pojechałem wyciągnąłem czujnik położenia wału, czujnik położenia przepustnicy i silnik krokowy. Biorę się za wymianę
  • Poziom 37  
    Zygagfc napisał:
    czujnik położenia przepustnicy
    Całą weź, podłącz czujnik u siebie i zmierz napięcie. Później jak wolisz, ale u mnie ktoś już wcześniej rozregulował przepustnicę, i miałem zabawy z jej ustawieniem.
  • Poziom 5  
    Wymienione zostało : silniczek krokowy, czujnik przepustnicy i czujnik położenia wału. Bez efektu
  • Poziom 5  
    Podejrzewam sterownik silnika. Gdy odpalam auto chodzi okropnie nie równo, po jakiś 30 sekundach pięknie się stabilizuje lecz jest na nieco wyższych obrotach, gdy dodam delikatnie gazu i nagle puszczę obroty wchodzą na około 1500, tak przez 5 sekund i wszystko wraca do normy.
  • Poziom 33  
    Sprawdź lewy luft. Sądzę, że przyczyna tam.
  • Poziom 5  
    Sprawdzałem już nie raz,
  • Moderator Samochody
    To może egzorcysty poszukaj? Dowiem się w końcu jaka jest wartość napięcia na ślizgaczu TPS?
    Zygagfc napisał:
    Tak mam tylko dwa błędy, napięcie za niskie lub za wysokie.
    Napięcie czego?
  • Poziom 37  
    robokop napisał:
    Dowiem się w końcu jaka jest wartość napięcia na ślizgaczu TPS?
    Zygagfc napisał:
    Sprawdziłem napięcie pomiędzy stykami 0,6 V w pozycji spoczynkowej przepustnicy
  • Moderator Samochody
    g107r napisał:

    robokop napisał:
    Dowiem się w końcu jaka jest wartość napięcia na ślizgaczu TPS?
    Zygagfc napisał:
    Sprawdziłem napięcie pomiędzy stykami 0,6 V w pozycji spoczynkowej przepustnicy

    Zygagfc napisał:
    Sprawdziłem napięcie pomiędzy stykami 0,6 V w pozycji spoczynkowej przepustnicy. Po chwili postoju odpaliłem i wszystko było okej, przez jakieś 2 kilometry, później owszem schodził z obrotów ale bardzo wolno.

    Interesuje mnie napięcie spoczynkowe przepustnicy na włączonym silniku i w momencie wystąpienia i trwania anomalii.
  • Poziom 5  
    Robokop nie musisz się już produkować. Problem rozstrzygnięty, winny - czujnik temperatury wody...