Elektroda.pl
Elektroda.pl
X
Elektroda.pl
W2 Usługi badań i pomiarów
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Skoki pingu i spadek jakości połączenia

05 Gru 2016 21:19 1245 21
  • Poziom 4  
    Witam :)

    Od pewnego czasu borykam się z skokami pingu, spowodowane jest spadkiem jakości połączenia (jakość połączenia sprawdzana na ts), gdy jakość połączenia wynosi 76-80%(ping 60-80) jest ok, ale gdy gram w gry online nagle spada do 50-60% i wysoki ping(110+), w trakcie gry mam wyłączonego fb itd. Zauważyłem także, gdy siedzę na fb albo youtube a odświeżę stronę to jakość spada nawet do 15% jednak jak już wspomniałem w czasie gry mam powyłączane wszystko. Posiadam router(Huawei E5377 LTE) na kabel USB. Wiem, ze nikt wróżką nie jest, ale ktoś ,może ktoś bardziej nakieruję mnie na przyczynę.

    Z góry dziękuję! ;)
  • W2 Usługi badań i pomiarów
  • Poziom 42  
    Pierwsze pytanie! Co na to operator?
  • W2 Usługi badań i pomiarów
  • Poziom 29  
    Jakiego masz Antywirusa ??

    Skan tym : https://www.bleepingcomputer.com/download/adwcleaner/
    Wszystko co wykryje usuń.

    Zapodaj logi z tego programu :
    https://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/
  • Poziom 4  
    sPeRaCz.PL napisał:
    Pierwsze pytanie! Co na to operator?


    Standardowo, że zresetuję połączenie z wszystkimi nadajnikami i więcej zrobić nie może gdyż sprawdzał i nadajniki w mojej okolicy działają bez zarzutu. I 3 razy to samo mówił gościu z działu technicznego ;c

    Dodano po 6 [minuty]:

    xoree napisał:
    Jakiego masz Antywirusa ??

    Skan tym : https://www.bleepingcomputer.com/download/adwcleaner/
    Wszystko co wykryje usuń.

    Zapodaj logi z tego programu :
    https://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/


    Korzystam z Avasta ;) Przeskanowałem pierwszym programem i nic nie wykryło ;>
    A tutaj wyniki z drugiego programu:
  • Poziom 29  
    A drugi plik ??

    Dodano po 3 [minuty]:

    Już widzę że w Hosts jest namieszane.
  • Specjalista Sieci, Internet
    A jaki to operator, w jakiej technologii się łączysz? Jaka lokalizacja, jak daleko do BTS-a i który to BTS? jakie masz parametry sygnału, jakie uzyskujesz prędkości DL i UL. No i nie marnuj czasu i kasy na rozmowy z konsultantami operatora. W internecie mobilnym nie masz żadnych gwarancji prędkości, pingu a nawet zasięgu. W 95% lokalizacji wymagana jest antena zewnętrzna i nie byle jaka ale sprawdzona i na wybrane pasmo LTE.
  • Poziom 4  
    xoree napisał:
    A drugi plik ??
    Dodano po 3 [minuty]:
    Już widzę że w Hosts jest namieszane.

    Proszę o to drugi plik ;')
  • Poziom 4  
    matek451 napisał:
    A jaki to operator, w jakiej technologii się łączysz? Jaka lokalizacja, jak daleko do BTS-a i który to BTS? jakie masz parametry sygnału, jakie uzyskujesz prędkości DL i UL. No i nie marnuj czasu i kasy na rozmowy z konsultantami operatora. W internecie mobilnym nie masz żadnych gwarancji prędkości, pingu a nawet zasięgu. W 95% lokalizacji wymagana jest antena zewnętrzna i nie byle jaka ale sprawdzona i na wybrane pasmo LTE.


    Operator Play, korzystam z LTE, posiadam antenę zewnętrzną zmontowałem ją ubiegłego roku w połowie sierpnia i do połowy września obecnego roku było ok. Za starych czasów miałem stabilne 2 LTE czasem łapało 3 no i DL standardowo (35-40mb/s) ping ok. 40, a UL(zazwyczaj w granicach 1mb/s). Koledzy się trochę dziwili że mam taki DL, gdyż mieszkam 10-12km od nadajnika. Na chwilę obecną wygląda to tak że stabilna 1 kreska LTE czasami łapie 2, DL (15-23mb/s) ping 40-50, a UL(0,70-1mb/s).
  • Specjalista Sieci, Internet
    Parametry w kreskach to nic nie mówią, do diagnostyki stosuje się zupełnie inne narzędzia i podaje parametry sygnału LTE http://tplink-forum.pl/index.php?/topic/3057-parametry-sygna%C5%82u-lte/. Ta zabawka MiFi nie posiada żadnej diagnostyki sygnału ale zobacz czy działa z http://www.lte-anbieter.info/ltewatch/count_huawei.php?Datei=ltewatch_h lub https://dl.dropboxusercontent.com/u/1978345/E5186/E5186%20Toolbox_latest.rar w programach tych można się zalogować na routerek i poznać parametry sygnału oraz dane BTS-a. Do tego można wymuszać pasma LTE. Play korzysta teraz z LTE1800, LTE2100, LTE800 i LTE2600. Masz prawdopodobnie bardzo słabe parametry sygnału LTE, świadczy o tym tragiczny UL. Nie napisałeś nic o swojej lokalizacji, który to BTS Play i jaka to antena?
  • Poziom 4  
    Program LTEwatch nie działał więc zrobiłem pomiar drugim programem poniżej załączę zdjęcie. Jeśli chodzi o lokalizacją to mieszkam na wsi z 3 stron mam lasy ale z 4 strony tam(gdzie jest przymocowana antena) lasy znajdują się, gdzieś 200m od niej. Antena to Cybertech 15dbi(poniżej załączę zdjęcie ). Jak rozmawiałem kilka razy z działem technicznym z playa to twierdzili że ciągle sygnał jest pobierany z nadajnika z granat(mała wieś koło Świedziebni w linii prostej mam 10-12km, ( http://beta.btsearch.pl/?dataSource=ukelocati...=&bands=¢er=53.136656%2C19.545707&zoom=14 ) Skoki pingu i spadek jakości połączenia
    Skoki pingu i spadek jakości połączenia Skoki pingu i spadek jakości połączenia
  • Specjalista Sieci, Internet
    Masz antenę i pytałeś Play skąd pobierasz sygnał?To antena kierunkowa i powinieneś ją ustawić na najbliższy czynny BTS LTE1800Play. Ja nie prosiłem o opis miejsca zamieszkania i krajobrazów tylko o lokalizcję.Ze screena widać, że nie łaczysz się w LTE1800 a raczej z LTE2100.Antena Cybertecha działa tez w paśmie 2100MHz. Wahania sygnału moga być spowodowane przeskakiwaniem między BTS-ami LTE1800 a LTE2100, stad twoje problemy.Trzeba jeszcze potwierdzić, który to BTS, antena ustawiona na Granaty ? Sprawdź czy na E5377 za pomocą Toolboxa wymusisz po kolei pasmo LTE1800 , LTE2100 i LTE800.
  • Poziom 4  
    matek451 napisał:
    Masz antenę i pytałeś Play skąd pobierasz sygnał?To antena kierunkowa i powinieneś ją ustawić na najbliższy czynny BTS LTE1800Play. Ja nie prosiłem o opis miejsca zamieszkania i krajobrazów tylko o lokalizcję.Ze screena widać, że nie łaczysz się w LTE1800 a raczej z LTE2100.Antena Cybertecha działa tez w paśmie 2100MHz. Wahania sygnału moga być spowodowane przeskakiwaniem między BTS-ami LTE1800 a LTE2100, stad twoje problemy.Trzeba jeszcze potwierdzić, który to BTS, antena ustawiona na Granaty ? Sprawdź czy na E5377 za pomocą Toolboxa wymusisz po kolei pasmo LTE1800 , LTE2100 i LTE800.


    Przestawiłem po kolei na wszystkie 3 i za bardzo różnicy nie ma ;/ Tak antena ustawiona w tamtym kierunku.
  • Specjalista Sieci, Internet
    Pokaż screeny z Toolboxa przy wymuszeniu pasma LTE1800, LTE2100 i LTE 800. Jakie uzyskujesz prędkości , ping na każdym?
  • Poziom 4  
    matek451 napisał:
    Pokaż screeny z Toolboxa przy wymuszeniu pasma LTE1800, LTE2100 i LTE 800. Jakie uzyskujesz prędkości , ping na każdym?


    Sytuacja wygląda następująco na 800 mam 0 kresek LTE a DL: wynosi nie cały 1mn natomiast ping 48(dane z speedtesta) natomiast na ts 84+-20, na 1800 1 kreska LTE DL 30mb/s ping 32, a na ts pokazywało 64 pingu po czym po 30 s podwyższyło się do 84+-10 i zrobiłem znów speedtesta i wyszło tym razem 42 ping a prędkość pobierania 15mb/s(nwm dlaczego zaraz po przestawieniu było dobrze a potem skoczyło) no i na 2100 1 kreska LTE DL: nie całe 10mb ping 42 na speedtescie natomiast an ts 80+-10.
  • Specjalista Sieci, Internet
    Na LTE800 działa słabo i parametry sygnału tragiczne ale nic dziwnego bo antena Cybertecha nie pracuje w LTE800. Na LTE1800 i LTE2100 sygnał zbliżony choć słaby ale przy takiej odległości nic dziwnego, przy stałym wymuszeniu pasma nie powinno skakać pomiędzy BTS-ami LTE1800 i LTE2100. Wybierz LTE1800 bo tu Play ma 10MHz w MIMO, na LTE2100 połowa tego. Trudno liczyć na lepsze rezultaty, moze skrócenie kabla poprawiłoby parametry sygnału ale trudno powiedzieć czy przełoży się to na osiągi. niestety ale nie podałeś miejscowości więc nie wiem czy masz mozliwość połaczenia z BTS-ami Górzno, Rypin ,Skrwilno czy Osiek-Jeziorki 18. Są na róznych kierunkach , mogą zapewniać lepsze parametry sygnału, lepsze prędkości czy ping.
  • Poziom 4  
    matek451 napisał:
    Na LTE800 działa słabo i parametry sygnału tragiczne ale nic dziwnego bo antena Cybertecha nie pracuje w LTE800. Na LTE1800 i LTE2100 sygnał zbliżony choć słaby ale przy takiej odległości nic dziwnego, przy stałym wymuszeniu pasma nie powinno skakać pomiędzy BTS-ami LTE1800 i LTE2100. Wybierz LTE1800 bo tu Play ma 10MHz w MIMO, na LTE2100 połowa tego. Trudno liczyć na lepsze rezultaty, moze skrócenie kabla poprawiłoby parametry sygnału ale trudno powiedzieć czy przełoży się to na osiągi. niestety ale nie podałeś miejscowości więc nie wiem czy masz mozliwość połaczenia z BTS-ami Górzno, Rypin ,Skrwilno czy Osiek-Jeziorki 18. Są na róznych kierunkach , mogą zapewniać lepsze parametry sygnału, lepsze prędkości czy ping.


    Miejscowość: Mleczówka ;)
  • Specjalista Sieci, Internet
    Blisko też BTS Skrwilno, trzeba sprawdzić jak działa internet po ustawieniu anteny na niego. Czy przy wymuszeniu LTE1800 nadal sa takie skoki sygnału i pingu? Przy grach ten 60-80ms przy tej odległości i sygnale to raczej norma.
  • Poziom 4  
    matek451 napisał:
    Blisko też BTS Skrwilno, trzeba sprawdzić jak działa internet po ustawieniu anteny na niego. Czy przy wymuszeniu LTE1800 nadal sa takie skoki sygnału i pingu? Przy grach ten 60-80ms przy tej odległości i sygnale to raczej norma.


    Wymusiłem 1800 na antenie wykierowanej na granaty i z początku wydawało się, że jest dobrze(ping 60-ok.100) jednak w następnej rundzie już skoki do 115, 118, 124, 138 czasami skakało i bez lagu spadało, a czasami 134 i lag. A p za tym nawet jak mam 60-100 pingu to nawet jeśli kropeczka jest zielona od pingu to i tak mam jakieś szybkie lagi ;c
  • Specjalista Sieci, Internet
    Spróbuj z tym drugim w Skrwilnie, ogólnie nie jest blisko i troche lasu.
  • Poziom 4  
    matek451 napisał:
    Spróbuj z tym drugim w Skrwilnie, ogólnie nie jest blisko i troche lasu.


    Ok, dzięki. Na skrwilnie ustawić na 1800 czy moze na 2600 bo na mapie BTS pokazuję opcję 2600 ;D A tak wgl to może byc wina komputera, routera lub anteny? A i jeszcze jedna sprawa mama posiada internet z orange(modem) i jakbym włożył kartę z orange do swojego routera i wtedy pogrzebał tyle tylko ze jak prędzej próbowałem to 0 LTE łapało ;c
  • Specjalista Sieci, Internet
    W Skrwilnie LTE2600 to pewnie tylko pozwolenie. Masz antenę na 1800MHz więc próbuj z LTE1800, LTE2100. To internet mobilny, bez gwarancji zasięgu, prędkości i pingu. Na dodatek przy takich odległościach i jakości sygnału nie oczekuj cudów. W Orange kiepski zasięg LTE z BTS-a LTE800 Orange w Żurominie, konieczna antena 2x ATK-20. Poprawę zapewni uruchomienie BTS-a LTE800 Orange Okalewo i Lutocin.
  • Poziom 4  
    matek451 napisał:
    W Skrwilnie LTE2600 to pewnie tylko pozwolenie. Masz antenę na 1800MHz więc próbuj z LTE1800, LTE2100. To internet mobilny, bez gwarancji zasięgu, prędkości i pingu. Na dodatek przy takich odległościach i jakości sygnału nie oczekuj cudów. W Orange kiepski zasięg LTE z BTS-a LTE800 Orange w Żurominie, konieczna antena 2x ATK-20. Poprawę zapewni uruchomienie BTS-a LTE800 Orange Okalewo i Lutocin.


    Ok, to ostatnie pytanie czy te skoki pingu mogę też zależeć od routera, komputera lub dlatego, ze antena coś się psuję ? ;d