Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ariston Genus - zanik plomienia, blad 501/504

p140 06 Gru 2016 10:08 1152 1
  • #1 06 Gru 2016 10:08
    p140
    Poziom 2  

    Witam,
    problem dotyczy pieca gazowego ARISTON Genus premium, blad 501 lub 504, generalnie zanik plomienia. Problem polega na tym ze piec wbrew pozorom zapala sie za pierwszym razem, ale niestety elektroda jonizujaca, a wlasciwie elektronika czasami ma problemy z zidentyfikowaniem plomienia dlatego pomimo zaplonu wyrzuca błąd o jego zaniku, a nastepnie odcina gaz, 3 takie proby i piec unieruchomiony koniecznosc restartu. Zazwyczaj po 1-2 probach piec rozpoznaje plomien i dalej juz pracuje ale niestety zdarza sie ze nie zapali za 3 razem szczegolnie w nocy.

    Walczę z tym juz od 3 miesiecy, serwisant byl juz kilkakrotnie, przebrnelismy poprzez wszystkie mozliwosci, zapchany komin, biegunowosc, ustawienia pieca, elektroda itd. Podsumowujac to zaplon jest, elektronika go nie widzi, do tego trzeba dodac ze jesli porządnie przeczyszcze elektrode (pomimo ze jest czysta bez nagaru) to piec rozpoznaje plomien za pierwszym razem, ale tylko przez najblizszy 1-3 dni pozniej wraca mu problem.

    Rekomendacja serwisanta (jak i inne opinie jakie znalazlem w sieci) - padnieta elektronika, konieczna jej wymiana koszt 800zl, czesty przypadek w tych kotlach.
    Podobno mozna ja naprawic niskim kosztem ale trzeba wiedziec co wymienic (jest firma oglaszajaca sie na allegro i robia to za 300zl), ja znalazlem info ze nalezy wymienic kondensator ale nie moge znalezc takiego oznaczenia u mnie na plycie, ponizej wklejam instrukcje jaka znalazlem ale takich oznaczen nie moge znalezc.

    "Witam, Sprawdź napięcia na na zenerze przy kondensatorze oznaczonym jako „ C901” czy jest napięcie 6,2V jeżeli jest napięcie to prawdopodobnie nie masz sterowania na bazie tranzystora oznaczonego jako Q900 (BC327). Spowodowane jest to główne uszkodzeniem kondensatora oznaczonego jako C900 lub C901, oba mają wartość 10nF. Jest to standardowa usterka w tych piecach wynikająca z przepięć w sieci 230V. Po naprawie radze zastosować listwę filtrującą napięcie zasilania pieca."

    ja nie widze C901 czy C900 i wartosci 10nf, u mnie sa inne.
    Pytanie do Was kto moze mi pomoc? czy ktos wie konkretnie co sprawdzic i ktory kondensator wymienic? Pomocy, nie chce wydawac 800-900zl jak mozna to naprawic za 20zl.

    0 1
  • #2 20 Sty 2017 17:50
    rogulus
    Poziom 1  

    Witam,

    Czy poradziles sobie z tematem?

    3