Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus x200m - Laptop Nie wykrywa karty Wi-Fi

06 Gru 2016 15:24 1155 2
  • Poziom 4  
    Witam

    Posiadam laptop Asus X200M , Windows 10 .
    Pewnego to dnia przestał działać internet po Wi-Fi . Po wybudzeniu z stanu czuwania znikła ikonka stanu sieci.
    Po zresetowaniu komputera stan taki sam. Zero śladu po karcie w menedżerze , w urządzeniach bezprzewodowych tylko BT .
    Ściągnąłem sterowniki ( 2 rodzaje) , przy instalacji wywalało błąd , że nie ma w ogóle takiego urządzenia w komputerze, mimo wszystko pociągnąłem instalacje dalej. Po restarcie dalej nic. Po kolejnym sieć się pojawiła , internet śmigał.
    Po kolejnym powstaniu z czuwania znowu nie ma sieci i tak do teraz.
    Zrobiłem powrót do czystego sytemu (włącznie z wywaleniem konfiguracji itd. itp.) - nic nie pomogło.
    Dodam , że laptop nie posiada "twardego" wyłącznika sieci jak to bywało w starszych modelach. Jest tylko tryb samolotowy (funkcyjny+F2) na co reaguje dioda od wifi - która po włączeniu tego trybu gaśnie - po wyłączeniu zaświeca się tak jakby karta się załączała .
    Niestety nigdzie w systemie nie ma po niej śladu.
    Dołączam screeny z menedżera.
    Czy ktoś ma jakieś sugestie? Mam jeszcze gwarancje , ale jeśli to sprawa sterowników/konfiguracji to bez sensu oddawać gdzieś komputer i czekać miesiąc albo i dłużej. Asus x200m - Laptop Nie wykrywa karty Wi-Fi
    Z góry dziękuję za pomoc i porady
    Pozdrawiam


    -------
    teraz uruchomiłem komputer i Wi-Fi działa , załączam screena Asus x200m - Laptop Nie wykrywa karty Wi-Fi
  • Poziom 24  
    Najlepiej byłoby sprawdzić na jakimś LiveCD czy objawy są takie same.
    Aby wyeliminować błąd związany z wybudzaniem systemu wyłącz usypianie, sam też staraj się przez jakiś czas nie usypiać systemu, jedynie całkowicie wyłączać komputer. Potestuj tak przez jakiś czas i daj znać, jak zachowuje się wifi.
  • Poziom 8  
    Lucky85 napisał:
    Witam

    Posiadam laptop Asus X200M , Windows 10 .
    Pewnego to dnia przestał działać internet po Wi-Fi . Po wybudzeniu z stanu czuwania znikła ikonka stanu sieci.
    Po zresetowaniu komputera stan taki sam. Zero śladu po karcie w menedżerze , w urządzeniach bezprzewodowych tylko BT .
    Ściągnąłem sterowniki ( 2 rodzaje) , przy instalacji wywalało błąd , że nie ma w ogóle takiego urządzenia w komputerze, mimo wszystko pociągnąłem instalacje dalej. Po restarcie dalej nic. Po kolejnym sieć się pojawiła , internet śmigał.
    Po kolejnym powstaniu z czuwania znowu nie ma sieci i tak do teraz.
    Zrobiłem powrót do czystego sytemu (włącznie z wywaleniem konfiguracji itd. itp.) - nic nie pomogło.
    Dodam , że laptop nie posiada "twardego" wyłącznika sieci jak to bywało w starszych modelach. Jest tylko tryb samolotowy (funkcyjny+F2) na co reaguje dioda od wifi - która po włączeniu tego trybu gaśnie - po wyłączeniu zaświeca się tak jakby karta się załączała .
    Niestety nigdzie w systemie nie ma po niej śladu.
    Dołączam screeny z menedżera.
    Czy ktoś ma jakieś sugestie? Mam jeszcze gwarancje , ale jeśli to sprawa sterowników/konfiguracji to bez sensu oddawać gdzieś komputer i czekać miesiąc albo i dłużej. Asus x200m - Laptop Nie wykrywa karty Wi-Fi
    Z góry dziękuję za pomoc i porady
    Pozdrawiam

    Witam,
    Mam to samo. Jakiś czas było O.K. teraz znowu nie widzi karty. Czy rozwiązałeś problem ?
    Pozdrawiam
    Andrzej
    -------
    teraz uruchomiłem komputer i Wi-Fi działa , załączam screena Asus x200m - Laptop Nie wykrywa karty Wi-Fi