Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Regulator obrotów silnika AVT-1007B - co poszło?

06 Gru 2016 21:11 1125 5
  • Poziom 4  
    Witam.

    Mam następujący problem. Mianowicie, kupiłem regulator obrotów silnika elektrycznego AVT-1007B, działał poprawnie, podłączałem go do silnika od pralki i elegancko regulował obroty. Jest jednak problem, gdyż niedokładnie przylutowałem jedno wyjście triaka (środkowe) i "nóżka" nie dotykała styku na płytce. Gdy podłączyłem płytkę i silnik do zasilania i chciałem przekręcić potencjometr coś "buchło" prawdopodobnie środkowe wyjście triaka, stykło się ze swoją ścieżką. Od tego momentu jednak regulator nie działa, prąd przepływa przez płytkę i odpala silnik, lecz regulacja obrotów w ogóle nie działa, a silnik uruchamia się na pełnych obrotach.

    Moje pytanie, czy ktoś może orientuje się co mogło się spalić? Czy to triak i należy go wymienić? Kondensatory itd. wyglądają okej, zresztą prąd płynie przez obwód.

    Proszę o pomoc, co może być powodem braku regulacji po tym zdarzeniu?

    Zdjęcia płytki poniżej.

    Regulator obrotów silnika AVT-1007B - co poszło? Regulator obrotów silnika AVT-1007B - co poszło?

    Z góry dziękuje za pomoc i pozdrawiam!


    PS. W kwestii rozwalonego mikro potencjometru, rozwaliłem go, po tej sytuacji, więc to nie jest wina tego potencjometru, bo jak był dobry problem był ten sam, choć potencjometr też idzie do wymiany.
  • Pomocny post
    Poziom 9  
    Układ pownien być okej tylko triak do wymiany bo jest teraz w obwodzie jako normalny rezystor i dlatego silnik odpala
  • Poziom 4  
    Zepsuł mi się multimetr, więc nie mam jak sprawdzić. Po prostu wymienię triak, koszta prawie żadne i zobaczę czy śmiga.

    Dzięki wielkie za pomoc :))
  • Pomocny post
    Poziom 9  
    I to chyba będzie najlepsze wyjście :D Nie ma za co :)
  • Poziom 4  
    Triak wymieniony