Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BSOD na form elektroda.pl - BSOD w momencie kliknięcia "Forum" na elek

Boszax 08 Gru 2016 18:13 822 24
  • #1 08 Gru 2016 18:13
    Boszax
    Poziom 20  

    Nie wiem co się dzieje. Wchodząc na portal elektroda.pl i klikając przyciku "Forum'' komputer wywala niebieski ekran śmierci :/ Po ponownym uruchomieniu komputera sytuacja dalej się powtarza. Tak naprawdę ostatnio coraz częściej wyskakuje mi BSOD 0x00000050. Dzisiaj też wyskoczył za pierwszym razem po kliknięciu "Forum" a po ponownym uruchomieniu komputera był to tym razem 0x0000000a . Co się dzieje?? Winxp SP3

    0 24
  • #2 08 Gru 2016 18:22
    Kasek21
    Poziom 43  

    Na innych stronach jest OK?

    0
  • #3 08 Gru 2016 18:28
    Boszax
    Poziom 20  

    Na innych stronach jeszcze mi się nie zdarzył BDOD. Najczęsciej bład pojawiał się podczas wyłączania komputera, czyli klikam "wyłącz" i komputer próbuje pozamykać wszystkie notatniki, programy i chrome np z wieloma otwartymi kartami - pracuje pracuje wyłącza wyłącza nagle bach BSOD 0x00000050. Dzisiaj pierwszy raz błąd pojawił się klikając w przycisk "Forum" na elektrodzie OO. Stwierdziłem może przypadek, po ponownym uruchomieniu znowu to samo ;/

    Teraz po napisanie tu tej odpowiedzi klikałem kilkakrotnie w "Forum" i ładuje się forum normalnie. Sytuacja miala miejsce po świeżo włączonym komputerze włączeniu Chrome i do razu elektroda.pl i przycisk "Forum".

    Niestety po dwóch kolejnych klknięciach znowu BSOD tym razem: 0x0000008E :(

    0
  • #4 08 Gru 2016 18:51
    Kasek21
    Poziom 43  

    Pobierz stąd: http://www.memtest.org/#downiso
    Rozpakuj, nagraj obraz na płytę i uruchom z niej komputer. Możesz także pobrać wersję na pendrive. (dwa przejścia programu).

    Dodatkowo zamieść screen z programu CrystalDiskInfo.

    0
  • #5 08 Gru 2016 19:05
    Boszax
    Poziom 20  

    Wczoraj Memtest zrobił 3 razy testy pamięci i błędów nie wykazał (być może powinien dłużej popracować?)
    Wrzucam screeny z CrystalDiskInfo i HDTune - kiedyś parę lat temu miałem problem z taśmą stąd sporo błędów Ultra DMA - wymieniłem wtedy taśmy SATA na bardzo dobrej jakości z metalowymi klipsami i błędy przestały narastać.

    0
  • #6 08 Gru 2016 19:11
    Kasek21
    Poziom 43  

    Masz problem z HDD.

    Jeżeli ważne dane to:
    Namieszałeś trochę. Najpierw kopia posektorowa. Każde włączenie tego dysku zmniejsza szansę odzyskania danych. Nie katuj go.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=11423045#11423045
    A potem odzysk danych.
    https://www.elektroda.pl/rtvforum/topic2341359-30.html
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=11122592#11122592
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=11312672#11312672

    0
  • #7 08 Gru 2016 19:31
    Boszax
    Poziom 20  

    Z którym dyskiem jest problem i dlaczego? Jeśli z Hitachi to on od dawno jest w słabszej ale stabilnej kondyzji służy jedynie jako magazyn - system jest na dysku WDC

    0
  • #9 08 Gru 2016 20:43
    Boszax
    Poziom 20  

    Dysk Hitachi można wykluczyć po jego odłączeniu fizycznym od płyty głównej problem nadal występuje. Według mnie dysk WDC jest jak najbardziej sprawny. Dodatkowo przy kolejnym restarcie po błedzie BSOD wyskoczył komunikat jak w załączniku.
    Administrator prosi o dane komputera już podaje:
    01-Abit IP35-E Bios v18
    02-DualCore Intel Core 2 Duo E6750, 2733 MHz (8 x 342
    03-2x A-Data EXTREME DDR2 800+(1024Mb 4-4-4-12)
    04-NVIDIA GeForce 8800 GT (512 MB)
    05-Fortron 500W
    06-Napięcia prawidłowe
    07-Temperatury w normie
    08-Drukarka Hp
    09-Windows XP Pro, SP3, 32bit
    10-AVAST
    11-BSOD - 0x0000000A 0x0000008E BSOD 0x00000050

    0
  • #11 08 Gru 2016 20:56
    Boszax
    Poziom 20  

    Zmagam się z tym BSOD już kilka dni overclokingu praktycznie nie ma - jedynie pamięci ram maja zwiększone timingi bo jest to wersja extreeme edition, oczywiście bios zerowałem i automatycznie timingi same się ustawiały na niższe - jednak to nie pomagało. Wspomnę jeszcze że podejrzewałem zasilacz mimo prawidłowych napięć - po jego rozebraniu okazało się że wybrzuszył się jeden kondensator - wymieniłem go profilaktycznie ale nadal to nic nie dało. Napięcia nawet pod dużym obciążeniem praktycznie nie spadają. Wydaje mi sie ze to jakiś softwarowy problem - czego dotyczy ten komunikat w załączniku?

    0
  • #13 08 Gru 2016 21:06
    Boszax
    Poziom 20  

    Proces services.exe wykazuje jakąś nieznaną mi aktywność podczas gdy niczego nieużywam - występuje skokowe co sekundę mniej więcej nieustanne zużycie procesora tak 10-20% Od czego zacząć sprawdzanie ?Użyłem doctor web cureit i po czyszczeniu dostałem loga w złączniku ale problem dalej występuje

    0
  • #15 08 Gru 2016 21:16
    RADU23
    Moderator - Komputery Serwis

    DriverMSG napisał:
    może tu koledzy sprawdzą logi.

    @Boszax
    Wykonaj skanowanie MBAM oraz ADWcleaner i usuń wszystko co wykryją
    https://www.malwarebytes.com/dl-confirm/
    http://www.bleepingcomputer.com/download/adwcleaner/
    Pobierz Farbar Recovery Scan Tool http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/ zgodny z wersją systemu 32-bit lub 64-bit.
    Uruchom FRST i kliknij "Scan". Wstaw raport FRST i Addition jako załączniki.

    0
  • #16 08 Gru 2016 21:28
    Boszax
    Poziom 20  

    MBAM dzisiaj robiłem wykryło tylko jakieś dwa PUP-y . Jeszcze zanim dostałem odpowiedź powyższą odpaliłem FRST - o to jego logi:

    EDIT
    Teraz zrobiłem jeszcze ADwareCln - znalazło 21 - dodaje log po skanowaniu i po usunięciu

    Posty scaliłem.
    Proszę byś w przypadku dodawania informacji, gdy nikt jeszcze nie zamieścił odpowiedzi, używał przycisku "zmień", nie publikując postu pod postem.
    RADU23

    0
  • #17 09 Gru 2016 00:22
    krzychupar
    Poziom 41  

    Otwórz notatnik systemowy i wklej:
    CustomCLSID: HKU\S-1-5-21-1993962763-117609710-839522115-1006_Classes\CLSID\{29A96789-9595-4947-BEDB-0FCC776F7DB8}\InprocServer32 -> Brak ścieżki do pliku
    HKU\S-1-5-21-1993962763-117609710-839522115-1006\...\MountPoints2: F - F:\AutoRun.exe
    HKU\S-1-5-21-1993962763-117609710-839522115-1006\...\MountPoints2: {31cc62c0-908b-11e5-889c-00508db3b8f3} - F:\AutoRun.exe
    HKU\S-1-5-21-1993962763-117609710-839522115-1006\...\MountPoints2: {8c8f0ac0-ad54-11e4-ac04-00508db3b8f3} - F:\AutoRun.exe
    HKU\S-1-5-21-1993962763-117609710-839522115-1006\...\MountPoints2: {8c8f0ac1-ad54-11e4-ac04-00508db3b8f3} - J:\setupSNK.exe
    HKU\S-1-5-21-1993962763-117609710-839522115-1006\...\MountPoints2: {8c8f0ac3-ad54-11e4-ac04-00508db3b8f3} - F:\AutoRun.exe
    HKU\S-1-5-21-1993962763-117609710-839522115-1006\...\MountPoints2: {a8129a40-9076-11e5-ae24-00508db3b8f3} - F:\AutoRun.exe
    HKU\S-1-5-21-1993962763-117609710-839522115-1006\...\MountPoints2: {e36db346-7cda-11e5-9eac-00508db3b8f3} - F:\AutoRun.exe
    HKU\S-1-5-21-1993962763-117609710-839522115-1006\...\MountPoints2: {e88ac0c0-19cf-11e5-87eb-00508db3b8f3} - F:\AutoRun.exe
    HKU\S-1-5-21-1993962763-117609710-839522115-1006\...\MountPoints2: {f0f6584b-a386-11e6-80ec-00508db3b8f3} - F:\AutoRun.exe
    HKU\S-1-5-21-1993962763-117609710-839522115-1006\...\MountPoints2: {f14e3eca-2e10-11e0-8613-00508db3b8f3} - E:\Install.exe
    ShellIconOverlayIdentifiers: [GDriveSharedOverlay] -> {81539FE6-33C7-4CE7-90C7-1C7B8F2F2D44} => Brak pliku
    CHR HKLM\SOFTWARE\Policies\Google: Ograniczenia <======= UWAGA
    Tcpip\Parameters: [DhcpNameServer] 89.108.195.21 89.108.202.21
    Tcpip\..\Interfaces\{8627E0C1-9BD1-4D82-B1C4-80446D846EA8}: [DhcpNameServer] 89.108.195.21 89.108.202.21
    HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = %SystemRoot%\system32\blank.htm
    HKLM\SOFTWARE\Microsoft\Internet Explorer\AboutURLs,Tabs: "" <======= UWAGA
    SearchScopes: HKU\.DEFAULT -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
    SearchScopes: HKU\S-1-5-19 -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
    SearchScopes: HKU\S-1-5-20 -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
    BHO: Brak nazwy -> {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} -> Brak pliku
    Toolbar: HKLM - Brak nazwy - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - Brak pliku
    CHR Plugin: (Google Update) - C:\Documents and Settings\Grzegorz\Ustawienia lokalne\Dane aplikacji\Google\Update\1.3.25.11\npGoogleUpdate3.dll => Brak pliku
    CHR Plugin: (Unity Player) - C:\Documents and Settings\Grzegorz\Ustawienia lokalne\Dane aplikacji\Unity\WebPlayer\loader\npUnity3D32.dll => Brak pliku
    CHR Plugin: (Foxit Reader Plugin for Mozilla) - C:\Program Files\Foxit Software\Foxit Reader\plugins\npFoxitReaderPlugin.dll => Brak pliku
    CHR Plugin: (Google Earth Plugin) - C:\Program Files\Google\Google Earth\plugin\npgeplugin.dll => Brak pliku
    CHR Plugin: (Silverlight Plug-In) - C:\Program Files\Microsoft Silverlight\5.1.20125.0\npctrl.dll => Brak pliku
    CHR HKLM\...\Chrome\Extension: [ofoeigeaodhbjogdigckajfhjbonaofg] - hxxps://clients2.google.com/service/update2/crx
    U3 aniymdbx; C:\WINDOWS\system32\Drivers\aniymdbx.sys [0 ] (VIA Technologies, Inc.) <==== UWAGA (zerobajtowy plik/folder)
    S4 IntelIde; Brak ImagePath
    S4 viagfx; system32\DRIVERS\vtmini.sys [X]
    2016-12-08 15:03 - 2016-12-08 16:46 - 00065536 _____ C:\WINDOWS\system32\config\Doctor Web.evt
    2016-12-08 15:03 - 2016-12-08 15:45 - 00000000 ____D C:\Documents and Settings\Grzegorz\Doctor Web
    2015-04-12 23:21 - 2015-04-12 23:21 - 0002528 _____ () C:\Documents and Settings\Grzegorz\Dane aplikacji\$_hpcst$.hpc
    2011-04-07 16:30 - 2016-11-08 00:40 - 0124928 _____ () C:\Documents and Settings\Grzegorz\Ustawienia lokalne\Dane aplikacji\DCBC2A71-70D8-4DAN-EHR8-E0D61DEA3FDF.ini
    2012-08-11 23:54 - 2012-08-11 23:54 - 0000133 _____ () C:\Documents and Settings\Grzegorz\Ustawienia lokalne\Dane aplikacji\fusioncache.dat
    2012-09-21 00:33 - 2012-09-21 00:33 - 0000001 _____ () C:\Documents and Settings\Grzegorz\Ustawienia lokalne\Dane aplikacji\socialxchrome.dat
    2010-02-03 21:26 - 2010-02-03 21:28 - 0000041 ___SH () C:\Documents and Settings\All Users\Dane aplikacji\.zreglib
    2010-03-10 16:44 - 2016-06-09 12:28 - 0013730 _____ () C:\Documents and Settings\All Users\Dane aplikacji\hpzinstall.log
    C:\Documents and Settings\Grzegorz\TempWmicBatchFile.bat
    EmptyTemp:

    Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.
    Uruchom FRST i kliknij w Fix/Napraw.

    0
  • #18 09 Gru 2016 12:40
    Boszax
    Poziom 20  

    Nie wiem czemu ale aplikacja FRST powoduje błąd i system ją zamyka :( może powinienem zrobić świeże logi FRST po adwarecln?

    0
  • #19 09 Gru 2016 13:12
    Acorus 20
    Spec od komputerów

    Pokaż nowe logi z FRST.

    0
  • #21 10 Gru 2016 09:55
    Acorus 20
    Spec od komputerów

    Odinstaluj Java(TM) 6 Update 26, Spybot - Search & Destroy, Trojan Killer 2.0. Otwórz notatnik systemowy i wklej:

    Cytat:
    Task: C:\WINDOWS\Tasks\FacebookUpdateTaskUserS-1-5-21-1993962763-117609710-839522115-1006Core.job => C:\Documents and Settings\Grzegorz\Ustawienia lokalne\Dane aplikacji\Facebook\Update\FacebookUpdate.exe
    Task: C:\WINDOWS\Tasks\FacebookUpdateTaskUserS-1-5-21-1993962763-117609710-839522115-1006UA.job => C:\Documents and Settings\Grzegorz\Ustawienia lokalne\Dane aplikacji\Facebook\Update\FacebookUpdate.exe
    AlternateDataStreams: C:\WINDOWS:9A995A012F862479 [50]
    AlternateDataStreams: C:\Documents and Settings\All Users\Dane aplikacji\TEMP:05EE1EEF [260]
    AlternateDataStreams: C:\Documents and Settings\All Users\Dane aplikacji\TEMP:1AAB2E68 [178]
    AlternateDataStreams: C:\Documents and Settings\All Users\Dane aplikacji\TEMP:B755D674 [143]
    AlternateDataStreams: C:\Documents and Settings\All Users\Dane aplikacji\TEMP:D1B5B4F1 [112]
    HKLM\...\Run: [GrooveMonitor] => C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe [31016 2006-10-27] (Microsoft Corporation)
    HKU\S-1-5-21-1993962763-117609710-839522115-1006\...\Run: [Weto Bulletin] => C:\Weto\Liberta\Program\Weto_Bulletin.exe [116224 2013-10-09] (WETO AG)
    BootExecute: autocheck autochk * UDBDef
    BHO: Java(tm) Plug-In 2 SSV Helper -> {DBC80044-A445-435b-BC74-9C25C1C588A9} -> C:\Program Files\Java\jre6\bin\jp2ssv.dll [2011-05-04] (Sun Microsystems, Inc.)
    DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_26-windows-i586.cab
    DPF: {CAFEEFAC-0016-0000-0026-ABCDEFFEDCBA} hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_26-windows-i586.cab
    DPF: {CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_26-windows-i586.cab
    DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} hxxp://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
    CHR Plugin: (Java Deployment Toolkit 6.0.260.3) - C:\Program Files\Java\jre6\bin\new_plugin\npdeployJava1.dll (Sun Microsystems, Inc.)
    2016-12-08 15:03 - 2016-12-09 20:19 - 00065536 _____ C:\WINDOWS\system32\config\Doctor Web.evt
    2016-12-08 22:46 - 2013-09-19 19:49 - 00000000 ____D C:\AdwCleaner
    EmptyTemp:


    Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.
    Uruchom jako administrator FRST i kliknij w Fix/Napraw.

    0
  • #22 10 Gru 2016 13:34
    Boszax
    Poziom 20  

    Programy usuwam za pomocą Revo Unistaller. Na liście swoich programów nie mogłem odnaleźć Java(TM) 6 Update 26 był natomiast Java(TM) 6 Update 20 - jednak przed usunięciem pojawił się komunikat żeby uważać co się usuwa bo gdzieś tam wplątany był Update 26 ;/ Revo usnął wszystkie programy o które byłem proszony. Tym razem FRST dokonał napraw załączam log po jego pracy. Jednak BSOD nadal występuje po kliknięciu "Forum" na elektroda.pl i proces services.exe nadal co sekundę wykazuje zużycie 10-15% procesora.


    Udało mi się ustalić czemu service.exe korzysta z procesora, okazało się, że to mój program do łączenia z internetem Play Online . Po jego wyłączeniu mam 99% bezczynności procesora :)

    Problem z BSOD nadal nierozwiązany.

    0
  • #23 14 Gru 2016 03:49
    tos18
    Poziom 37  

    Mam trzy stare komputery z windows xp (w tym jeden z tablet edition)
    Na wszystkich przeglądarka opera 36 lub 34.
    Na wszystkich występuje bsod po wejściu na forum elektrody ale co ciekawe tylko gdy pracuje nowa wersja strony. Jeśli zaraz po wejściu na elektrodę się zaloguję (z automatu wchodzi wówczas stara wersja strony) wszystko jest ok.
    Czytając ten temat z ciekawości przeskanowałem jeden z komputerów malwarebytes-em ale nic konkretnego nie znalazł. Co znalazł kazałem mu usunąć. Problem pozostał. Śledzę ten temat w nadziei że coś ciekawego się urodzi.

    Z ciekawości - używasz starego czy nowego wyglądu elektrody ?

    0
  • #24 14 Gru 2016 13:17
    Boszax
    Poziom 20  

    Ja też czekałem aż się coś urodzi aż wczoraj wpadłem na pomysł zainstalowania innej przeglądarki internetowej. Używam od dawna Chrome i i na nim BSOD na forum elektrody.pl już mnie doprowadzały do szału. Wczoraj zainstalowałem Firefoxa i cud jak ręką odjął :) Dzisiaj korzystam z komputera juz dłuższy czas i jak na razie wszystko chodzi jak trzeba. Ja używam nowej szaty graficznej na forum.

    0