Elektroda.pl
Elektroda.pl
X
Elektroda.pl
RenexRenex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wieża technics sh eh750 prośba o schemat i pomoc w uruchomieniu

11 Gru 2016 18:45 975 4
  • Poziom 15  
    Witam. Dostałem w prezencie taką fajną wieżę z głośnikami ale jest pewien szkopuł- nie mogę jej uruchomić. Po podłączeniu segmentów i włączeniu odpala się, otwiera się tacka od cd, zamyka się i na amplitunerze wyswietla się info który dysk i nic więcej. Przy próbie otwarcia tacki wyskakuje error, podczas odpalania nie wywala żadnego błędu. Deck działa prawidłowo, przewija, odtwarza słychać dźwięk, korektor działa poprawnie i zmienia ustawienia. Problem jest w amplitunerze. Pierwszy problem jest taki, że na miliony pstrykań radio grało raz, pomimo zmiany częstotliwości odbiera jedną i tą samą stację. Ustawienie częstotliwości to też problem, podczas zmiany w górę samo zmienia na am, w dół na inne wejścia typu aux , tryb eco itp. Jak mam ustawiony tuner i zmieniam na korektorze jakiekolwiek ustawienia to również wyświetla error. Przelutowałem wszystkie pola lutownicze ale żadnej zmiany. Nie wiem gdzie szukać i czego szukać. Mógłby mnie ktoś nakierować, bo jak już się załączył to grał nieziemsko i szkoda by to wyrzucić.
    Zapomniałem dodać, że dźwięk jest tylko na wyjsciach na głośnik wysoko/średnio tonowy. Na wyjściu na niskie tony jest cichy i zniekształcony
  • RenexRenex

  • VIP Zasłużony dla elektroda
  • RenexRenex
  • Poziom 15  
    Dziękuję za schemat jednak nadal nie wiem gdzie szukać pomiarów a chciałbym się czegoś przy okazji nauczyć. Dysponuję multimetrem i podstawową umiejętność jego obsługi. Proszę o pomoc
  • Poziom 43  
    Perech napisał:
    nie wiem gdzie szukać pomiarów
    ??? Niczego szukać nie trzeba. Masz schemat serwisowy, masz na nim podane napięcia w krytycznych punktach układu i opisane oznaczenia elementów. Na PCB masz na pewno również oznaczenia - wystarczy skorzystać z nich i mierzyć. Nikt paluchem przecież Ci nie pokaże gdzie masz przytknąć sondę pomiarową...

    Dodano po 38 [sekundy]:

    P.S. Ja zwykle zaczynam od sprawdzenia zasilacza i jego napięć...
  • Poziom 39  
    Przelutowałeś całą płytę wzmacniacza? Jest pewnie ciemnobrązowa w kilku punktach od wygrzania.
    Sprawdź co z tymi przyciskami czy to switche zwyczajnie skorodowane wewnątrz czy większy problem ze sterowaniem .
    Mając schemat zobacz jak wyprowadzony jest sygnał na głośniki , jest tam zastosowany bi-amping/wiring , to coś da Ci do myślenia :)