Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kocioł gazowy Eco Tec Vaillant 246/2 - nie grzeje CO

JacekLep 12 Gru 2016 00:44 1659 7
  • #1 12 Gru 2016 00:44
    JacekLep
    Poziom 3  

    Witam.
    Posiadam kocioł gazowy dwufunkcyjny, kondensacyjny Eco Tec Vaillant 246/2 -7 z zasobnikiem 150 l. Piec był serwisowany w czerwcu 2016, pracował bez zarzutu ok 8 lat. W czerwcu zainstalowałem programator pogodowy zewnętrzny i do grudnia br wszystko działało prawidłowo.
    Kocioł grzeje i rozprowadza po domu ciepłą wodę, ale nie włącza się system centralnego ogrzewania. Grzejniki uruchamiają się tylko w trybie serwisowym po jednoczesnym naciśnięciu + i - z symbolem kominiarza na drabinie. Grzeją ok 20 min, po czym piec wyłącza ogrzewanie grzejników. Na wyświetlaczu nie pojawia się symbol grzejnika. Zdemontowałem programator pogodowy, aby sprawdzić czy piec załączy grzejniki - niestety nie uruchomił grzania grzejników. Krzywa jest ustawiona na 1, min. temp. była na 15 stopni, przestawiłem na 20 i nic. Wezwany serwisant Vaillanta stwierdził, że najprawdopodobniej należy wymienić całą płytę elektroniczną - koszt ok 1600 zł. Nie jest to problem zapewne ustawień na programatorze, bo serwisant by to wyłapał. Pompa działa właściwie, w trybie serwisowym grzejniki grzeją, woda użytkowa bez problemu jest podgrzewana i rozprowadzana. Sprawdzałem również odłączając obejście (czerwony kabelek na tyłach płyty elektronicznej) i nic - zresztą bez programatora piec też nie grzeje wody na grzejniki. Jeśli potrzebne będą dodatkowe informacje, proszę wskazać jakie.
    Będę wdzięczny za podpowiedź - co w takiej sytuacji można zrobić?
    Z góry dziękuję za odpowiedź.
    J

    0 7
  • #2 12 Gru 2016 01:10
    SQ9MEM
    Poziom 28  

    Serwisanci są różni, jeden wyłapie problem drugi nie. Jeśli w trybie kominiarza chodzi to przyczyny mogą być dwie - błędne ustawienia albo problem z zaworem trójdrożnym. Absolutnie nie podejrzewałbym płyty. Masz podkręcone pokrętłu C.O. na maksimum ?

    1
  • #3 12 Gru 2016 01:32
    501toyota
    Poziom 15  

    Pod jakie styki na płycie podpiąłeś regulator ?? I jaki to model.
    Może takie prozaiczne pytanie - jak usuwałeś programator zworkę na wtyku 3-4 zostawiłeś ??

    0
  • #4 12 Gru 2016 01:43
    JacekLep
    Poziom 3  

    pokrętło na grzenie ustawiałem na max i też nic. Może to faktycznie zawór trójdrożny - serwisant wymianiał mi taki zawór w czerwcu br.

    0
  • #5 12 Gru 2016 16:51
    JacekLep
    Poziom 3  

    Regulator pogodowy to VRC 410, podpięty jest od frontu płyty głównej (ma 4 wystające bolce i nasuwa się go na płytę), tak więc podpięty jest właściwie gdyż nie ma innej opcji montażu.
    Instalator z Vaillanta montował pogodówkę i zrobił stosowne ustawienia na programatorze (krzywa grzewcza 1, minimalna temperatura15 C, zakresy grzania itd.)
    Instalator zostawił zworkę (czerwony kabelek) łączący wtyki 3 i 4 (z takim ustawieniem grzał od początku sezonu grzewczego bez zarzutu).
    Piec nie grzeje CO zarówno z programatorem jak również bez. Sprawdziłem wszsytkie możliwe konfigurację tj.:
    1) z programatorem zworka łączy wtyk 3 i 4
    2) z programatorem zworka wyłaczona (wtyk 3 i 4 rozłaczony)
    3) bez programatora zworka połaczona wtyk 3 i 4.
    4) bez programatora zworka rozłaczona
    Co dziwne w trybie serisowym (jednocześnie włączony + i - z drabinką i symbolem kominiarza, potencjometr grzania na max piec uruchamia c.o i nagrzewa grzejniki. Tak pracuje ( (symbol pracy na wyświetlaczu S.30, po czym wyświetla się symbol S.4) ok 15-20 min po czym się wyłacza i pojawia się symbol na wyświetlaczu S.7. Mimo, że na potencjometrze ustawiam max temperaturę na grzanie grzejników to piec podgrzewa wodę w grzejnikach do ok. 35 C. Ciepłą wodę użytkową podgrzewa i rozprowadza bez problemu. Na wywietlaczu nie pojawia się symbol grzejnika nawet w trybie serwisowym - momo, że w tym trybie grzeje i rozprowadza wodę do grzejników.
    W czerwcu 2016 wymieniany był zawór bezpieczeństwa membramowy SVW 1/2 cala = 8 bar firmy Watts Industries a nie jak poprzednio napisałem zawór trójdrożny.
    Wszystkie zawory w grzejnikach są odkręcone na max.
    W domu obecnie grzeję kominkiem - może to też ma wpływ chociaż z drugiej stron jak zdemontowałem pogodówkę i włączaem na piecu grzanie co na max to się nie załączało.

    Pytanie do SQ9MEM - czy masz na myśli błędne ustawienie programatora na pogodówce (to ustawiał serwisant i wszsytko jest ok - sprawdzał po tym jak przestał piec grzać w grudniu) czy coś innego?
    Może to jakiś filtr na CO - nigdy go nie czyściłem bo wykonanca kafelek mi go zakleił zaprawą:) - ale po odkuciu zaprawy się do niego dostanę - pytanie czy to może być to??
    Dziękuję SQ9MEM i 501toyota za sugestie i proszę o weryfikację w oparciu o nowe ww. dane - również inne osoby, które mogą pomóc na tym forum. Przepraszam że trochę przydługo ale staram się najlepiej opisać sytuację a sam jestem laikiem w tym temacie.
    Idzie zima a tak kominkiem na dłuższą metę to trudno trochę grzać.

    0
  • Pomocny post
    #6 13 Gru 2016 08:37
    ls_77
    Poziom 28  

    Rzeczywiście mogło dojść do uszkodzenia płyty głównej. I wcale nie musi to być powiązane z montażem regulatora pogodowego. Najlepiej jak by przy jechał serwis z płytą główną, podmienił ją i zobaczył czy tak działa.

    0
  • Pomocny post
    #7 20 Gru 2016 13:26
    VPS
    Poziom 15  

    @JacekLep
    Płyta elektroniczna nr.kat 130826 do wymiany.
    Miałem kilka takich przypadków. Klient wzywa na przegląd techniczny. W pierwszej kolejności sprawdzam czy działa cwu i co.
    O nie działa na co. Klient nic nie wie. Panie wczoraj działało. Po rozmowie z klientem okazało się, że było wyładowanie atmosferyczne ale na pierwszy rzut oka wszystko działa.
    Po wymianie płyty (sprawna używana) kocioł sprawny.

    0
  • #8 02 Sty 2017 13:36
    JacekLep
    Poziom 3  

    problem rozwiązany do wymiany płyta główna

    0