Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra Azymut PMP-105 - nie wydaje dźwięków

świerzy 12 Gru 2016 17:15 330 8
  • #1 12 Gru 2016 17:15
    świerzy
    Poziom 2  

    Witam.
    Kolega poprosił mnie, żebym naprawił Azymut-a.
    Pierwszą rzeczą było oczywiście przestrojenie radyjka.
    W tym celu zmieniłem kondensatory C1, C4, C15 na 18 pF i C11 na 47pF zgodnie z instrukcją z elektrody, rozciągnąłem też delikatnie cewki i wszystko powinno być cacy, ale...
    Po włączeniu zasilania radio nawet nie trzeszczy, jedynie podczas prób zwiększania głośności szumi.
    Panowie bardzo proszę o pomoc w rozwiązaniu problemu. :|
    Dodam jedynie , że nie jestem specjalistą w dziedzinie radiotechniki.

    0 8
  • #2 12 Gru 2016 19:13
    osiniak75
    Poziom 31  

    Przed "naprawą" działało? Na ukf-ie przy przestrajaniu szum się zmieniał? Na długich odbiera I

    0
  • #3 12 Gru 2016 19:17
    świerzy
    Poziom 2  

    Wcześniej nie też nie działo na żadnych falach to samo cisza. szumi jedynie jak zwiększa się głosność potencjometrem.

    0
  • #4 12 Gru 2016 20:30
    osiniak75
    Poziom 31  

    To po co przestrajać niesprawne radio? Najlepszym rozwiązaniem jak nie ma się pojęcia o radiotechnice jest oddanie radioodbiornika w ręce kogoś kto takie pojęcie ma. Mówię serio jeśli radyjko ma jeszcze kiedykolwiek zagrać

    0
  • #5 12 Gru 2016 22:14
    świerzy
    Poziom 2  

    Pojęcie mam ogólnie o elektronice. Niestety z radiami dopiero zaczynam swoją przygodę.

    0
  • #6 13 Gru 2016 18:36
    świerzy
    Poziom 2  

    Czyli nie ma co liczyć na pomoc?

    0
  • #7 13 Gru 2016 20:27
    398216 Usunięty
    Poziom 43  

    świerzy napisał:
    Czyli nie ma co liczyć na pomoc?
    Pomoc otrzymałeś:
    osiniak75 napisał:
    Najlepszym rozwiązaniem jak nie ma się pojęcia o radiotechnice jest oddanie radioodbiornika w ręce kogoś kto takie pojęcie ma.
    Palcem nikt Ci nie pokaże co należy sprawdzić i czego szukać...Właśnie dlatego.

    0
  • #8 02 Sty 2017 09:00
    Wnpb
    Poziom 9  

    Skontroluj zasilanie najpierw radia. Może być padnięte zasilanie radioodbiornika.

    0
  • #9 02 Sty 2017 09:38
    tad_reula
    Poziom 16  

    Pokręć trymerkiem R27 , jeżeli w którymś położeniu trymerka zacznie szumieć ,to dobrze rokuje . Potem prześledź tematy podane w tym linku Link

    0