Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sender philips slv 3100 - Brak sygnalu

kussy3 12 Gru 2016 17:57 411 8
  • #1 12 Gru 2016 17:57
    kussy3
    Poziom 3  

    Witam. Posiadam tuner nc+ i jest połączony z tv kablem hdmi. Zakupiłem sender, jeden podłaczylem do tv w drugim pokoju, a nadajnik do wejścia scart tunera. Niestety brak przesyłanego sygnału. Sender jest na pewno sprawny. Czy problemem może być połaczenie hdmi?

    0 8
  • #3 12 Gru 2016 18:06
    kussy3
    Poziom 3  

    Nbox 5800sx

    0
  • Pomocny post
    #4 12 Gru 2016 18:12
    andpol 33
    Poziom 33  

    Ten dekoder podaje sygnał albo na euro albo na hdmi. Jednocześnie się nie da.

    0
  • #5 12 Gru 2016 18:14
    kussy3
    Poziom 3  

    Czyli w tym wypadku musze prześć na scart, czy jest inna możliwość, typu jakis rozgaleźnik z hdmi na hdmi i scart?

    0
  • Pomocny post
    #6 12 Gru 2016 18:18
    andpol 33
    Poziom 33  

    Nie ma czegoś takiego. Hdmi to sygnał cyfrowy a scart analogowy. Przejście na scart nie będzie takie proste. Dekoder ma tylko jedno złącze więc potrzebny rozgałęźnik euro. Czy ten sender z rozgałęźnikiem będzie działał, trudno powiedzieć.

    0
  • Pomocny post
    #8 12 Gru 2016 18:33
    andpol 33
    Poziom 33  

    Znaczy jest wejście i wyjście? Jeśli tak to problemu nie ma. Musisz tylko zmienić w dekoderze na SD1 klawiszem RES na panelu czołowym albo *1 z pilota.

    0
  • #9 01 Sty 2017 19:13
    kussy3
    Poziom 3  

    Udało się wszystko połączyć przez scart

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo