Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Komputer pc zawiesza się, pomaga tylko przywracanie systemu na kilka minut.

KAPI35 12 Dec 2016 21:31 732 3
  • #1
    KAPI35
    Level 11  
    Mam nadzieję, że dobry dział :)
    Witam, chciałem poprosić o pomoc z komputerem PC,
    konfiguracja:
    i7 3770k
    Płyta: Msi z77a gd80
    Grafika: Radeon gigabyte g1 gaming r9 390 8 GB
    Dysk: seagate barracuda 1tb TB 7200obr
    Ram RAM: G.skill Ares 2400 2 razy po 4gb GB
    Komputer dwa czy trzy dni w tył normalnie działał, i tak z niczego się zawiesił(nie robiłem nic obciążającego) i trzeba było robić reset, po resecie logo windowsa i czarny ekran aż po kolejnym resecie wyskakuje przywracanie systemu, po przywróceniu PC działa kilka minut i to samo, jedynie wskaźnik myszy działa, ale po przywracaniu już czuć zawsze, że komp jest obciążony, dysk na pulpicie coś obciąża w 50 %, po zainstalowaniu na nowo windowsa (10 pro) działał tak z godzinę, nagle ekran zrobił się na kilka sekund czarny, skalowanie hdmi HDMI zniknęło, system znowu zaczął się przycinać i zwiecha :( Wydaje mi się to bez związku, bo po reinstalu systemu nie dawałem nowych, ale przed pierwszą zwiechą zaktualizowałem sterowniki grafiki, choć to raczej bez związku, co sprawdzić? Dysk mam jeszcze na gwarancji, więc mógłbym im go odesłać, pytanie tylko, czy to on? Ja podejrzewam właśnie jego, jak zrobić S.M.A.R.T i czy on może to wyjaśnić? Jak w stu procentach potwierdzić lub wykluczyć dany podzespół? Pozdrawiam i proszę o szybką pomoc, jest to bardzo Pilne :) Bez komputera ani rusz.



    Dodano po 1 [godziny] 9 [minuty]:

    Chyba winny jest ram RAM, zamieniłem obie kości miejscami na płycie i teraz nie reaguje na myszkę, wciskając cltr,alt i delete chwile zakręciło się kółeczko obok myszy i tyle, wszystko stoi, sytuacja wydaje się być inna , spróbuję jeszcze wyjąc jedna kość i potem drugą, pobawię się i zobaczę
  • Helpful post
    #2
    310artur
    Level 43  
    Na początek to wyjmij kartę graficzną i podłącz monitor do zintegrowanej.
    SMART odczytasz za pomocą programu CristalDiskInfo z poziomu windows lub z MHDD z poziomu botowalnej płyty lub pendrive.
    Zasilacz to posiada jakiś?
    Resetowałeś BIOS? Ustawienie w UEFI jakie? Wyłącz wszelkie wysokie wydajności - ustaw normalne albo bezpieczne.
    Dysk to tu średnio pasuje do objawów chociaż wykluczyć ciężko cokolwiek po takim opisie.
  • #4
    KAPI35
    Level 11  
    Zasilacz TO posiada i owszem :) Thermaltake SmartSE 530W, Będę musiał sprawdzić pamięci, bo wyjąłem jedną sztukę, i komp jak na razie działa na jednej sztuce, nie wiem, czy się pogryzły, czy co Bo najpierw zamieniłem je miejscami, nie pomogło, to wyjąłem tą, która od nowości była zamontowana dalej od procesora, i jest ok jak na razie, jutro sprawdzę pamięci i postaram się wyrobić ze smart SMART dysku, dzięki Panowie za info :)

    EDIT
    W tej chwili komputer jest w pełni funkcjonalny na obu kościach ram RAM... na tej pierwszej działało wszystko ok we wszystkich wejściach dimm DIMM, na drugim ramie RAM'ie także, więc znowu włożyłem je tak, jak były, i w biosie BIOS'ie po raz kolejny ustawiłem taktowanie na 2400 i zapisałem(od razu po zakupie ramów RAM'ów tak ustawiłem i nigdy nie zmieniałem, dzisiaj tylko ponownie to ustawienie zapisałem) I wszystko działa...Dziwne to jest bardzo, pograłem sobie teraz nawet w gta v na nowej aktualizacji, i żadnych problemów, nie wiem, co to mogło być.. Choć niemniej bardzo się cieszę, że działa, bo bez kompa to lipa.

    Posty scaliłem.
    Proszę byś w przypadku dodawania informacji, gdy nikt jeszcze nie zamieścił odpowiedzi, używał przycisku "zmień", nie publikując postu pod postem.
    RADU23