Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Logo OBA8 - połączenie jest nie wpisuje programu

14 Gru 2016 10:21 1287 6
  • Poziom 10  
    Witam
    Posiadam Logo OBA 8 (firm 1.81.01). Próbuje wgrać program stworzony przeze mnie - łączy się (test ok) ale nie przesyła programu .Nie ma komunikatu o błędzie. Ten sam program przesyłam do innego sterownika Logo OBA8 (firmware V1.08.02) - program działa przesył też. Korzystam z dwóch lapków w domu i pracy z Win 7. Wyłączone harmonogram pakietów QoS. Komunikacja po kablu ethernet .

    Zaglądałem do tematu
    https://www.elektroda.pl/rtvforum/topic3011606.html

    Nie pomogło

    Dzięki z góry
  • Pomocny post
    Poziom 11  
    Ostatnio dotknęło mnie to samo - w październiku bodajże Siemens wypuścił LOGO z nowymi wersjami firmware. Wymagana aktualizacja softu (można z poziomu programu LOGO, pamiętaj, aby uruchomić go wpierw z uprawnieniami admina), ewentualnie gdzieś ręcznie znajdź update do LOGO 8 ;)
  • Pomocny post
    Poziom 16  
    Zaktualizuj oprogramowanie do wersji 8.1 i będzie działać. wyszła nowa wersja sprzętowa obsługująca m.in. Modbus TCP
  • Poziom 11  
    Toż to właśnie o tym mówię w poście wyżej ;)
  • Pomocny post
    Poziom 20  
    Ja miałem to samo, na 3 dostarczone sztuki w dwóch objaw był jak opisuje kolega. U mnie nie dało się niczego zrobić - pojechały na reklamację.

    Pozdrawiam,
    finch
  • Poziom 10  
    Dziękuję za podpowiedzi . Problem rozwiązało zainstalowanie nowego Logo soft Comfort 8.1 .