Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wyłączający się komputer!

15 Gru 2016 01:59 726 17
  • Poziom 4  
    Witam,niedawno zakupiłem kartę i zasilacz,po ich zamontowaniu i zainstalowaniu wszystkich sterowników gdy wchodzę do gry to po jakimś czasie (krótkim,zazwyczaj minuta lub parę) wyłącza się komputer...
    Nie wiem jaka może być tego przyczyna,proszę o pomoc.

    Gtx 770 msi
    Płyta asus PSG41T-M LX
    Intel Core 2 Quad Q6600
    Ram Good ram DDR 3, 4 GB , 1333 Mhz
    Zasilacz LC6650GP3
  • Specjalista Sieci, Internet
    Falque napisał:
    po ich zamontowaniu i zainstalowaniu wszystkich sterowników

    Jakich i skąd pobranych?
    Falque napisał:
    gdy wchodzę do gry

    Jakiej gry?, jej parametry i wymagania sprzetowe.
    Falque napisał:
    wyłącza się komputer...

    Objawy towarzyszące temu zdarzeniu?
  • Poziom 25  
    Mogę koledze zaproponować na próbę ponowne podpięcie/włączenie poprzedniego zasilacza, bez zmiany czegokolwiek innego w kompie. Może problem jednak tkwi w zasilaczu? Nawet najlepszy sprzęt może być wadliwy.
    Poza tym, te "najnowsze sterowniki" mogą być problematyczne. Nie zawsze najnowsze oznacza najbardziej kompatybilne.
  • Poziom 4  
    Sterowniki pobrane były ze strony producenta.
    CS:GO i do tego na najniższych ustawieniach, bo zależy mi na wydajności.
    Nie ma jako takich objawów, ale zauważyłem że GPU potrafi się nagrzać przy małym obciążeniu.
    Dodam jeszcze, że zasilacz był kupiony jako używany. ( sprzedający sprzedawał go jako w pełni sprawnego)
    SS z HWiNFO prześlę później.
    Jeszcze jedno na starym zasilaczu działało tylko myślę,że 500 W to było za mało i karta strasznie muliła. Tak samo było na innej płycie głównej, którą podłączałem ,ale z nowym zasilaczem już, było wszystko ok tylko tam akurat jest procesor słaby i nie miałem jak porównać wydajności. (Wtedy w Cs'ie miałem koło 60fps i to nie stałych ,procesor był słabszy niż obecny Q6600)

    EDIT
    Chłodzenie na procesorze nie jest boxowe... Więc myślę że to nie to,wczoraj też wymieniłem pastę termoprzewodzącą . Wcześniej nawet go podkręcałem ze starą karta graficzną i zasilaczem i wszystko było w porządku.

    Posty scaliłem.
    Proszę byś w przypadku dodawania informacji, gdy nikt nie zamieścił jeszcze odpowiedzi używał przycisku "zmień", nie publikując postu pod postem.
    RADU23
  • Poziom 28  
    Z tego co piszesz, nie da się jeszcze wywnioskować co jest nie tak.
    Skoro to "nowy" zestaw trzeba go przetestować gruntownie.
    Zainstaluj proszę taki program: OCCT
    I kolejno zrób w nim testy obciążające procesor, pamięć i zasilacz.
    W trakcie testu śledź temperaturę procesora.
  • Poziom 4  
    Wyłączający się komputer! Wyłączający się komputer! Wyłączający się komputer!

    Tu są SS z HWiNFO
    A co do tych testów w programie OCCT to ile czasu je robić? I co potem?
  • Poziom 43  
    Jak wyglądają odczyty temp w BIOSie? Jeśli to co HW nazywa AUX to w rzeczywistości chipset ( a tak podejrzewam) to on jest za gorzący nawet jak na G41 w którym karta graficzna pracuje. Może naruszyłeś ten niebieski radiator na płycie głównej?
  • Specjalista Sieci, Internet
    Być może ten "nowy" zasilacz, dostając w końcu większe obciążenie (przez kartę graficzną), generuje na tyle niestabilne napięcie, że BIOS resetuje komputer.

    A może też być tak, że sam zasilacz jest ok, tylko wadliwa jest karta graficzna.

    Na początek wrócić do starego zasilacza, jeśli nadal tak samo będzie, to podmienić kartę graficzną - jeden, lub obydwa komponenty mogą być jednak wadliwe.
    Nowy zasilacz - stara karta.
    Stary zasilacz - nowa karta.
  • Poziom 4  
    Tak jak pisałem na starym zasilaczu wszystko działało tylko karta graficzna nie pracowała jak trzeba ,było nawet gorzej niż z wcześniejszą, ale wtedy miałem zasilacz 500W. Zauważyłem wtedy ,że w programie HWiNFO Total GPU Power był na wysokości +50%.

    Zauważyłem przed chwilą ciekawą rzecz, mianowicie podczas robienia testu w programie Performance Test (z banchmarka) na grafikę 3D ,przy ostatnim teście 4/5 wyłączyło mi komputer.
  • Red. Komputery FAQ
    Falque napisał:

    Jeszcze jedno na starym zasilaczu działało tylko myślę,że 500 W to było za mało i karta strasznie muliła.

    Zapewniam cię, że markowe 500W to z zapasem by starczyło. Oświeć nas co to był za zasilacz.
    Wybór nowego zasilacza fatalny, na twoim miejscu oddałbym go do sklepu.
    arigato napisał:

    Poza tym, te "najnowsze sterowniki" mogą być problematyczne. Nie zawsze najnowsze oznacza najbardziej kompatybilne.

    Nie przesadzaj, jeżeli sterowniki są dobrze dobrane to nie powinno być problemu. Ogólnie pobieranie najnowszych sterowników jest wskazane. Nowsze sterowniki mogą zawierać różne poprawki poprawiające działanie. Oczywiście istnieją wyjątki.
    Falque napisał:
    Zauważyłem wtedy ,że w programie HWiNFO Total GPU Power był na wysokości +50%.

    Obserwuj taktowanie (GPU clock) i D3D usage / Core load.
    Przy obciążeniu np. Gra taktowanie powinno pływać między taktowaniem nominalnym a taktowaniem boost (taktowania boost i nominalne można odczytać z programu GPU-Z). A gdy CPU lub coś innego nie ogranicza karty użycie GPU powinno wynosić w okolicach 100%.
    Proponuję wykonać pewien test. Potrzebne będą dwa programy: Linx lub Intel Burn Test oraz furmark. Uruchamiasz furmark w trybie burnin test, rozdzielczość przykładowo 1280x720 bez AA. Jeżeli po 5 min. Komputer się nie zresetuje uruchamiasz IBT/Linx w tym przypadku na 2-3 wątki. Jeżeli PC się w krótkim czasie zresetuje to podejrzenia padają na zasilacz.
  • Specjalista Sieci, Internet
    Falque napisał:
    Zauważyłem przed chwilą ciekawą rzecz, mianowicie podczas robienia testu w programie Performance Test (z banchmarka) na grafikę 3D ,przy ostatnim teście 4/5 wyłączyło mi komputer.

    Ale co nam to daje, jak nie podmieniłeś komponentów, by fizycznie coś wyeliminować.

    Jak dla mnie, to bawisz się półśrodkami i tracisz tylko czas na kolejne próby - które mogą się też skończyć fizycznym uszkodzeniem komponentów komputera (myślisz, że dyski i elektronika MB na tym nie cierpi?) - za chwilę się okaże, że na HDD będziesz miał bad sektory, albo błędy CRC.
    Na niestabilności napięcia, które któreś z tych komponentów powoduje, cierpi każdy komponent komputera.

    Dalej możesz tego próbować, tylko co to nam realnie daje - nic kompletnie.
  • Poziom 25  
    sylweksylwina napisał:
    Nie przesadzaj, jeżeli sterowniki są dobrze dobrane to nie powinno być problemu. Ogólnie pobieranie najnowszych sterowników jest wskazane. Nowsze sterowniki mogą zawierać różne poprawki poprawiające działanie. Oczywiście istnieją wyjątki.

    Nie kwestionuję sensu zamiany sterowników na najnowsze tylko wspomniałem, że nie zawsze taka operacja może wyjść na dobre. Właśnie owe wyjątki miałem na myśli. Znane są np. problemy (po aktualizacji Windows 10), połączenia komputera z routerem przez WiFi. Czasami trzeba się trochę na szperać, żeby znaleźć sterownik (nie koniecznie najnowszy), który rozwiąże ten problem.
  • Specjalista Sieci, Internet
    arigato napisał:
    Znane są np. problemy (po aktualizacji Windows 10), połączenia komputera z routerem przez WiFi. Czasami trzeba się trochę na szperać, żeby znaleźć sterownik (nie koniecznie najnowszy), który rozwiąże ten problem.

    Tylko, że problemem nie jest tu sterownik, tylko system Win 10 - został wydany na szybko, bo Microsoft potrzebował sukcesu (i nowej kasy).
    Win 10 to tak naprawdę nie system, tylko usługa działająca w tle.
    Przez dziesięciolecia, producenci danego sprzętu tworzyli dane sterowniki pod każdy następny produkt Microsoftu i było ok, a tu nagle benc?
  • Poziom 4  
    Powiem tak,wróciłem do starego zasilacza podkręciłem procek Q6600 do 3 GHz i komp działa. We wszystkie gry widzę progres z fps'ami ,nie wyłącza się ani nic. Myślę że to była wina zasilacza,a wcześniej muliło na starym pewnie przez to ,że dysk był cały zawalony. (zrobiłem format)
  • Poziom 25  
    Falque napisał:
    wróciłem do starego zasilacza
    Wychodzi na to, że miałem „nosa”. Wadliwe urządzenie, co nie oznacza, że produkt, sam w sobie nie jest wart polecenia. Ten był zakupiony jako używany. Gdybyś nie miał możliwości zwrotu reklamacyjnego to sprawdź przynajmniej kondensatory elektrolityczne w zasilaczu. Może tutaj tkwi problem? Jeżeli denko, chociażby jednego, będzie wypukłe to prawdopodobnie wymiana (najlepiej wszystkich) może pomóc.

    KOCUREK1970 napisał:
    Przez dziesięciolecia, producenci danego sprzętu tworzyli dane sterowniki pod każdy następny produkt Microsoftu i było ok

    Prawie by się zgadzało. Nie zawsze było OK. Często powrót do starego sterownika (OS – XP, Win 2000), „naprawiał” sprzęt.
    W przypadku najnowszego OS-a - kolejne aktualizacje do nowszej wersji Windows 10 generują na ogół ten sam, lub podobny problem. Sądzę, że Microsoft przestał zwracać uwagę na kompatybilność swojego produktu z urządzeniami jakiejkolwiek firmy. Inaczej mówiąc – my zrobiliśmy swoje, a wy tak kombinujcie żeby było dobrze :D
    Z pewnością w Windows 10 dokonano rewolucji co do tzw. sterowników uniwersalnych (bezpiecznych?) dla kluczowych urządzeń i dla peryferiów, czyli ładowania akumulatorów. Jest naprawdę dobrze. Jedynie czasami mogą się pojawić przekłamania w stylu „do pełnego naładowania pozostało 2%” podczas gdy akumulator jest rozładowany do 10 procent pojemności :!:
    Nie zawsze w przypadku nowych wersji sterowników musi być OK. Przed np. zamianą wersji BIOS na nowszą zaleca się stworzenie kopii OS-a i ewentualne zabezpieczenie drogi powrotu do poprzedniej jego wersji, oraz do poprzedniej definicji BIOS, bo coś może jednak nie pasować. Najczęściej jest dobrze, co usypia naszą czujność i jedynie wykonujemy kolejne aktualizację. Problemy mogą się pojawić w dalszej eksploatacji. Wariant najlepszy to ponowna instalacja systemu operacyjnego po zaktualizowaniu BIOS-u :-(

    KOCUREK1970 napisał:
    Win 10 to tak naprawdę nie system, tylko usługa działająca w tle.

    Mam nadzieję, że kolega nie ma na myśli tzw. nakładki, jak chociażby Norton Commander lub VC. Dużo procesów w Dziesiątce działa w tle, ale z pewnością jest to niezależny system operacyjny :-)
  • Specjalista Sieci, Internet
    arigato napisał:
    Prawie by się zgadzało. Nie zawsze było OK.

    No widzi Kolega - a moja 7 idzie przez życie jak czołg - co nie podłączę, podam, wgram, zainstaluje sterowniki, wszystko działa jak i nowości to i starocie.
    arigato napisał:
    Mam nadzieję, że kolega nie ma na myśli tzw. nakładki, jak chociażby Norton Commander lub VC. Dużo procesów w Dziesiątce działa w tle, ale z pewnością jest to niezależny system operacyjny

    Mam na myśli jednak 10 jako taką usługę - nigdy nic nie wiadomo co eksploduje, z jakiego powodu, dlaczego się coś pokitrasiło, choć wczoraj było ok, sterowniki mordęga, szpiegowanie na potęgę (wiem, wiem - wszystko dla mojego dobra) - mógłbym jeszcze tak godzinami.
    Dla mnie, na dzień dzisiejszy to niedopracowana usługa.
    Mam takie wrażenie, że co drugie wydanie nowego systemu MS coś totalnie knoci - ok, bubel, znowu ok, i znowu bubel, ponownie ok i ponownie bubel.
    Dla mnie osobiście 10 jest totalnie nieprzydatna i nieakceptowalna dla moich potrzeb - nie widzę sensu jej posiadania, CHOĆ zdaję sobie sprawę, że kiedyś MS dobije 7 - to przejdę na Linuxa, albo zostanę z tym co mam, z ostatnimi poprawkami i łatkami.
    XP nadal jest popularnym systemem, choć MS go uśmiercił już chyba - więc i moja 7 po jej śmierci też jeszcze pociągnie i to drugie tyle co XP.
  • Poziom 25  
    To jest właśnie ta strategia MS. My zrobiliśmy (jak kolega napisał), dla waszego dobra, a wy teraz stańcie na głowie i dopasujcie sobie resztę. Piłat przy nich to była pestka. On tylko umył ręce :D