Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kuchenka gazowa AMICA-53GE.43TaDNRA(XL) Eco-gaśnie palnik po puszczeniu pokrętła

Hajo1970 15 Dec 2016 12:40 4227 14
  • #1
    Hajo1970
    Level 2  
    Proszę o pomoc - płyta gazowa Amica - model j/w. dwa palniki po odpaleniu płomienia przez iskrownik gasną mimo trzymania wciśniętego pokrętła. Niezależnie ile się trzyma wciśnięte pokrętło to po puszczeniu gaśnie. Proszę o radę, jak to naprawić i ewentualnie koszt termopary, zaworu, bo chyba tu jest szkopuł - w zabezpieczeniu przeciwwypływowym, że nie daje sygnału że jest płomień.
  • #2
    Magister_123
    Level 36  
    Najpierw weź drobny papier ścierny i wyczyść termoparę. Jak nie pomoże to można wnioskować z dużym prawdopodobieństwem że jest uszkodzona.
    Stara ta kuchenka?
  • #3
    Hajo1970
    Level 2  
    Nie jest stara,ma 4 lata.
  • Helpful post
    #4
    widaw
    Level 17  
    4 lata to troszkę za krótko na uszkodzenie termopary.
    Moim zdaniem przyczyną jest raczej brak kontaktu elektrycznego na złaczu przy zaworze gazowym. Należy rozłączyć (konektory lub wkręcana), oczyścić złącze i powinno działać. Zabieg wymaga zdemontowania górnej pokrywy lub jak masz drobne dłonie - panel pod kurkami zaworów.
  • #5
    User removed account
    Level 1  
  • #6
    Hajo1970
    Level 2  
    W ndz się wezmę za to.Czyli najpierw muszę zdjąć górną pokrywę?
  • #7
    widaw
    Level 17  
    W zasadzie tak. To najwygodniejsze rozwiązanie, lecz pracochłonne.
    Spróbuj zdjąć przednią osłonę pod pokrętłami - jesli bedziesz miał dostęp do konektorów termopary to ułatwisz i przyspieszysz naprawę.
  • #8
    User removed account
    Level 1  
  • #9
    Karlheinz
    Level 21  
    Hajo1970 wrote:
    Proszę o pomoc - płyta gazowa Amica - model j/w. 2 palniki po odpaleniu płomienia przez iskrownik gasną mimo trzymania wciśniętego pokrętła. Niezależnie ile się trzyma wciśnięte pokrętło to po puszczeniu gaśnie. Proszę o radę, jak to naprawić i ewentualnie koszt termopary, zaworu, bo chyba tu jest szkopuł - w zabezpieczeniu przeciwwypływowym, że nie daje sygnału że jest płomień.


    A jak zdejmiesz pokrętło i próbujesz uruchomić bez niego też gaśnie?
    Jeśli tak to popraw kontakt wtyczka-zawór(coloxial)
  • #10
    User removed account
    Level 1  
  • #11
    Karlheinz
    Level 21  
    Może i napisano ale, zasugerowałem wcześniejsze sprawdzenie głębokość obsadzenia pokrętła na trzpieniu (podkładki pod pokrętłami)

    Quote:
    Obciąć przewód "masowy" z termopary i przykręcić pod śrubkę zaworu. Wtyk termopary zostawić na swoim miejscu.
    Najskuteczniejszy to sposób na gaśnięcie płomienia w tym typie.


    Kolego skryn ,zgodzisz się chyba ze mną że, problem kontaktu na wtyczce coloxial nie zawsze wynika z brakiem kontaktu masy.Czasem jest to problem we wtyku centralnym.
  • #12
    Hajo1970
    Level 2  
    Dzięki za wszystkie porady. W jednej termoparze przepiąłem zero, a dwie następne trzeba było wymienić (przepięcie zera nie pomogło). By wymienić zdemontowałem górną płytę.
  • #13
    User removed account
    Level 1  
  • #14
    Karlheinz
    Level 21  
    skryn wrote:
    Nie zgodzę się z tym.
    Zawsze we wtyku typu coloxial brak jest odpowiedniej masy.
    A może Ty inne kuchenki naprawiasz?


    To sorry ,ale dalsza dyskusja z Tobą nie ma sensu.
  • #15
    User removed account
    Level 1