Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Multiswitch SIGNAL 5/8 MP-0508 - Słaba siła sygnału, niskie napięcie VL VH

siupq 16 Gru 2016 18:26 1041 3
  • #1 16 Gru 2016 18:26
    siupq
    Poziom 2  

    Witam,
    postanowiłem zrobić porządek z instalacją SAT. Kupiłem antenę (Inverto 100 cm), Multiswitch SIGNAL 5/8 MP-0508L, konwerter Quattro Inverto Ultra Black. Przewody również wymieniłem na Trisset -113 PE (na zewnątrz) i Trisset-113 w domu.

    Długość przewodów od konwertera do multiswitcha = około 8 metrów.

    Od multiswitcha do odbiorników jakieś od 10 do 15 metrów.

    Po podłączeniu i złożeniu wszystkiego do kupy mam niską siłę na tunerach (nc+) tj około 40-50 % siła, jakość 60-70%.

    Dodam, że jak podmieniłem konwerter na TWIN i po ominięciu multiswitcha na tunerach mam siłę w graniach 85%+ jakość 70%+.

    Sprawdziłem napięcie na wejściu multiswitcha od konwertera i na HH HL mam 18,4 V, natomiast na VH VL jest 12,1 V.

    Gdzie szukać przyczyny ? multi ? konwerter ?

    Z góry dzięki za pomoc.

    Pozdrawiam,
    Rafał.

    0 3
  • #2 16 Gru 2016 19:31
    andpol 33
    Poziom 35  

    Wygląda na uszkodzony multiswitch, chyba, że konwerter w w pol V pobiera za duży prąd. Jeżeli masz amperomierz to sprawdź.

    Moderowany przez telesat1:

    To jaki ten amperomierz? Prądu stałego zmiennego, jaki zakres?
    3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.

    0
  • #3 16 Gru 2016 21:23
    siupq
    Poziom 2  

    Nie wiem, czy poprawnie mierzyłem napięcie..

    1) Multiswitch podłączony do prądu.
    2) Podłączony jeden dekoder z NC+ (na wyjściu z tunera miałem 13,3 V);
    3) Konwerter miałem odłączony zupełnie i sprawdzałem po kolei napięcie na wejściach (tych co konwerter się podłącza) i miałem napięcie tak jak w 1 poście. tj. HH HL 18,4 a na VH VL po 12,1 V.

    Elektrykiem nie jestem także mogę coś źle robić :)

    0
  • #4 17 Gru 2016 08:39
    andpol 33
    Poziom 35  

    Czyli uszkodzony multiswitch.

    0